Issue with AutoQC upload of wiff files

support
Issue with AutoQC upload of wiff files katherine glenn  2019-03-21
 

I have run into a problem with the AutoQC upload. I am uploading a lot of data that has been acquired over a period of time, and I think it may not be working because I tried to upload in the wrong order of acquisition. Throughout the log file it says that the file it is trying to upload was acquired before the acquisition date of the last uploaded file and is skipping.
However I tried to create new folders on Panorama, which are now all empty, but it is still skipping files. I tried removing the “AcquisitionTimes.csv” and log files but this didn’t work either. Are you able to identify the problem here? Is there an easier way to upload these files together?

 
 
Vagisha responded:  2019-03-26

Hi Katherine,

I apologize for taking so long to respond. It sounds like there are imported results in your Skyline document that are newer than the ones you are trying to import. AutoQC Loader will ignore any results files that are older than the acquisition date on the newest result file already imported into the document.

You could open the document in Skyline and remove the newer results. From the "Edit" menu in Skyline select "Manage Results" (Ctrl+R shortcut), and in the dialog remove the replicates that are newer and save the document. Restart the AutoQC Loader configuration after this. Your older results should get imported into the Skyline document and uploaded to Panorama. The newer results that you removed should also get imported if they are still in the folder that your AutoQC Loader configuration is setup to monitor

Alternatively, you could import the older results yourself into your Skyline document and upload it to Panorama. You should be able to select multiple files (use Shift+click or Ctrl+click) for import in the "Import Results File" dialog if you choose "Add single-injection replicates in files". After you have imported all the results files you can upload to Panorama by selecting "Upload to Panorama" from the "File" menu. Or you can click the "Upload to Panorama" button in the toolbar. You will find more information on uploading a document from Skyline to Panorama here: https://panoramaweb.org/doc_import_into_panorama.url

Let me know if this does not resolve your issue.

Thanks,
Vagisha