.NET framework

support
.NET framework Dan Itzhak  2019-03-21
 

Installation of Skyline 4.2 requested installation of .NET framework 4.7.2 on the instrument PC.

Following update of .NET to 4.7.2, there is no communication between the Lumos and the instrument PC.

The PC is windows 10 and the instrument is a fusion Lumos.

Is this a known problem? Is there any advice to resolve this issue.

 
 
Brendan MacLean responded:  2019-03-21

We have never heard of this before. I suggest you contact Thermo. We don't really have any control over either .NET framework 4.7.2 or the Thermo instrument control software that seems to be at issue.

If you learn anything, please post back to this thread to help anyone else that may run into this in the future.

Sounds painful. Sorry that our software requirements seem to have initiated the problem.

--Brendan