questions about install skyline daily

support
questions about install skyline daily chia-lin  2019-03-11
 

Hi,

The system of my computer is 32-bit .I meet some problems When I tried to install skyline-daily(32-bit) .It seems that the program need .NET framework(64-bit) .Look forward to your solutions.

Best wishes!

 
 
Nick Shulman responded:  2019-03-11
Does this link work for you?
https://skyline.ms/software/Skyline-daily13/Skyline-daily.application

The usual install link goes to "setup.exe" which makes sure that you have .Net framework installed.
However, if you start with the "Skyline-daily.application" link, then I think it skips that step and assumes you already have the prerequisites.

If that still does not work, then please let us know which version of Windows you have and we will try to figure out what is going wrong.
-- Nick
 
Brendan MacLean responded:  2019-03-11
I think you actually want to use this link:

https://skyline.gs.washington.edu/software/Skyline-daily13/Skyline-daily.application

So that the URL will match what is used in the build. The other link goes to the same place, but I think installation checks for a match between what is specified during installer publication and what is used for the download.
 
chia-lin responded:  2019-03-11
Thanks for your timely help! I used the link and got a new error. I would attach the information and hope it will be helpful.
 
Nick Shulman responded:  2019-03-11
The error that you are getting now is "Could not create SSL/TLS secure channel." and you are using Windows 7 SP1.

One thing that you should do is go into the "Windows Update" part of Control Panel, and make sure that all of the available updates have been installed. That might fix the error that you are seeing.

If that does not fix your problem then you might have more luck with the "Unplugged" Skyline-Daily installer.
You can install that from here:
https://skyline.ms/wiki/home/software/Skyline/daily/page.view?name=install-disconnected

-- Nick
 
chia-lin responded:  2019-03-12
I am very appreciate your help! I download the unplugged skyline and install it. and I meet the first question. I will attach the document to find the problem. Do Microsoft .NET Framework 4.7.2 (x86 and x64) can install with my computer? Maybe my idea is wrong because unprofessional.
 
Nick Shulman responded:  2019-03-12
The error that you are getting is:
Process exited with code -2146762749
Status of package 'Microsoft .NET Framework 4.7.2 (x86 and x64)' after install is 'InstallFailed'

I do not know what that error means, except that I can tell you the error code is sometimes written in hexadecimal as 800B0003.

The link to install .Net Framework 4.7.2 is here:
https://dotnet.microsoft.com/download/thank-you/net472

Maybe try rebooting your computer, and also make sure that all of the latest Windows updates have been installed.
.Net 4.7.2 is supposed to be compatible with Windows 7 SP1. Here is the list of system requirements for all of the .Net Framework versions:
https://docs.microsoft.com/en-us/dotnet/framework/get-started/system-requirements
-- Nick
 
chia-lin responded:  2019-03-18
I am extremely grateful to your help. I installed .NET Framework 4. 7.2 and the skyline installed successfully.