Calibration Curve

support
Calibration Curve qaporter  2019-02-27
 

I apologize, for making so many requests, but it is difficult to follow instruction when you don't have any peptides in your experiment. So, I made a small molecule transition list and I was able to open my raw files. Then, I went through the steps for the small molecule targets, and then I went through another tutorial on how to create or make a calibration curve/line and I didn't get the line going across, instead, I got a line going up and down. It also classified my standards as unknowns and I don't know the reason for this problem. How do I create a calibration and what did I do wrong for it not to give me a proper line? I also attach a picture to illustrate the line and the problem.

 
 
Nick Shulman responded:  2019-02-28
It looks like you have only imported one raw file into your Skyline document.
Normally, for a calibration curve, you would have multiple files, where for each of your external standards you have spiked in a known amount of your analyte of interest.

One thing that you need to do is go to:
Settings > Peptide Settings > Quantification
On that form, you should set "Regression Fit" to something. If you only have one external standard, then the only thing that makes sense to choose there is "Linear through zero", but if you have multiple standards, then any of the choices might be the right one.

Then you need to tell Skyline what the concentrations of your external standards are. You do this in the Document Grid.
You can bring up the Document Grid with the menu item:
View > Document Grid

At the top of the Document Grid, there is a "Views" dropdown button. In the Views dropdown you should choose "Replicates".
The Replicates view has two columns: Sample Type and Analyte Concentration.
For your external standards, you should set the Sample Type to "Standard" and the Analyte Contentration to some number representing how much analyte you spiked into that replicate.
For the samples where you want Skyline to calculate the concentration, you should leave the Sample Type as "Unknown", and the "Analyte Concentration" blank.

I hope this helps. If you only have one raw file, then you might have a different idea of what a calibration curve is than we do, but I'm not sure what that would be.
-- Nick