error importing from lumos to skyline

support
error importing from lumos to skyline sarah hennessy  2019-02-27
 

"Could not load file or assembly 'pwiz_data_cli.dll' or one of its dependencies. The specified module could not be found"

I uploaded the raw file, titled PFMS_003194 into the file sharing site

 
 
Nick Shulman responded:  2019-02-27
There are problems with the 32 bit installer for both Skyline and Skyline-Daily.
If possible, you should try to install the 64 bit version of Skyline or Skyline-Daily.

If you need an 32 bit version of Skyline, you can download it from the "unplugged" installer page:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=install-disconnected_4_2
You can click the "archive" link to get to a list of older releases.
This version will work:
https://skyline.ms/labkey/_webdav/home/software/Skyline/%40files/installers/Skyline_4_2_0_18305.zip

We hope to release a fixed version of these 32 bit installers soon.
-- Nick