Targeted MS/MS importing - cutting off ID'd peaks

support
Targeted MS/MS importing - cutting off ID'd peaks kvancott2  2019-02-12
 

I successfully built a spectral library from DDA data and then imported a list of proteins for an MRM-HR method using a Sciex 6600 QTOF.

I imported another DDA data file into my Skyline file. In the Transition Settings, I used "include all matching scans" option for Retention Time FIltering.

After importing the data file, the scan extraction width seems to be all over the place. Some peptides it is only a minute wide, some are 10 minutes wide, some are 20 minutes, and some even higher.

What is most frustrating, though, is that quite often the matching/ID'd peaks are cut-off in Skyline. I'm attaching a powerpoint file that shows an example of Skyline cutting off the scan of a yeast ADH peptide (YYVDTSK) that was spiked into the samples.

I've tried re-setting the Retention Time filtering, re-saving the file, re-importing the raw data file, but it doesn't change. I've tried adjusting the Retention Time filtering to 5, 10, 15, or 20 minutes - it doesn't seem to make any difference what the setting is.

I even tried importing one of the raw data files that was used to make the spectral library - same thing. Multiple peptides that are ID'd are cut off by Skyline. In your Targeted MSMS tutorial, it says on page 31 that the entire gradient should be covered in the chromatograms. But I'm not seeing that. Not sure what I'm missing.

 
 
Nick Shulman responded:  2019-02-12
With DDA, data, you should set the Transition Settings Full Scan MS/MS filtering Acquisition Method to "None".

The reason for this is that the MS2 scans are not collected with any predictable frequency, and so the area under the curve is not suitable for quantification.

The way that you have it with the method set to "Targeted", Skyline thinks that this is a scheduled PRM method, and that you only predicted the peptide would be there over the time range where MS2 scans were collected for that precursor. For this reason, Skyline truncates your MS1 chromatograms so that they are the same length as your MS2 chromatograms.

In Skyline-Daily, we have added a new acquisition method called "DDA". When the acquisition method is "DDA", chromatograms get generated from the MS2 data, but those chromatograms are never used for quantification.
-- Nick
 
kvancott2 responded:  2019-02-12
Thanks for clearing that up - that worked. I was thinking "targeted" also meant triggering the DDA's MS2 scan, I guess.
 
bwidner responded:  2019-05-07
Hi Nick,
Sorry to jump in on this old conversation, but I seem to be having the same issue. I tried DDA for the MS/MS filtering in Skyline-Daily, but it is still cutting off the MS1 peak. I would like to be able to see the MS/MS even though I am using the MS1 for quantification. Is there something in my settings that could be changed?
Thanks!
Brittany
 
bwidner responded:  2019-05-07
Oh wait- I may have figured it out. I changed MS/MS filtering "Product Mass Analayzer" to "centroided" and it seems to be working..