Importing results of MS1-only data "raw full-scan settings must be enabled"

support
Importing results of MS1-only data "raw full-scan settings must be enabled" lparsons  2019-01-29
 

Hello

I've been away from Skyline for a while (now on version 4.2.0.19009, 64bit windows; not sure what version I last used before). My goal is to take in a transition list of "parent" ions (which have not been selected for fragmentation) from MS1-only data and get AUC for every ion on the list.

I started with Edit -> Insert -> Transition List, where I pasted in a two-column list of small molecules where the first column is "Precursor m/z" and the second "Precursor Charge". In my case, all the ions in the list have a charge assumed to be +1 for now. The list imports as 1,703 molecules without error.

Then I try to import my MS1 data (Thermo raw - I've tried importing as mzML and the result is the same). File -> Import -> Results; I leave the radio button to "Add single-injection replicates in files; Optimizing "none"". I select a file and a couple seconds later I get an error from "Importing Results...":
"To extract chromatograms from (file) full-scan settings must be enabled"

I tried also going to Settings -> Transition Settings -> Filter -> Small Molecules. In there I set "Ion types" to "p" (for precursor) or "f,p" (full, precursor) but neither of those settings make a difference from the default of "f". Precursor adducts is at "[M+H]", fragment adducts "[M+]".

Any suggestions on this would be appreciated. I'm not sure what I need to change to resolve the "full-scan settings must be enabled" error that is preventing my files from being imported. My raw files are MS1-only acquisitions, my goal is to get AUC for the defined list of features across a number of MS1-only files. Right now I have 6 files though any one or any combination of the six will give the same error.

thank you!
Lee

 
 
Brian Pratt responded:  2019-01-29
Hi Lee,

You're very close - you also need to visit the "Full-Scan" tab in Transition Settings.

Thanks for using the Skyline support board!

Brian Pratt
 
lparsons responded:  2019-01-29
Brian

Thank you for the quick reply! I looked at the Full-Scan tab in Transition settings but it wasn't clear to me what should be changed to resolve this.

I had both "MS1 filtering", "Isotope peaks included" and "MS/MS filtering", "Acquisition method" set to "None". This greys out the rest of the options. It appears that changing "MS1 filtering", "Isotope peaks included" to "count" allows me to import the raw data. In my case I have no MS/MS data in these files so I would not expect to want to change the "MS/MS filtering" settings.

thank you!
Lee