Failed importing results file

support
Failed importing results file sandberg  2019-01-22
 

Dear Skyline Team,

I am trying to import 4 wiff2 files into a Skyline peptide search but one of the files keep giving me the “Failed importing results file” message, picture attached (Pic1). All wiff2 files are fine when I open them in BioPharmaView so I don’t think that the wiff2 file is corrupt. It does not help to just import a FASTA file as my library and then import the wiff2 file directly.

Could you please help me to figure out what the problem is?

I also attached the problematic wiff2 file.

 
 
Brendan MacLean responded:  2019-01-22

Hi Magdalena,
Can you install ProteoWizard (http://proteowizard.sourceforge.net/download.html) and then try right-clicking on the file and click Open with MSConvertGUI? Then click Start to convert the file to mzML (default settings) to see if you get the same error, or if this is something specific to Skyline.

Also, can you look beside the .wiff2 file to see if there is a file with a matching basename ending in .scan? I am not that familiar with the wiff2 format yet, but for .wiff files, there is usually a .wiff.scan file and without it the .wiff file alone (which is much smaller) is useless.

Thanks. We will do our best. We are currently waiting on SCIEX for a new set of WIFF2 DLLs and have been for a couple months. We are hoping those will be much improved over what we are using today.

--Brendan

 
sandberg responded:  2019-01-23

Dear Brendan,

The conversion to mzML format in Proteowizard's MSConvertGUI works fine.

The .wiff.scan file is also in the same folder when I try to import, attached here.

Best regards
Magdalena

 
sandberg responded:  2019-01-23

Sorry the file was too large. If you would like to test to import the file you could give me an e-mail address and I can send you a link to the file through WeTransfer.

 
Brendan MacLean responded:  2019-01-23

Please post your files to our support file drop point:

https://skyline.ms/files.url

Thanks.

 
sandberg responded:  2019-01-25

I submitted the compressed files yesterday, 2019-01-24, to the support file drop point.

Thanks
Magdalena

 
sandberg responded:  2019-02-07

Dear Brendan,
Did you have any success importing the file to Skyline?

Kind regards
Magdalena

 
Brendan MacLean responded:  2019-02-07

Hi Magdalena,
Sorry for dropping this. Can I get the Skyline document (File > Share - Complete to create a .sky.zip file) you are importing into, and also the full text of the error message? I can't see (Pic1) referred to in the original post. You should be able to click the copy button in the message box to get the full text of the error and paste that into a response to this thread.

In order to reproduce, it would be best if I had your Skyline document, especially if you can convert to mzML. Have you tried importing the mzML? Does that work or do you get the same error?

Thanks. Again sorry for dropping this.

--Brendan

 
sandberg responded:  2019-08-29

Dear Brendan,

Sorry that I did not respond for a while. I recently got that same error message on several wiff2 files again when I tried to import them as results to Skyline, saying: "Failed importing results file. [Experiment2Impl::getMsLevel()] DefaultTofCalibration_InvalidTimeResolution". I tried to convert to mzML file using ProteoWizard's MSConvert and the conversion worked fine but when I import the mzML file as results to Skyline it gives me an error message saying: "No centroid data available for file. Adjust your Full-Scan settings." The .wiff2 and the wiff.scan file for the raw data are in the same folder so that is not the issue.

I have uploaded to the support file drop point a zip file named 20190828_ImportWiff2FileIssue.zip containing pictures of the error messages as well as a zipped Skyline file and raw data files.

Best
Magdalena