Lipidomics and MS1 filtering

Lipidomics and MS1 filtering alejandro.cohen  2019-01-17

Hi Skyline people!

I'm setting up Skyline to analyze lipidomics samples. Running LC-MS on a QExactive, I'll be using Avanti's Splashmix of QC purposes. I've set up Skyline in MS1 Filtering mode, and successfully imported the Splashmix components and adducts. Data is so far, so good (expected adducts are there!), however, I'm not seeing the M+1 and M+2 isotope signals on each individual adduct as I typically did when I used MS1 filtering for precursors in proteomics studies. Is this correct for small molecules applications or am I doing something wrong?

Attached the .zip



Brian Pratt responded:  2019-01-24

Hi Alejandro,

All you need to do to enable automatic selection of additional precursors in this case is to make sure that

Transition Settings > Filter > Small Molecules > Ion Types

has "p" (for "precursor) included in the list.

Best Regards, and apologies for the slow reply,

Brian Pratt

alejandro.cohen responded:  2019-01-24


'p' was already selected (see attached screenshot), but still no signal for each isotopologue.

Hope this helps.



Brian Pratt responded:  2019-01-24
Nearly there - have a look at the other tab called "Small Molecules".

(We're close to completing a new UI that dispenses with all the peptide stuff when you're working with small molecules. It can be quite confusing the way it is at the moment, deciding what matters and what to ignore.)


alejandro.cohen responded:  2019-01-25
GREAT, that worked!!!
Thanks Brian... I think a facelift to the GUI for the small molecule is a excellent idea!
All the best