Quantitative measurement peptide

support
Quantitative measurement peptide m p j van hoorn  2019-01-10
 

Dear Skyline,

I have a question about a quantitative measurement of a specific protein.
One of the two screenshots that is attached is giving calculated concentrations as it should (peptide:LFLEPTQ..), but the other one (peptide:GTYSTT..) isn’t giving me a calculated concentration (NaN) and a very weird Ratio to Standard (the 4 samples with the normal ratio to standard I have integrated manually). The same calibration curve is used and also the same settings for both peptides.

Do you know what there could be wrong about my settings or how I could solve this problem?

With kind regards,

Maarten van Hoorn

 
 
Nick Shulman responded:  2019-01-10
Can you send us your Skylien document?
In Skyline, you can use the menu item:
File > Share > (complete)
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB, you can attach it to this support request. Otherwise, you can upload it here:
https://skyline.ms/files.url

-- Nick
 
m p j van hoorn responded:  2019-01-11
I have uploaded the document at https://skyline.ms/files.url

I hope to hear from you.

Thanks!
 
Nick Shulman responded:  2019-01-11
I do not know what happened, but, for some reason, Skyline chose not to integrate the heavy form of that peptide.
That is, if you look at the chromatograms for the heavy transitions of that peptide, there are not vertical dotted lines indicating the location of the chosen peak.

You can tell Skyline to do the peak detection again by going to:
Edit > Manage Results > Rescore

and if you do that, then Skyline will choose reasonable peak boundaries for all of your peptides.

I am not sure how things got this way, or whether this is a bug that we need to fix. I could imagine that something like this could happen if you added the heavy peptide to your Skyline document after you had already imported chromatograms from the raw files. Usually whenever you add new transitions to your Skyline document you need to do "Edit > Manage Results > Reimport" in order to see chromatograms for the new things. However, for SRM data, Skyline can show you the new chromatograms immediately, but I can imagine that there might be quirky peak detection behavior like this if you don't do at least a rescore after that.

If you think your heavy and light peptides were already in your Skyline document when you did the "Import Results", then I should probably try to figure out what went wrong. It would be helpful if you could zip up one of your raw files (e.g. "NTG5_102.d") and send it to us.
-- Nick