Where to upload raw data file

support
Where to upload raw data file t j f m voermans  2018-12-18
 

Dear users,

I am struggling to find a way to load my raw data file in skyline. The data file was created bij a QTOF X2 from Waters, but when I choose 'import' --> 'Results' I receive the message that I must enable the full scan settings. But I am unable to find where I can turn on these settings. Even after using google and reading some tutorials.

Hope you can help.

Greetings,

Tim

 
 
Brendan MacLean responded:  2018-12-18

You want to look at Settings > Transition Settings - Full-Scan

And the tutorial section with the heading Full-Scan Acquisition Data on the main Tutorials page:

https://skyline.ms/tutorials.url#full-scan

The individual tutorials also have links out to webinars on the same topics.

What acquisition method did you use? DDA, PRM, or DIA/SWATH? MSe?

 
t j f m voermans responded:  2018-12-19

Thank you for you response Brendan.
It is just a full scan. However, the tutorial aks to upload a xml file and I only have 4 .dat files or 1 .raw file. However, something seems to be uploaded, but I don't see any results. This is what I have done described in a step wise manner:

  1. Copy the sequence found in a FASTA file and paste it into the white screen on the left found in Skyline.
  2. Go to File --> Imprort --> Results
  3. Leave everything as it is and click on 'Ok'.
  4. Choose a .raw file and a graph showing an empty chromatogram appears.
 
Brendan MacLean responded:  2018-12-19

Okay, based on the .dat files and the mention of XML in the tutorial, I am going to assume you are interested in importing DDA data into Skyline.

Can you post a screenshot of what you are seeing? Did you actually do the tutorials and get comfortable with using the software with the example data provided?

You should be able to use your .dat files in place of the .group.xml in the MS1 Filtering tutorial. The .group.xml files are just examples of search pipeline output.

Also, be sure to have a look at the Skyline Webinar Tutorial #1:

https://skyline.ms/webinar01.url

At about minute 12, I hope I make it clear that Skyline accepts spectrum matching results from around 20 peptide search pipelines, including Mascot.

Hope this helps. If you can provide more detail, I am sure I can be of more help, but I also think the tutorial material will go a long way if you actually go through the tutorials step-by-step doing them.

--Brendan

 
t j f m voermans responded:  2018-12-20

It is not really DDA because I only did MS1. At least from my knowledge, DDA is used to target a specific m/z and when that m/z is found, the precursor ion is fragmented. I only put the sample through a column spreading the peptides present in the samples and that the mass of the ions were measured using QTOF.
I followed the tutorial and watched the webinar until till the point of importing the data. When I choose the files I get the message which can be found in the screenshot.

Thanks again a lot!

 
Brian Pratt responded:  2018-12-20

From your screenshot (quite helpful, thanks) it looks like the problem is just that you're trying to load the wrong files. In several mass spec data formats the data "files" are actually directories, we just call them files by convention. Pick the directory for those files instead of drilling down into it and it should work fine.

Brian Pratt

 
Nick Shulman responded:  2018-12-20
Tim,

If you want Skyline to extract chromatograms from a mass spec data file for you, the menu item that you should use is:
File > Import > Results

If you try that in an empty document, then Skyline will give you the message "You must add at least one target transition before importing results."
You need to tell Skyline which peptides you want to see chromatograms for.
The tutorials that we have been pointing you at walk you through how to start from peptide search results, however, it sounds like you do not have peptide search results.

You can also tell Skyline which peptides you want by using the menu item:
Edit > Insert > Peptides

After you have added some peptides to your Skyline document, you can then extract chromatograms with the menu item:
File > Import > Results

-- Nick