skyline full scan settings not enabled

support
skyline full scan settings not enabled sponce1  2018-11-15
 

Hi Skyline,

Please fix the attached document so I can view the raw data. Whenever I open raw data, it says "skyline full scan settings not enabled". The molecule is UDP-GlcNAc.

Thanks,
-Sean

 
 
Nick Shulman responded:  2018-11-15
That error message is telling you that you need to go to:
Settings > Transition Settings > Full Scan
and change some of the settings.

It looks like the file that you uploaded is a DDA, so you probably want to extract chromatograms from the MS1 scans. Therefore, you should change the MS1 Isotope Peaks Included to something other than "None".

It might help to take a look at the MS1 filtering tutorial:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_ms1_filtering

-- Nick