precursor ion in transition list

support
precursor ion in transition list zainab noor  2018-11-05
 
Hi Skyline team,

I am having an issue with peptide transitions. I want to keep only y and b product ions but when I import the transition list after setting up all the parameters in Transition and Peptide settings it still shows the precursor ion (as shown in pic "precursor.JPG"), even if I disable the MS1 filtering settings. I have also shared the screenshots of transition and peptide settings. Could you pl. guide me which setting needs to be changed to filter only b,y ions?

Best,
Zainab
 
 
Nick Shulman responded:  2018-11-05
If you right click on that "713.3177++" item, you can choose "Pick Children" and you should be able to select the transitions (including precursor transitions) that you want.
The child picker popup window has a magic wand button on it which controls whether Skyline is responsible for choosing the transitions, or whether you control that.
Skyline keeps track of the auto manage children setting for each precursor.

I think the reason that your changes to the Transition Filter and Full Scan settings are having no effect on the transitions that are being chosen is that all of your precursors are in the state where you are managing their children.

If you want to put all of your precursors back into "auto manage" state, you can go to:
Edit > Refine > Advanced
and check the checkbox next to "Auto select all transitions".
-- Nick
 
zainab noor responded:  2018-11-05
Hi Nick,

Thanks a lot for your response. I get it and its working. Thank you so much.

Kind regards,
Zainab