Issue importing QQQ data with more than one time segment

support
Issue importing QQQ data with more than one time segment Alex Zhu  2016-12-05
 
Hi Brendan,
I have some runs on Agilent QQQ with two time segments and it seems skyline only can read the results from the first time segment. Is there any setting I need to change?
Thanks,
Alex
 
 
Brian Pratt responded:  2016-12-07
Hi Alex,

What version of Skyline are you using?

Thanks,

Brian
 
Brendan MacLean responded:  2016-12-07
Hi Alex,
I doubt we have ever tested data like this. Time allocation using "segments" mostly went out of broad use before Skyline became a popular tool for SRM/MRM. As a result, we have mostly focused on its replacement of per-analyte scheduling, which instrument vendors (as usual) assigned various names. I think Agilent calls it dMRM or dynamic-MRM. Skyline can export this kind of method and correctly import its results, and I think you can imagine that dMRM provides a superset of segments (to achieve the same method as one with segments, simply set start and end time to match the segments).

If you would like to send us your date, we will look at it and even discuss with Agilent and the ProteoWizard data layer developer to determine whether we can get the readers to provide us data that looks exactly like it came from dMRM, but if that proves challenging, we may still need to push you toward using dMRM instead of segments. Switching to dMRM will certainly be your quickest workaround to this issue.

Thanks for posting to the Skyline support board.

--Brendan
 
Brian Pratt responded:  2016-12-08
Hi Alex,

I got the data, thanks.

This is unusual, in my experience, and clearly Skyline wasn't expecting more than one occurrence of a Q1Q3 pair per file - how common is it in practice?

Thanks,

Brian
 
hwang2 responded:  2021-04-13
This is a common situation where the first segment may be set to waste (more like desalting so that salts will not enter MS). then second segment is used to acquire data. Third segment is set back to waste again so that high ACN fraction will not enter MS. Another situation is to change MS settings in MRM.
I have a data file with three segments. Skyline read only the first segment. I'm using Agilent QQQ. Mass Hunter can read all data in all segments. So I have to delete first segment.

Is there any solution for this situation?

Honghui