Problems import spectra for laballed peptides from a Sequest search

support
Problems import spectra for laballed peptides from a Sequest search marten sundberg  2015-03-27
 
Hi,

I experienced a new difficulty yesterday when I wanted to import a Sequest search for Q Exactive runs (PRM)with both light and heavy peptides. I have isotopically labelled peptides that I run in a standard curve with different concentrations. I set the modifications in Proteome discoverer to:
 
Dynamic Modification: Label:13C(6)15N(4) / +10.008 Da (R)
Dynamic Modification: Label:13C(6)15N(2) / +8.014 Da (K)

For the peptide GIVEEccFr I got hits for both the light and the heavy form as can be seen in the attached file. When I tried to import that .msf file to Skyline I was asked to specify which modifications that I wanted to include. Deamidated and Oxidation was ok but for the labelling Skyline suggested

“Label: 13C15N=[0]”
"mTRAQ:13C(6)15N(2(K)=K[8]”

As also can be seen in the attached file. Which is not what I have in the file. I have C terminal labelling of :

“K: (Label:13C(6)15N(2)”
“R: (Label:13C(6)15N(4)”

This means that no spectra from the labelled peptides will be included in the import and no spectra library will be created for those peptides. As you can see in the file the spectra library is the same both for the heavy and the light peptide. Could this be done in a different way so I also can import spectra for the heavy peptides?

Best regards,
                Marten
 
 
Brendan MacLean responded:  2015-03-27
Hi Marten,
This is just Skyline trying to guess the meaning of K[+8] in your library, and obviously guessing poorly. I hope we can fix that:

https://skyline.gs.washington.edu/labkey/issues/home/issues/details.view?issueId=409

In the meantime, you can always help Skyline to guess correctly by defining the modifications you desire through the Peptide Settings - Modifications tab. Then, when Skyline encounters them in your library, it will not have to guess their meaning. So, just make sure those modifications are already defined before you perform your File > Import > Peptide Search.

Hope this helps. Sorry for the confused modification guessing.

--Brendan
 
marten sundberg responded:  2015-03-27

Hi Brendan,

Thanks for your answer. I searched a way to select which modifications that I wanted in my Skyline method. I had already selected the modifications that you pointed out, but still Skyline does not recognize that these are the modifications to pick out from the .msf file, see attached file. I was kind of surprised that it did not work out with the selection. Could it not be a selection of the user of which modifications that you want to include? That's how it´s done in a proteome discoverer search. You then now with modifications you have included in your search and then you have the opportunity to select them when you import the file to Skyline or you leave them out. This instead of having Skyline making a guess what kind of modifications that possibly could be found in the search file.

Best regards,
               Marten
 
Kaipo responded:  2015-03-27
Hi Marten,
Would you mind sending me an example of an msf file with this problem?

Thanks,
Kaipo