Cannot install QuaSAR on 64-bit version

QuaSAR
Cannot install QuaSAR on 64-bit version kathrin lauter4951  2017-01-18
 
Dear Skyline-Team,

I am trying to install the external Tool QuaSAR, but I always get an error (attached below) telling me that the system kannot find the required file.

I am working with the latest version of Skyline (64-bit version).

QuaSAR-1_32.zip is downloaded and then tried to be installed via the external tools-add from file.

It also does not work if installed "from tool store".

Can you help me?

Thanks a lot!!!

Kathrin