Tutorial 2

Developing an advanced PRM acquisition method - SureQuant

Introduction

In the previous tutorial, we created a scheduled method using experimental data to set the retention time of the peptides in the scheduling. This approach has different drawbacks especially when the chromatography is not very reproducible or when the sample matrix affects substantially the retention time. As you need to setup an acquisition time window, any change in retention times can result in truncated peaks or the loss of the peptide signal. Wider windows can cope with retention time variability but compromise throughput and cycle time.

An advanced method for PRM data acquisition was developed some years ago by Gallien et al. called “internal standard triggered PRM” (IS-PRM). The method relies on spiked isotopically-labeled internal standards and on the adjustment on-the-fly of acquisition parameters to trigger in real-time the measurement of endogenous peptides. The data acquisition scheme alternates between two PRM modes: a fast low-resolution “watch mode” in which the heavy peptide is monitored, and a “quantitative mode” in which the endogenous peptide is monitored at high resolution. In a standard method, the typical scheduling window is 2-3 minutes while the peak width is around 30 s. These relatively wide windows are necessary to take into account the retention time drift inherent to any chromatographic system. In the SureQuant method, you do not need to know the retention time of the peptide because the heavy peptide is constantly monitored in “watch mode” and the endogenous peptide is only acquired once the heavy peptide is detected. Recently a method inspired in the internal standard triggered PRM (IS-PRM) has been implemented as a template in the acquisition software of advanced Thermo instruments under the name “SureQuant” method.

In this tutorial we will analyse 100 peptides from 49 proteins in cerebrospinal fluid (CSF). Proteins have been chosen to have some relevance in a variety of neurological diseases including Alzheimer, Parkinson and Amyotrophic lateral sclerosis. We will develop a SureQuant method and we will compare the obtained data with the data obtained with a standard scheduled method.

Note: This tutorial is based in Skyline daily v 21.1.1.316

Scheduled PRM data

Open the file “PRM scheduled” from the Tutorial-2 folder. In this file we have all the data from a technical triplicate of the sample of interest measured with a standard scheduled PRM method. A total of 100 peptides from 49 proteins and their corresponding heavy standards are specified in the “Targets” panel.
Most of the peptides have been acquired correctly although some of them have a truncated peak even though the scheduling window is pretty wide (3 min). Check for example the following sequence:

R.VTGVLFR.Q [78, 85] (Replicate 2)

When a peak is truncated, you can still use the value of the light-to-heavy (L/H) ratio if you are using heavy peptides to normalize and the goal of the study is relative quantification. However, the accuracy and reproducibility of such quantification might be affected.

The reproducibility of the retention time depends, of course, on the appropriate performance of the LC system but it can also be affected by the sample matrix. When analyzing real samples, e.g. body fluids from patients, the matrix in which we have the peptides might be slightly different between patients and this can affect the retention times of the targeted peptides. The main drawback of scheduled PRM methods is the loss of peptides or the appearance of truncated peaks caused by deviations from the expected retention time.
We will now create a report with the ratio of areas between the endogenous peptides and the heavy reference peptides that we will later compare the results obtained with the SureQuant method.

- Go to File → Export → Report
- Click “Edit List”
- Click “Add…”
- Create a report with the name “Peptide Ratio”
- Click the “Pivot Replicate Name” box.
- Click the following columns: “Protein” “Peptide” “Ratio To Standard”.
- Click “OK”.

- Click OK
- Select the “Peptide ratio” report
- Click “Export”

The report will be exported as a csv file that can be saved into the Tutorial-2 folder, name it “PRM scheduled.csv”. Open the exported report with a spreadsheet editor and calculate the average, standard deviation and coefficient of variation of the ratio to heavy values. We will use this data later to compare the results between the scheduled and the SureQuant method.
Overview of the SureQuant Method

This overview has been adapted from the ThermoFisher scientific website.

The overall SureQuant IS targeted protein quantitation workflow is comprised of two steps:

1. **Survey Run** to verify the detectability and the intensity of the heavy peptides.
2. **SureQuant Method** to monitor both heavy and light peptides.

**Step 1: Survey Run to determine intensity of internal standards**

The Survey Run analysis evaluates the detection of the internal standards in a representative sample. It only needs to be run once at the onset of the study, with the LC-MS configuration that will be used during the study, and no further adjustment is required over time. This analysis can be used to determine the optimal precursor ion of each peptide and the optimal associated fragment ions. In our case the precursor ion and the fragments have been already selected and we will use the survey run only to determine the signal intensity of the heavy peptides. In this tutorial we will process the data with Skyline although the Proteome Discoverer software from Thermo can also be used.

During the Survey Run we do an MS1 scan in the Orbitrap and when any of the heavy peptides is detected above a fixed threshold (usually $1 \times 10^5$) an MS2 is triggered (Figure 1).

<table>
<thead>
<tr>
<th>Protein</th>
<th>Peptide</th>
<th>EMBO-CSF-PRM-sch-rep1 Ratio To Standard</th>
<th>EMBO-CSF-PRM-sch-rep2 Ratio To Standard</th>
<th>EMBO-CSF-PRM-sch-rep3 Ratio To Standard</th>
<th>AVG</th>
<th>STDEV</th>
<th>CV</th>
</tr>
</thead>
<tbody>
<tr>
<td>sp Q1286I ELTITWAP</td>
<td>0.0188</td>
<td>0.0191</td>
<td>0.021</td>
<td>0.02</td>
<td>0.0012</td>
<td>6%</td>
<td></td>
</tr>
<tr>
<td>sp Q1286I VQVSQVE</td>
<td>0.2966</td>
<td>0.2838</td>
<td>0.2833</td>
<td>0.29</td>
<td>0.0065</td>
<td>2%</td>
<td></td>
</tr>
<tr>
<td>sp Q1286I DGEYVVVE</td>
<td>0.0184</td>
<td>0.0184</td>
<td>0.0181</td>
<td>0.02</td>
<td>0.0002</td>
<td>1%</td>
<td></td>
</tr>
<tr>
<td>sp P02545 LGLVEQG</td>
<td>0.5166</td>
<td>0.5286</td>
<td>0.555</td>
<td>0.53</td>
<td>0.0196</td>
<td>4%</td>
<td></td>
</tr>
<tr>
<td>sp P02545 LEEAQQQ</td>
<td>3.0883</td>
<td>3.0155</td>
<td>3.0217</td>
<td>3.04</td>
<td>0.0404</td>
<td>1%</td>
<td></td>
</tr>
<tr>
<td>sp P02545 LQQAEFQ</td>
<td>0.5134</td>
<td>0.4986</td>
<td>0.4996</td>
<td>0.50</td>
<td>0.0083</td>
<td>2%</td>
<td></td>
</tr>
<tr>
<td>sp P10905 TLLSNLEF</td>
<td>0.0945</td>
<td>0.0927</td>
<td>0.0921</td>
<td>0.09</td>
<td>0.0012</td>
<td>1%</td>
<td></td>
</tr>
<tr>
<td>sp P10905 ASSIIMELF</td>
<td>0.0095</td>
<td>0.0104</td>
<td>0.0096</td>
<td>0.01</td>
<td>0.0005</td>
<td>5%</td>
<td></td>
</tr>
<tr>
<td>sp P10905 LFSDPITQ</td>
<td>0.103</td>
<td>0.1053</td>
<td>0.0978</td>
<td>0.10</td>
<td>0.0038</td>
<td>4%</td>
<td></td>
</tr>
<tr>
<td>sp P05067 AVHQFQI</td>
<td>0.0723</td>
<td>0.0768</td>
<td>0.0742</td>
<td>0.07</td>
<td>0.0023</td>
<td>3%</td>
<td></td>
</tr>
<tr>
<td>sp P05067 VESLEQEA</td>
<td>0.0229</td>
<td>0.0231</td>
<td>0.0235</td>
<td>0.02</td>
<td>0.0003</td>
<td>1%</td>
<td></td>
</tr>
<tr>
<td>sp P05067 ISYGNDEL</td>
<td>0.0006</td>
<td>0.0063</td>
<td>0.0067</td>
<td>0.01</td>
<td>0.0002</td>
<td>3%</td>
<td></td>
</tr>
</tbody>
</table>
Once the Survey Run is acquired, we can analyse the data with either Skyline or Proteome Discoverer to determine the triggering intensity of the precursors in the Sure Quant Method that will be 1% of the maximum intensity of every precursor (Figure 2).

**Step 2: SureQuant Method to monitor, detect and quantify**

The SureQuant Method is an MS acquisition strategy where the mass spectrometer is programmed to monitor reference internal standard (IS) in the sample using low fill times and resolution and dynamically increase these parameters, upon their detection, to enhance the data quality for endogenous peptides. Once the internal standard is detected, the method triggers the acquisition of the endogenous light peptide (Figure 3).
The SureQuant Method starts with an MS1 scan. When the heavy precursors are detected above a certain threshold (1% of the maximum height in the survey scan) an MS2 of the heavy precursor at low resolution (typically R=7500) is triggered. If in this MS2 scan a percentage of the selected transitions for this precursor is detected, then an MS2 at high resolution of the endogenous peptide is acquired. (Figure 4)

To calculate the mass of the light peptide the “Isolation Offset” function is used, its value depends on the C-terminal residue (Heavy R, $\Delta m \approx 10$Da; Heavy K $\Delta m \approx 8$Da) and on the charge of the precursor and corresponds to the $\Delta m$ between the heavy and the light precursor. This is why the
method has to be divided in different branches depending on the heavy residue and the charge of the precursor (Figure 5).

![Figure 5: Overview of the SureQuant Method](image)

**Data Analysis of the Survey Run**

Now we will see how to analyse the data from the Survey Run. For this purpose, we will first set up a proteome background and then define the settings for peptides and transitions.

- Open a blank document in Skyline. Revert Skyline to its default settings by going to Settings → Default.
- Go to Settings → Peptide Settings → Digestion and on the "Background proteome" drop-down menu.
- Click "Add...", and then, click on the "Create" button.
- Define the path (Tutorial-2) of your new background proteome and then enter the file name "human-proteome".
- Click "Create" in the lower right corner of the window.
- Click on "Add File", select the uniprot-human.fasta file provided in the Tutorial-2 folder and click "Open". When the file is generated a warning message will appear to warn you about repeated sequences in the fasta file.
- Click "OK".
- Go to Settings → Peptide Settings → Modifications and click on the "Isotope Modifications" corresponding to the heavy Lys (Label:13C(6)15N(2) (C-term K) and Arg (Label:13C(6)15N(4) (C-term R).

The Peptide Settings tab should look like this:
Now we are going to add a Library with the information from the PRM scheduled file. The library has been build using PROSIT with the selected precursors in the PRM file and will allow us to select the same precursors for the SureQuant Method.

- Go to Settings → Peptide Settings → Library.
- Click Edit List → Add. Give the Library the name “PROSIT” and select the “PROSIT.blib” file from the Tutorial-2 folder.
- Click “OK” twice and select the library in the list.
- Click “OK”.

- Now go to Settings → Transition Settings, and in the Filter tab consider “Precursor charges” 2,3; “Ion charges” 1,2 and “Ion types” “y,b,p”. We include the “p” (precursor) ion because we want to monitor the intensity in MS1 of the precursor ion. In the “Product ion selection” select from “ion 1” to “last ion” and do not consider any special ions. The “Filter” tab should now like this:
In the “Library” tab of the “Transition Settings” change the Ion match tolerance to 0.05 as we are working with Orbitrap data and pick 6 product ions with a minimum of 6 product ions.

The “Library” tab should now look like this:

Finally, go to the “Full Scan” tab of the “Transition Settings”. In the “MS1 filtering” section go to the “Isotope peaks included” drop down menu and select “Count”; in the “Precursor mass analyser” select “Centroided”, in the “Peaks” box write “1” and in the “mass
Accuracy select “10”. In the MS/MS filtering” section select “SureQuant” as “Acquisition Method”; “Centroided” as “Product mass analyzer”; and “10” in the “Mass Accuracy” box. In the “Retention time filtering” section select “Include all matching scans”.

Next we will import the peptide sequences that we will monitor, and proceed to extract the data from the raw files.

- Import the selected peptides by going to Edit → Insert → Peptides and paste the sequences that can be find in the “Peptide-list.csv” file in the Tutorial-2 folder.

As in the Survey Run we only monitor the heavy version of the peptide, we are going to remove the light version of all the peptides.

- Go to: Refine → Advanced → Document. In the “Remove label type” drop-down menu select “light”, click “OK”.
- Save the file as “Surveyrun.sky”

Now we are going to import the raw file from the Survey Run and extract the data for the selected peptides.

- Go to File → Import → Results and select the “EMBO-CSF-Survey.raw” in the Tutorial-2/raw folder
- Review the peaks.

Notice that in some cases to identify the right peak it is not an easy task, especially when the amount of the heavy standard is very low. You can use the PRM-scheduled file to check the expected retention time for each peak.

- Save the file.

Once you have finished the revision we will generate a report, save it, and export it to a spreadsheet to extract several information important to build the SureQuant Method.
- Go to View → Document Grid and in the “Reports” drop-down menu select “Sure Quant Targeted Mass”. Edit the report to add the field “Precursor Charge”. In case you do not have this type of Report create one with the following fields:

- Click “Export” and save this report to the Tutorial-2 folder.
- Open the file in excel and add two columns
  - One that displays the last AA of the sequence using the function “=RIGHT(A2;1)”.
  - One that calculates the 1% of the Max Height “=D2/100”

The file should look now like this (columns marked in yellow are the ones that we have added):

```
<table>
<thead>
<tr>
<th>Peptide Precursor</th>
<th>% Max Height</th>
<th>Max Height</th>
<th>Precursor</th>
<th>Last AA</th>
</tr>
</thead>
<tbody>
<tr>
<td>ELTITWAP 648.8629</td>
<td>1.11E+06</td>
<td>1.11E+08</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>VQVTSQE 639.3216</td>
<td>4.48E+05</td>
<td>4.48E+07</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>DGEEYVEY 538.2683</td>
<td>2.00E+06</td>
<td>2.00E+08</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>LGPLVEQG 489.784</td>
<td>3.83E+06</td>
<td>3.83E+08</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>LEEAQQIG 562.8003</td>
<td>8.18E+05</td>
<td>8.18E+07</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>LQAEAFQI 552.279</td>
<td>8.52E+06</td>
<td>8.52E+08</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>TLLSNLEE 563.3157</td>
<td>2.97E+07</td>
<td>2.97E+09</td>
<td>2</td>
<td>K</td>
</tr>
<tr>
<td>ASSHDELK 702.3557</td>
<td>1.41E+07</td>
<td>1.41E+09</td>
<td>2</td>
<td>R</td>
</tr>
<tr>
<td>LFDSDPIT 942.5031</td>
<td>3.74E+06</td>
<td>3.74E+08</td>
<td>2</td>
<td>K</td>
</tr>
<tr>
<td>AVGHQFIQ 369.8727</td>
<td>5.17E+05</td>
<td>5.17E+07</td>
<td>2</td>
<td>K</td>
</tr>
<tr>
<td>VESLEQE A 692.8326</td>
<td>4.07E+06</td>
<td>4.07E+08</td>
<td>2</td>
<td>K</td>
</tr>
<tr>
<td>ISYGNDAL 874.4368</td>
<td>3.29E+06</td>
<td>3.29E+08</td>
<td>2</td>
<td>K</td>
</tr>
</tbody>
</table>
```

In the SureQuant Method we use the offset function to trigger the acquisition of the endogenous peptide and this offset value changes depending on the heavy residue (K or R) and the charge of the precursor. With the filter function from excel use the column “Last AA” and “Precursor Charge”
to split the list into the different branches. We can use the information from columns A-C to fill the “Targeted Mass” node in each of the branches of our SureQuant method (Figure-6).

Figure 6: Targeted Mass node of the SureQuant method

From now on, we are not going to use the precursor information anymore, and thus, we will remove it from the file.

- Go to Settings ➔ Transition Settings ➔ Filter and remove the “p” ions from the “ion types” box.

Now we are going to generate the list of transitions that will trigger the acquisition of MS2 of the light precursor. For doing this we will generate another custom report.

- Go to File ➔ Export ➔ Report
- Click “Edit List”
- Click “Add…”
- Create a report with the name “Triggering-transitions-surequant”.
- Click the following columns: “Peptide”, “Precursor Charge”, “Isotope Label Type”, “Fragment Ion Type”, “Fragment Ion Ordinal”, “Product Charge”, “Product Mz”, “Precursor Mz”.
- Click “OK”.
Click OK
Select the “Triggering-transitions-surequant” report
Click “Export”

The report will be exported as a csv file that can be saved into the Tutorial-2 folder. Open the exported report with a spreadsheet. We will use the information of the report to create a spreadsheet file with the following columns:

<table>
<thead>
<tr>
<th>Peptide</th>
<th>Precursor Charge</th>
<th>Last AA</th>
<th>Isotope Label Type</th>
<th>Fragment Ion Type</th>
<th>Fragment Ion Ordinal</th>
<th>Product Charge</th>
<th>Compound</th>
<th>Product Mz</th>
<th>Precursor Mz</th>
</tr>
</thead>
<tbody>
<tr>
<td>ELTIWAPLSR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>9</td>
<td>1 y-9.1</td>
<td>1054.592</td>
<td>648.8629</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELTIWAPLSR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>8</td>
<td>1 y-8.1</td>
<td>953.5442</td>
<td>648.8629</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELTIWAPLSR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>7</td>
<td>1 y-7.1</td>
<td>840.4602</td>
<td>648.8629</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELTIWAPLSR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>6</td>
<td>1 y-6.1</td>
<td>739.4125</td>
<td>648.8629</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELTIWAPLSR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>5</td>
<td>1 y-5.1</td>
<td>553.3332</td>
<td>648.8629</td>
<td></td>
<td></td>
</tr>
<tr>
<td>ELTIWAPLSR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>4</td>
<td>1 y-4.1</td>
<td>482.2961</td>
<td>648.8629</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VQVTSEQYSAR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>9</td>
<td>1 y-9.1</td>
<td>1050.509</td>
<td>639.3216</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VQVTSEQYSAR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>8</td>
<td>1 y-8.1</td>
<td>951.4406</td>
<td>639.3216</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VQVTSEQYSAR</td>
<td>2 R</td>
<td>heavy</td>
<td>y</td>
<td>7</td>
<td>1 y-7.1</td>
<td>850.3929</td>
<td>639.3216</td>
<td></td>
<td></td>
</tr>
<tr>
<td>VQVTSEQYSAR</td>
<td>2 R</td>
<td>heavy</td>
<td>b</td>
<td>2</td>
<td>1 b-2.1</td>
<td>228.1343</td>
<td>639.3216</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Create the “Last AA” column as we did previously and the “Compound” column using the formula: “=E2&”_&F9&”.”&G2”

The columns marked in yellow are the ones needed to fill the “Targeted Mass Trigger” node of the SureQuant Method (Figure-7). We can use the column “Last AA” and “Precursor Charge” to split the list into the different branches.
With all this information, we can prepare the SureQuant Method to acquire the data.

**Data Analysis of the SureQuant Runs**

Before importing the SureQuant data we need to recover the light precursor from the Skyline document.

- Go to Refine ➔ Advanced and in the “Document” tab go to the “Remove label type” dropdown menu and select “light”, check the “Add” box and click “OK”.

Now we will remove the Survey Run.

- Go to Edit ➔ Manage Results, select the file, click “Remove”, click “OK”.

To import the SureQuant data do the following.

- Go to File ➔ Import ➔ Results and click “OK”. Select the three replicates of the SureQuant data form Tutorial-2/raw folder.
- Save the file as SureQuant.sky

Dedicate some time to review all the peptides. As you will appreciate in some cases, the acquisition of the endogenous peptides has not been triggered because the fragments were not detected. Check for example the following peptide:

**K.TLLPVSKPEIR.S [756, 766]**

Now export the data using the “Peptide ratio” report that we have used for the PRM scheduled data.

- Go to File ➔ Export ➔ Report
- Select the “Peptide ratio” report
- Click “Export”
• Name the file “SureQuant” and calculate the average, standard deviation and coefficient of variation of the ratio to heavy values.

In the SureQuant method only 90 values of L/H were calculated because for 10 peptides the endogenous signal was not triggered. In some cases the peptides were not detected either in the scheduled method or their intensity was very low but in some cases the peptides had good signal in the scheduled method and the SureQuant method failed to trigger their acquisition.

The variability of the ratios between the technical replicates is very low in both methods (average 4% for the scheduled PRM method and 3% for the SureQuant Method). The correlation between the ratios is pretty good. Open the file “correlation.xlsx” from Tutorial-2 folder in which graphs showing the correlation between ratios are shown.

In summary both methods worked relatively well and each of them have their own drawbacks. Scheduled PRM methods struggle with retention time variability and SureQuant sometimes fails to trigger the light peptide acquisition. Scheduled PRM methods allow working with lower amounts of heavy peptides, being easier to have a close to 1 L/H ratio, whilst SureQuant method requires a minimal signal to trigger the acquisition and requires a higher amount of heavy peptide. As the acquisition windows of the SureQuant method are much narrower this method can fit more targeted peptides.

Bibliography
