Table of Contents

guest
2021-09-19
   Share Skyline Documents in Manuscripts
     Sharing MS/MS Spectra with Manuscripts

Share Skyline Documents in Manuscripts


Skyline documents provide the ideal way to share targeted proteomics methods and results as supplementary material in your manuscripts.

Skyline has the following advantages that are not available in any other targeted proteomics software:
  • Open source
  • Freely available and easy to install
  • Vendor-neutral platform for targeted mass spectroscopy investigations of both proteomic and small-molecule data
  • Perform analysis of mass spectrometry data from a range of acquisition techniques such as selected reaction monitoring (SRM), data-dependent acquisition (DDA), parallel reaction monitoring (PRM), and data-independent acquisition (DIA)
    • Support for SRM instruments from Agilent, SCIEX, Shimadzu, Thermo-Scientific, and Waters
    • Support for full-scan instruments from: Agilent, Bruker, SCIEX, Thermo-Scientific and Waters
  • Human readable XML document format
  • Compact, high-performance, easily shared data cache file format

Once you have created a Skyline document (.sky) and its companion data cache file (.skyd), your entire method and acquired results can be easily shared with other researchers. You are guaranteed that others will have freely available and rich access to your method design and results data.
To create a sharable ZIP file that includes:
  • Skyline document (.sky)
  • Skyline data cache file (.skyd)
  • Skyline display information (.sky.view)
  • Either all used spectral libraries or the fraction used by the document (.blib & .redundant.blib)
  • The backgound proteome file (.protdb - optional)

Simply perform the following steps in Skyline:
  • On the File menu, click Share.
  • If the document uses spectral libraries or a background proteome:
    • Click the Minimize libraries radio button to share only the library spectra used in your document.
    • Click the Store everything radio button to share the libraries and background proteome files as they exist on your system
  • Enter the file name of your choice in the File name field (or accept the default).
  • Click the Save button.
You now have a compact file that can be shared publicly or upon request with any manuscript in which your methods and data are included.

Your readers will have open access to:
  • View your methods and data in Skyline's rich visual environment
  • Export transition lists or methods for their own instruments
  • Export custom reports for deeper analysis of your data


You can also share the report template(s) you found most useful in analyzing your data by doing the following:
  • On the Settings menu, choose Document Settings, and click the Reports tab.
  • Check the checkboxes beside the names of the reports you wish to share.
  • Save the document.
This will result in the selected reports getting embedded in the .sky XML file. When the file is opened on another computer the reports will automatically get imported making it easy for readers to repeat your analysis on the systems in their labs, with their own samples.

Sharing Skyline results on Panorama Public

Sharing Skyline documents associated with manuscripts is made easier with Panorama Public, a centralized, community resource of published results processed with Skyline. Panorama Public facilitates viewing, sharing, and disseminating results contained in Skyline documents via a web-browser. In addition to viewing results in the Panorama interface, Skyline documents published to Panorama Public can be downloaded in their original form and opened with Skyline for an in-depth exploration.

Submitting Skyline results to Panorama Public involves:
  • Getting a free project for your lab on PanoramaWeb, which is a server repository that is used by several laboratories and organizations to store their Skyline-processed data
    • Click here to request a new project
  • Uploading and organizing Skyline documents within sub-folders of a project on PanoramaWeb
  • Submitting data to Panorama Public
    • Click here for step-by-step documentation
    • Click here for a more detailed tutorial

Data submitted to Panorama Public can be private initially while the manuscript is under review. A reviewer account is provided to the submitter. When the manuscript is accepted for publication data is made public.

Panorama Public is a member of the ProteomeXchange Consortium which is a group of repositories dedicated to the standardized submission and dissemination of proteomics data worldwide. Proteomics data submitted to Panorama Public that fulfills all of the ProteomeXchange requirements is assigned a unique ProteomeXchange accession that can be included in the manuscript. Published data associated with a ProteomeXchange ID is made available to a wider research community via the ProteomeXchange portal and can be searched on the portal with the unique PXD accession number assigned to the data.

Skyline and Panorama Public help you give the proteomics and small molecule research cummunity full, open access to your methods and results.



Sharing MS/MS Spectra with Manuscripts


If you are looking for a MS/MS spectrum viewer, you may not be familiar with Skyline, a tool developed primarily to aid targeted proteomics investigation.  Skyline does, however, provide features that make it ideal for sharing MS/MS spectra with manuscripts before and after publication.  Skyline displays fully annotated spectra for peptides with post translational modifications (PTMs) and neutral losses extremely quickly, and the Skyline software itself is freely available and easy to install. [Install Now]

If you already have a Skyline document that was submitted as part of a manuscript follow the steps below to use Skyline to view these spectra:

  • On the File menu, click Open (ctrl-O).
  • Select the shared file you are working with (usually .sky.zip).
  • Click Open.

Once the file is open in Skyline, it should look something like this:

If you do not see the MS/MS spectrum graph:

  • On the View menu, click MS/MS Spectra.

If you want to see different precursor charge states for the peptides in the document:

  • On the Edit menu, choose Expand All and click Peptides.

Select peptides or precursors in the Peptide View on the left to see the corresponding MS/MS spectrum.

For PTMs in the Peptide View, any modified amino acid is bold and underlined.

If you hover over a protein name, the positions of the peptides it contains are highlighted in bold colored text.  If a peptide is selected in the Peptide View, it is highlighted in red.

 If a peptide of interest contains post translational modifications (as in this case Ser-348 phosphorylation) you can see the modified amino acid bold and underlined in the Peptide view.  You can also hover over the peptide and Skyline will present more information in a tip, including the delta-mass of each modification specified in brackets in a field labeled “Modified”.

The MS/MS spectrum is interactive and one can zoom into the spectrum, using the mouse scroll wheel or by clicking and dragging a box around a region of interest, to see further fragmentation details.

In the above case of MS/MS for GSLAS348LDSLR [344, 353], zooming in clearly shows that Ser-348 is phoshorylated, and that there is no site ambiguity as the y5 ion and the y6/y6-98 ions clearly determine the position of the phospho group on Ser-348.

If there is phosphorylation site ambiguity, and the PTM site is indistinguishable, Skyline can be used to simulate both peptide isoforms and to easily indicate site ambiguity:

Such as the peptide

R.GEPNVSYICSR.Y [272, 282], phosphorylation simulated at Ser-277  

and the isoform

R.GEPNVSYICSR.Y [272, 282], phosphorylation simulated at Ser-281

In the Skyline document shown below, both isoforms have a pink triangle in the upper right corner of the peptide label.  This triangle indicates an annotation on the peptide.

To view the peptide annotation, right-click on the peptide sequence in the Peptide View and click Edit Node to view a form like the one displayed below.  (In version 1.2 and later, these annotations are shown in the peptide details tip mentioned above, and also by themselves if you hover the mouse over the colored triangle.)

Skyline Custom Annotation can be used to indicate the site ambiguity as demonstrated above with the “TRUE/FALSE” check mark within the peptide note.  These Annotations can easily be exported into custom Skyline reports (csv files).  For more information on annotations and reports, consult the Skyline Custom Reports & Results Grid tutorial.

Publishing a Skyline document for MS/MS spectrum viewing as part of manuscript submission allows the reader to interactively view MS/MS spectra.  Skyline can help with assessment of site ambiguity and allow you to indicate, using custom annotation, cases where site ambiguity of PTMs exists.

These Skyline spectral libraries can be further used to design targeted assays and may provide a valuable resource for researchers interested in a certain data set.

For manuscript submission, Skyline spectral libraries can easily be generated from many common peptide identification search engine outputs, for further details see the Skyline Spectral Library Explorer tutorial.