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Tutorial: Examination of PRM, DIA and DDA data in Skyline 
 
In this tutorial, we will perform a targeted analysis with Skyline1 (Step 1 – Step 3) with PRM, DIA and 
DDA measurement data. The Skyline software is free-of-charge, open-source and can be run on a 
standard PC or laptop.  
 
The four samples used for this tutorial were generated by mixing HeLa protein digest with PROCAL 
peptide standard2 at defined concentrations. Each sample was measured with three technical replicate 
injections in PRM, DIA and DDA mode on a Quadrupole-Orbitrap-Iontrap (Tribrid) mass spectrometer 
(Eclipse, Thermo).  
 
 

 
 
 
Overview 

Step 1: Skyline – Libraries and PRM 
Step 2: Skyline – DIA data 
Step 3: Skyline – DDA data 
Appendix: Background information 

 
Credits  
The samples for this tutorial have been measured by the BayBioMS@MRI at TU Munich. The Skyline 
part of this tutorial is based on a tutorial available on the Skyline website (Skyline Targeted Method 
Editing https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_method_edit) and 
has been further updated and edited by Julia Mergner and Christina Ludwig. 
   

 
1 MacLean B, Tomazela DM, Shulman N, Chambers M, Finney GL, Frewen B, Kern R, Tabb DL, Liebler DC, MacCoss MJ. Skyline: 
an open source document editor for creating and analyzing targeted proteomics experiments. Bioinformatics. 2010 Apr 
1;26(7):966-968 
2 Zolg DP, Wilhelm M, Yu P, Knaute T, Zerweck J, Wenschuh H, Reimer U, Schnatbaum K, Kuster B. PROCAL: A set of 40 peptide 
standards for retention time indexing, column performance monitoring, and collision energy calibration. Proteomics. 2017 
Nov; 17(21) 
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Getting Started 
 
To start the tutorial, copy the complete tutorial folder (Tutorial_Skyline) onto your local PC/laptop. 
 
The Installers subfolder from your flash drive “Skyline (24.1)” contains an installer for the unplugged 
64-bit Skyline 24.1 version that you can use to install Skyline locally on your computer. This version will 
not receive any updates! (To install Skyline 24.1 from the internet, go to the Skyline installer page, 
register as a user, and install from there. Skyline will then automatically inform you when an update is 
available.) 
 
If you have been using Skyline prior to starting this tutorial, it is a good idea to revert Skyline to its 
default settings. To do so: 
 

• Start Skyline (v.24.1) 

• On the Start Page, click Blank Document 

 
 

• On the Settings menu, click Default 

• Click No on the form asking if you want to save the current settings 
 

The document settings in this instance of Skyline have now been reset to the default. Choose the 
proteomics interface by doing the following: 
 

• Click the user interface control in the upper right-handed corner of the Skyline window, and 

click Proteomics interface  
 

1. Skyline – Loading Libraries  
 
Loading an experimental Spectral Library file into Skyline 

To start this tutorial, you will first of all load a previously generated experimental spectral library called 
PROCAL.blib. This library file entails experimental spectra for all the 41 PROCAL peptides (proteome 
tools project, Zolg et al., 2017), which are the target peptides of this tutorial. The PROCAL.blib file was 
generated with Skyline by loading a DDA measurement file of the PROCAL peptides together with the 
MaxQuant search result file (msms.txt)   
To load this experimental spectra library file  
 

• On the Settings menu, click Peptide Settings 

• Click on the Library tab 

• Click on the Edit list… button 

• In the Edit Libraries form click on the Add… button 

• In the Name field enter “PROCAL” 

• Click the Browse button and navigate to the Tutorial\02_PRM subfolder 

• Open the “PROCAL.blib” file 

• Click Ok in the Edit Library and Edit Libraries form 

https://skyline.ms/skyline64.url
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Skyline has now added the “PROCAL” to the Libraries list in the Library tab of the Peptide settings form. 
 

• Check the box ◻   for “PROCAL-Library” to tell Skyline to use this library in picking peptides 
and transitions 
 

The Peptide Settings-Library tab should now look like this: 
 

 
 

• Click Ok 
 
You can explore the loaded PROCAL library by selecting on the View menu Spectral Libraries. 
 
A Spectral Library Explorer window will open, which will show you all peptides entailed in the loaded 
library file (for the PROCAL library it is 44 peptides in total), their corresponding spectra as well as raw 
file and retention time information: 

 
 
Close again the Spectral Library Explorer window by clicking the “x” in the upper right corner. 

 
Inserting FASTA Sequences 
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To specify your proteins of interest you can import a fasta file entailing exclusively your target proteins 
via the Import function. 
 

• On the File menu, select Import> and click FASTA… 

• Navigate to the Tutorial\02_PRM subfolder and select the “PROCAL.fasta” file 
 

 
 

• In case no Library Match window with spectra information is visible in your document, go to 
the View menu and select Library Match. 

• Right-click into the Library Match window. Make sure that the Ion Types Y and B are activated. 
 

Skyline now highlights the y-ions in blue and the b-ions in purple in the spectrum graph.  
By default, Skyline chooses the 3 most intense singly-charged product y-ions as the transitions it will 
target for doubly charged precursors. This selection can be seen when opening the peptide tree in the 
Targets window by clicking on the boxes with “+” in front of each peptide sequence: 
 

 
 
To change the product ion selection setting from the default values, perform the following steps: 
 

• On the Settings menu, click on Transition Settings 

• Select the Filter tab 

• In the Precursor charges and Ion charges field confirm the values are “2” and “1”, respectively 

• In the Ion types field, change the “y” to “p,y,b” (p- precursor, y- y-ions, b- b-ions) 

• In the Product ion selection field change From to “ion 2” and To to “last ion” 
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• Uncheck “N-terminal to Proline” 
 

The Transition Settings –Filter tab should look like this: 

 
 

• Select the Library tab 

• Check that the Ion match tolerance is set to the default “0.5 

• In the Pick field, enter “6” for product ions and minimum product ions 
 
The Transition Settings – Library tab should look like this: 

  
 

• Select the Instrument tab 

• Change Min m/z to “350” 
 
The Transition Settings – Instrument tab should look like this: 
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• Select the Full-Scan tab 

• Change the Isotope peaks included field to “Count” and the Precursor mass analyzer field to 
“Centroided”. The Mass Accuracy field is by default set to 10 ppm. 

 
The Transition Settings – Full-Scan tab should look like this: 

 
 

• Click Ok 
 
The Skyline document tree should now look like the following: 
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Skyline has selected the top 6 ranked product ions for each peptide precursor, including b-ions, as well 
as 3 precursor isotopes (irank 1,2,3) for each peptide, based on the spectral library file (“PROCAL.blib”) 
your provided in the first step of this tutorial. 
 

Creating a predicted Spectral Library using PROSIT 
 
Skyline is not limited to using just a single spectral library. You can for example use the Koina prediction 
framework to predict spectra for unmodified peptides directly in Skyline. 
 

• On the Settings menu, click Peptide Settings 

• Select the Library tab and click the Build… button 

• In the Name field of the Build Library form, enter “PROCAL-Koina” 

• Click the Browse button and make sure you save the new library to the Tutorial\02_PRM 
subfolder. Click Save 

• In the Data source field select Koina 

• In the Pop-up window click Yes to confirm that you want to change the Koina settings now. If 
there is no Pop-up window click on Koina - Info/Settings 

• The Options form opens. In the Intensity model field select “Prosit_2020_intensity_HCD” and 
“31” in the NCE field 
 

  

 
In case you cannot get an online connection to the Koina prediction server please import the 
PROCAL_Koina.blib spectral library file from the Tutorial\05_backup subfolder. Just follow the same 
steps as for the PROCAL library. You can still perform the Mirror spectrum comparison of both libraries. 
Only the online Koina prediction that we use later on will not work.  
 

• Click Ok 

• Select “31” in the NCE field of the Build Library form 

  
• Click Finish 
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• Make sure both Libraries are ticked in the Peptide Settings –Library tab and click Ok. The 
PROCAL_Koina library is loading in the background.  

 

 
 

• In the Library Match window Spectrum field, you can now select one of the two Libraries that 
are active in the file. Which library spectrum is currently shown is always printed on top of the 
spectrum together with the spectrum sequence and charge state. 

 

     
 
Skyline can only base product-ion selection on a single spectrum from one library. Skyline will search 
the libraries in the order they appear in the list and use the first spectrum match it finds. With our 
current settings the PROCAL library is always selected first. 
 

• To compare the libraries in a mirror plot, right click into the Library Match window and select 
Mirror 

• In the Spectrum field select “PROCAL” and “PROCAL_Koina” in the Mirror field 
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➢ Compare the dotp match factor for different peptides.  
 

• Right click into the Library Match window again and select Koina. Now you get the same mirror 
plot with a live Koina prediction for CE 31 
 

➢ Change the CE setting to “18” and “39” and observe how the fragmentation pattern for peptide 
changes. 

➢ Find for several peptides the optimal CE setting, i.e. the setting where experimental and 
predicted peptides are as similar as possible. Can the initial setting of “NCE = 31” be further 
optimized? 

 

     
 

• Save the Skyline document as “Tutorial_Libraries” in the tutorial folder. 
 

 
Skyline – PRM data analysis  
We have created our spectral libraries and selected our target peptide list. In the next step we want to 
extract the chromatogram information for the precursor and transition ions in our list from Thermo 
mzML files recorded with a PRM method (for settings see Appendix: Background information). 

• Save the document again as “Tutorial_PRM” 
 
Before importing data go again to the Settings menu and click Transition Settings 
 

• Select the Full-Scan tab and specify the settings for MS/MS filtering 

• In the Acquisition method field select “PRM” 

• In the Product mass analyzer field select “Centroided” 

• In the Mass Accuracy field set “10” ppm 

• IMPORTANT: select the tick box “Include all matching scans”. You need to change this from 
the standard setting if the retention times recorded in the library do not match the retention 
times in the file you are importing. Consider this whenever you are combining libraries and 
files from different LCs, different method settings, different columns etc. 

 
The Transition Settings – Full-Scan tab should look like this: 
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• Click Ok 

 
mzML data. 
All measurements in this tutorial were recorded as Thermo .raw files. To decrease file size .raw files 
were converted to .mzML files using MSConvert. 
 
Kessner et al., 2008. ProteoWizard: Open Source Software for Rapid Proteomics Tools Development. 
Bioinformatics; doi: 10.1093/bioinformatics/btn323).  
Martens et al., 2011. mzML – a community standard for mass spectrometry data. MCP; 
https://doi.org/10.1074/mcp.R110.000133 

 

• To import the mzML data go to the File menu, select Import and click on Results 

• Confirm the Import Results form settings and click Ok 

 
 

• Navigate to the Tutorial\02_PRM subfolder and open the four PRM mzML files 

• Remove the common prefix “01_” (delete “PRM_” suggested by Skyline) 

• Click Ok 
 
The Chromatogram information is extracted from the mzML files. With four or more cores, all files will 
be processed in parallel. On most laptops with two cores, the import will process two files at a time.  
 
Once the import is finished, we want to adjust the Skyline window view. You can drag and dock any 
window in Skyline by left clicking on the window’s top border, holding the left mouse button down, 
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and dragging this window to a new position. Hover over one of the arrow symbols and release the 
window. 
 

• Drag and drop the “Library match” window below the “Targets” window 

• On the View menu go to Arrange Graphs and select Tiled 

• On the View menu go to Retention Times and select Replicate Comparison (F8) 

• On the View menu go to Peak Areas and select Replicate Comparison (F7) 
 

If the Replicate Comparison windows are floating on your Skyline document, drag and dock the Peak 
Areas - Replicate Comparison and Retention Times - Replicate comparison to a position on the right 
of the chromatogram windows so that all information is easily visible. 
 

• On the View menu go to Auto-Zoom and select Best peak (F11) 

• On the View menu go to Transitions and select Split Graph 

• On the View menu go to Transform and select None 

• On a small screen the legends take up too much space. Right-click into one Chromatogram 
window and deselect Legend. Do the same for the Replicate Comparison windows 

• Right-click into one Chromatogram window and select Synchronize Zooming 
 
Your Skyline document should now look like this: 

 
 
 
Investigate the different peptide chromatograms.  

➢ Compare the MS1 and MS2 chromatograms for the four PROCAL dilutions 
➢ Which peptides are not well detected at which concentration? 
➢ Can you find three peptides for which at low concentrations the MS1 signal (precursor ion) has 

already vanished in the noise, while MS2 signal (product ions) still provide decent 
chromatogram quality? 

➢ Can you find a peptide that behaves the other way around, i.e. for which MS2 signal is of lower 
quality than MS1? 

➢ Can you find a peptide with a strong interference in MS1? 
 
 

• Save the document  
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2. Skyline – Read in DIA data 
Now that you are already familiar with some Skyline functions, we want to explore how the PROCAL 
peptide dilution chromatograms look when measured with DIA (for settings see Appendix: Background 
information). 
For this we need to open a new Skyline document and adjust the setting for DIA.  
 

• Click the “New Document” button on the toolbar. 

• On the File menu go Start. 

• Select the option “Import DIA Peptide Search” 

 
• Save the document under “Tutorial_DIA” 

 
The Import Peptide Search wizard opens. You are presented with the Spectral Library page, which 
allows you to build a project-specific spectral library. Here we use the database search results and 
library prediction performed in DIA-NN3 (For settings see Appendix: Background information). 

 
 

3 Demichev V, Messner CB, Vernardis SI, Lilley KS, Ralser M. DIA-NN: neural networks and interference 
correction enable deep proteome coverage in high throughput. Nature Methods 17, 41-44 (2020) 

 

 
• In the Spectral Library form, select Add Files... and navigate to the Tutorial\03_DIA subfolder 

• Open the “DIA_PROCAL.tsv.speclib” file 
 
The DIA_PROCAL.tsv.speclib-file was predicted with DIA-NN based on the PROCAL.fasta (see Appendix: 
Background information). To read in the spectra information from the measurement files requires in 
addition the report.tsv result file from the DIA-NN database search. Both files, the .speclib and 
report.tsv file need to have the same naming. The measurement files do not need to be located in the 
same folder. 
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• Click Next 
 
You are presented with the Extract Chromatograms form, in which you can navigate Skyline to the 
path for the DIA data files it will use for chromatogram extraction, peak detection, and peak area 
calculation.  
 

• Click Browse and navigate to the Tutorial\03_DIA subfolder  

• Open the four DIA mzML files 
 
The Import Peptide search form should look like this: 

 
 

• Click Next 
 

• Remove the common prefix “03_” (delete “DIA_” suggested by Skyline) and click Ok 

• The Import wizard asks if you want to add modifications. Leave the field empty and click Next 
 
In the Configure Transition Settings form select: 

• Precursor charges field “2,3” 

• Ion charges field “1” 

• Ion types “y, b, p” 

• Product ions from “ion 2” to “last ion” 

• Min m/z “350” 

• Tick the box for “Use DIA precursor isolation window for exclusion” 

• Check the Ion match tolerance is set to the default “0.05” 

• Set Pick: to “6” product ions and “3” min product ions 
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• Click Next 
 
In the Configure Full-Scan Settings form select: 

• MS1 filtering Precursor mass analyzer “Centroided” 

• Mass Accuracy “10 ppm” 

• MS/MS filtering. In the Isolation scheme field select <Add>. Type in the name 
“DIA_40windows” 

• Change to the option “Prespecified isolation windows” 

• Click on Import, navigate to the Tutorial\03_DIA subfolder and open the first DIA mzML file. 
Skyline automatically reads in the DIA windows settings from the mzML file. 

• Click Graph to have a look at the isolation scheme and then Close. 

• Click Ok 
 
The Configure Full-Scan Settings form should look like this: 

 
 

• Click Next 
 
In the Import FASTA (requires) form go to: 

• Browse and navigate to the Tutorial\02_PRM subfolder. Open the “PROCAL.fasta“ file 
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• In the Decoy generation method field select “Reverse Sequence” 
 

The Import FASTA form should look like this: 

 
 

• Click Finish 
 
The Associate Proteins form opens: 

 
 

• Leave everything as default and click Ok 
 

 
Skyline begins extracting chromatograms from the DIA mzML files. During this time you can already 
organize the Skyline windows as before. You should only need View > Arrange Graphs > Tiled. 
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As you have loaded at the beginning of the Import DIA Peptide Search procedure the results file from 
a DIA-NN analysis (the PROCAL-tsv.speclib and the PROCAL-report.tsv present in the same folder), 
Skyline is able to show you at which retention time DIA-NN has successfully identified each peptide in 
each raw file.  
A successful peptide identification is indicated in form of a blue ID stick, with the retention time given 
on top. You can add or remove this peptide identification information by right-clicking onto any 
chromatogram window, selecting “Peptide ID Times” and activating or de-activating “Matching”. 
 

 
 
 
Now quantitatively investigate the different peptide chromatograms.  
 

➢ Compare the MS1 and MS2 chromatograms for the four PROCAL dilutions 
➢ Which peptides are not well detected? At which concentrations?  
➢ Look up the peptides you investigated in detail in the PRM data before and compare those in 

the DIA data. 
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➢ Compare the retention time in the 0.1fmol sample for “TASGVGGFSTK”. Compare the mass 
errors for the selected peaks of this peptide over all concentration. Manually correct the peak 
area integration in the 0.1fmol sample. 

➢ Check the peptide “HDTVFGSYLYK”. What is the interfered product ion here? Remove it from 
the document. 

➢ Manually correct peak area integration and remove interfered product ions for the whole 
document. 

➢ Have a look at the decoy peptides “GAYDSSIHEHK”, “LGSYGTSAGVK” or “TILGDDIVFGK”. What 
is the dotp score for the 0.1fmol sample? 

 
 

• Save the document. 
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3. Skyline – Read in DDA data 
Now that you are already familiar with some Skyline functions, we want to explore how the PROCAL 
peptide dilution chromatograms look when measured with DDA (for settings see Appendix: 
Background information). 
 
For this we need to open a new Skyline document and adjust the setting for DDA.  
 

• Click the “New Document” button on the toolbar. 

• On the File menu go Start. 

• Select the option “Import DDA Peptide Search” 

 
• Save the document under “Tutorial_DDA” 

 
The Import Peptide Search wizard opens. You are presented with the Spectral Library page, which 
allows you to build a project-specific spectral library. Here we use the database search results from 
MaxQuant4 (For settings see Appendix: Background information) 
 
Reading the spectra information form the measurement files requires msms.txt result file and mqpar 
file from the MaxQuant database search. The measurement files need to be located in the same folder/ 
or subfolder. 

 
 

 
4 Cox J, & Mann M. MaxQuant enables high peptide identification rates, individualized p.p.b.-range mass 
accuracies and proteome-wide protein quantification. Nature Biotechnology 26, 1367-1372 (2008) 

 
 

• In the Spectral Library form, select Add Files... and navigate to the Tutorial\04_DDA subfolder 

• Open the “msms.txt” file 
 

 
• Click Next 
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Skyline reads in the identified spectra from the DDA database search and creates a new Spectral library 
file. 
 
You are presented with the Extract Chromatograms form where the mzML file(s) used in the database 
search is usually automatically selected if it is located in the same folder as the txt folder. If not navigate 
to the Tutorial\04_DDA subfolder and select the four DDA mzML files.  
 

• In the Import Results form remove the prefix “02_” (delete “DDA_” suggested by Skyline) 

• Click Ok 
 

• Click Next in the Add Modifications tab 

    
 
In the Configure Full-Scan Settings form change Precursor charges to “2,3” and otherwise accept 
defaults: 

• Precursor mass analyzer “Centroided” 

• Mass Accuracy “10 ppm”  
 
The Configure Full-Scan Settings form should look like this: 

 
 



Tutorial 8-2024  Skyline 

 

 20 

• Click Next 
 
In the Import FASTA (requires) form go to: 

• Browse and navigate to the Tutorial\02_PRM subfolder. Open the “PROCAL.fasta” file 
 
The Import FASTA (required) form should look like this: 

 
 

• Click Finish 
 
The Associate Proteins form opens: 
 

 
• Leave everything as default and click Ok 

 
Skyline begins extracting chromatograms.  
 
As the order of the raw files is not according to increased concentration, go to Edit menu and select 
Manage Results... Change the order of the Replicates according to increasing concentration using the 
UP and DOWN buttons. 
 



Tutorial 8-2024  Skyline 

 

 21 

 
 

• Select on the View menu Arrange Graphs → Tiled.  

Your Skyline document should now look like this: 

 
 
As you have loaded DDA data, Skyline will only show you MS1 chromatograms but no product ion 
(MS2) chromatograms. However, the information if and at which retention time an MS2 spectra was 
recorded that led to a successful peptide identification with MaxQuant is indicated again in form of a 
blue ID stick, with the retention time given on top. You can add or remove the MS2 spectra information 
by right-clicking onto any chromatogram window, selecting “Peptide ID Times” and activating or de-
activating “Matching”. 
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Investigate the identified MS2 spectra for all peptides in your Skyline document.  
 

➢ How many identified spectra do you tend to get per precursor in each raw file?  
➢ At which concentrations do you tend to get more identifications? 
➢ Do you tend to get MS2 identifications rather in the beginning, the end, or in the middle of the 

peak/chromatogram? 
 
Now quantitatively investigate the different peptide MS1 chromatograms.  
 

➢ Compare the MS1 chromatogram peak areas for the four PROCAL dilutions for all peptides. 
➢ Which peptides are not well detected? At which concentration(s)?  
➢ Specifically, look up the peptides “TASGVGGFSTK” and “HLTGLTFDTYK”. Carefully check 

retention time, idotp and mass errors and how those values change between the different 
concentrations. What is the issue with the 0.1 fmol sample?  

➢ Manually correct the wrongly integrated peptides in the document. 
 
 

• Save the document. 
 

Conclusion  
Congratulations, you have completed this Skyline tutorial! You have learned to import and build 
spectral libraries and how to investigate target peptides in PRM, DIA or DDA measurement files. The 
doors are open to go crazy and explore your data in more detail.  

 
Extra task for quick people ☺ 

➢ Export precursor and product ion total areas from the Skyline document using File → Export 
→ Report  

➢ Visualize those ion intensities using your favourite data visualization tool. Think about optimal 
ways how to plot the data. For example, plot intensity ratios per peptide (measured peptide 
intensity at each concentration divided by the peptide intensity at 100 fmol) versus peptide 
retention time for all three data acquisition methods on MS1 and/or MS2 level. 

➢ What general trends do you observe? 
Do you see something that does not fit your expectations? 
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4. Background information 
 

1) Spectral Libraries 
 

In this tutorial we created spectral libraries for the PROCAL peptide selection. You can do the same for 
any peptide selection for example using public available spectral library sources like: 

• Peptide Atlas (http://www.peptideatlas.org/speclib/) 

• National Institute of Standards and Technology (NIST) (https://peptide.nist.gov/) 

• The Global Proteome Machine (GPM) (ftp://ftp.thegpm.org/projects/xhunter/libs/) 
 
The Proteome Tools project offers spectral libraries recorded from synthesized peptides at different 
collision energies and fragmentation settings. 

• Proteome Tools (https://www.proteometools.org/index.php?id=53) 
 
You can also create new spectral libraries in Skyline using other publicly available data, or peptide 
search results from your laboratory experiments. Skyline supports building libraries from the following 
search result formats: 
 
BlibBuild (https://skyline.ms/wiki/home/software/BiblioSpec/page.view?name=BlibBuild) 
 

 
 

• Custom (SSL) (https://skyline.ms/blib-formats.url) 
 

2) Eclipse instrument settings 
 
LC-Settings for PRM, DIA & DDA 
Ultimate 3000 RSLCnano system 

• Trap column (ReproSil-pur C18-AQ, 5 μm, Dr. Maisch, 20 mm × 75 μm, self-packed) at a flow 
rate of 5 μL/min in HPLC grade water with 0.1% (v/v) formic acid 

• Analytical column (ReproSil Gold C18-AQ, 3 μm, Dr. Maisch, 450 mm × 75 μm, self-packed) 

• 50 min linear gradient from 4% to 32% of solvent B (0.1% formic acid and 5% (v/v) DMSO in 
acetonitrile) at 300 nL/min flow rate. nanoLC solvent A was 0.1% (v/v) formic acid, 5% (v/v) 
DMSO in HPLC grade water 

 

http://www.peptideatlas.org/speclib/
https://peptide.nist.gov/
ftp://ftp.thegpm.org/projects/xhunter/libs/
https://www.proteometools.org/index.php?id=53
https://skyline.ms/wiki/home/software/BiblioSpec/page.view?name=BlibBuild
https://skyline.ms/blib-formats.url
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Orbitrap Eclipse 
Parameter PRM DIA DDA 

MS1 

Orbitrap Resolution 60,000 120,000 60,000 

Scan Range (m/z) 360-1300 360-1300 360-1300 

Max IT (ms) 50 50 50 

Norm.AGC Target 100% 100% 100% 

MS2 

Isolation Window 1.3 - 1.3 

NCE (%) 30 30 30 

Orbitrap Resolution 30,000 30,000 15,000 

Scan Range (m/z) 140-2000 200-1800 - 

Max IT (ms) 120 54 22 

Norm.AGC Target 400% 1000% 200% 

Cycle time - - 2 

Dynamic exclusion - - 30s 

Windows - 40 variable  

 
3) MaxQuant & DIA-NN settings 
 

MaxQant v.2.4.0.0 
Parameter Settings 

Type Standard 

Enzyme Trypsin/P 

Missed clevages 1 

Modifications Fixed: Carbamidomethyl (C) 
Variable: Oxidation (M);Acetyl (Protein N-term) 

Label-free quantification None 

Sequences PROCAL.fasta; human reference UP000005640 Swiss 
Prot fasta 

Match between runs FALSE 

PSM FDR 1% 

Protein FDR 1% 

Min peptide length 7 

 
DIA-NN v.1.8.1 

Parameter Settings 

Spectral library prediction PROCAL.fasta; human reference UP000005640 Swiss 
Prot fasta ; contaminants.fastaTrypsin/P; 1 Missed 
cleavages 
0 Maximum number of variable modifications 

DIA search  

Spectral library PROCAL predicted library (.speclib) 

Peptide length range 7-30 

Precursor m/z range 360-1300 

Fragment ion m/z range 200-1800 

MBR TRUE 

Protein inference Genes 

Neural network classifier Single-pass mode 

Quantification strategy Robust LC (high precision) 

Cross-run normalization RT-dependent 

Library generation Smart profiling 

Speed and RAM usage Optimal results 
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4) File conversion 

 
Thermo .raw files were converted to mzML files using MSConvert (ProteoWizard: Open Source 
Software for Rapid Proteomics Tools Development. Darren Kessner; Matt Chambers; Robert Burke; 
David Agus; Parag Mallick. Bioinformatics 2008; doi: 10.1093/bioinformatics/btn323).  
 

Parameter Settings 

Output format mzML 

Binary encoding precision 64-bit 

Write Index;Use zlib compression;TPP compatibility TRUE;TRUE;TRUE 

Filters Peak Picking; MS Levels 1-2 

 


