Skyline iRT Retention Time Prediction

Predicting peptide retention time has long been of interest in targeted proteomics. As early as version
0.2, Skyline integrated the SSRCalc hydrophobicity calculator as one way to predict a peptide retention
time given its unmodified sequence, as described in the “Targeted Method Refinement” tutorial. By

version 0.5, Skyline supported what has become the state-of-the-art in scheduled acquisition for
targeted experiments. This technique, also described in the “Targeted Method Refinement” tutorial,

involves first measuring all targeted peptides unscheduled on the system you will use for your multi-
replicate experiment. Retention times from the unscheduled injections are then used to schedule all
subsequent acquisition, as long as no chromatography changes are necessary.

The unscheduled measurement technique has the drawback of requiring potentially many mass spec
runs for each scheduled method any time a change in chromatography is introduced, whether the
change is due to inter-lab method sharing, using multiple instruments in a single lab or even a column
change on a single instrument mid-experiment. In one experiment at the MacCoss lab, 5 unscheduled
runs were required to schedule 780 transitions for single-method acquisition over 45 replicates. In a
recent study conducted by the Verification Working Group of NCI-CPTAC, 6 unscheduled runs were
required to schedule 750 transitions for single-method acquisition over a 150-200 injection experiment.
This study involved 14 instruments across 11 labs, and enough injections to require column changes in
some labs. Obviously a technique that allowed previously measured peptide retention times to be
stored for reuse across labs, instruments and even gradient changes requiring only a single calibration
run would greatly simplify producing scheduled methods for use in targeted experiments.

More accurate retention time prediction also makes predicted retention time a more powerful tool for
peak identity validation. For example, when 2 standard deviations from the mean is 5 minutes, many
more peak candidates become believable than when that number is 1 minute.

The iRT standard, proposed by our collaborators at Biognosys (http://www.biognosys.ch/), and
supported in Skyline version 1.2, provides both a high degree of predictive precision and retention time

portability. In this tutorial, you will store empirically measured retention times made on a 30-minute
gradient as iRT values, and then use those values to schedule a targeted method for a 90-minute
gradient. You will also see how the reduced error in retention time prediction with iRT can increase
peak identification confidence. And, you will convert peptide retention times in a spectral library built
from a data dependent acquisition (DDA) experiment to iRT values, which can be used to go straight
from discovery experiments to scheduled targeted experiments, again with only one calibration
injection.

Getting Started

To start this tutorial, download the following ZIP file:

https://skyline.gs.washington.edu/tutorials/iRT.zip




Extract the files in it to a folder on your computer, like:
C:\Users\brendanx\Documents

This will create a new folder:
C:\Users\brendanx\Documents\iRT

It will contain all the files necessary for this tutorial. Open the file ‘iRT-C18 Standard.sky’ in this folder,
either by double-clicking on it in Windows Explorer, or by clicking Open in the File menu in Skyline.

Calibrating an iRT Calculator
Although, in this tutorial, you will be working with the iRT-C18 standard defined by Biognosys, using the
Biognosys peptide standard mix (http://www.biognosys.ch/products/rt-kit.html), iRT itself is a general

concept that can be applied to any peptides using any set of standard peptides that can be easily
measured and covers most of your gradient. Before making any changes to the document you have
opened, on the File menu click Save As, and save a new copy to the iRT folder you created by the name
‘iRT-C18 Calibration.sky’.

Now, to start this tutorial, prepare to calibrate a new iRT calculator as if you had measured the desired
standard peptides on your own instrument, by doing the following:

e On the File menu, choose Import and click Results.
e C(Click the OK button in the Import Results form.
e Select the first two .raw files listed in the iRT folder you created for this tutorial:
0 A _D110907_SiRT_HELA_11 nsMRM_150selected_1 30min-5-35.raw
0 A_D110907_SiRT_HELA_11 nsMRM_150selected_2_30min-5-35.raw
e C(Click the Open button.
e Click the Remove button, when Skyline asks to remove the common prefix.
e On the View menu, choose Arrange Graphs and click Tiled (Ctrl-T).
e On the View menu, choose Retention Times and click Peptide Comparison (Ctrl-F8).

Skyline should present the Retention Times view showing a graph like the one below:
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This gives you a top level view of when each peptide eluted, on average, over the 30-minute gradient.
Continue reviewing the data by doing the following:

On the View menu, choose Retention Times and click Replicate Comparison.

Dock the Retention Times view to the right edge of the Skyline window by clicking in its title bar,
and dragging until the mouse cursor is inside the icon, near the right edge, that looks like:

e Select the first peptide LGGNEQVTR in the document.

Skyline should now look something like this:
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Use the down-arrow key to review each of the 11 peptides in the Biognosys standard mix, making sure
that the integration looks correct, and that both replicates show integrated peaks at similar retention
times. The automatic integration is quite good for these peptides, and you will not need to make any
manual changes. In this tutorial, only two replicates are included. If you were actually calibrating a new
iRT calculator yourself, you would probably want to use a greater number to improve your estimate of
the mean retention times for your peptides. When you ask Skyline to Use Results to calibrate a
retention time calculator, it will use the mean value of your measurements for each peptide, and the
precision of those values as estimates of the true retention time means for your peptides will be
proportional to the square root of the number of measurements.

Having verified the quality of your calibration data, perform the following steps to create your new iRT
calculator and calibrate it:

e  On the Settings menu, click Peptide Settings.
e C(lick the Prediction tab.

o C(lick the \J (Retention time calculators) button, and click Add in the menu it shows.

e In the Name field of the Edit iRT Calculator form, enter ‘iRT-C18’.

e C(lick the Create button.

e Inthe Create iRT Database form, navigate to the iRT folder you created for this tutorial, if
necessary.

e In the File name field, enter ‘iRT-C18’.

e C(lick the Save button.

e Click the Calibrate button in the Edit iRT Calculator form.



o Click the Use Results button in the Calibrate iRT Calculator form.
e Check the Fixed Point checkbox in the row with the peptide GAGSSEPVTGLDAK.

The Calibrate iRT Calculator form should now look something like:

[ Ill Calibrate iRT Calculator @1
MiniRT value: 0
MaxiRT value: 100

Modified Sequence tiHrﬁteEI[-nI:iilu'n? Enutf_g
LGGNEQVTR 11.29 ]

»  |GAGSSEPVTGLDAK 15.63
VEATFGVDESNAK 17.12 ]
YILAGVENSK 18.14 0
TPVISGGPYEYR 19.14 ]
TPVITGAPYEYR 19.83 ]
DGLDAASYYAFVR 2140 ]
ADVTPADFSEWSK 23.13 ]
GTFIDPGGVIR 25.88 ]
GTFIIDPAAVIR 28.37 ]
LFLAFGARGSPFLK 30.56

* [

e Click the OK button.

Note: This is simply the way Biognosys defined the iRT-C18 scale. If you define your own scale, you are
free to leave the fixed points as the first and last eluting peptides, or use whichever other peptides you
choose. The choice of fixed points and scale are somewhat arbitrary. You are simply defining any time
independent, relative retention time scale, into which you will then map the rest of your iRT values.

The Edit iRT Calculator form should now look something like:



[ Edit RT Calculator L |

Name:
iRTAC18

iRT database:

C:%Users'Brendan* Downloads B THRT-C1 8.tdb

Standard peptides:
Modified Sequence iRT Value o
R
GAGSSEPVTGLDAK 0.00 =
WEATFGVDESMAK 10.03
YILAGWVENSK 16.82
TPVISGGPYEYR 2354
TPYITGAPYEYR 2312 i
Measured peptides:
Modified Sequence iRT Yalue

J

That is it. You have calibrated a new iRT calculator with measured data. In this case, however, the team
at Biognosys has already calibrated their standard mix, presumably using more than two replicates.
Therefore, in this tutorial, you will simply replace this calibration with the canonical one, but first to see

how close the two are, do the following:

e Click in the Standard peptides grid.
e  Press Ctrl-A to select all rows.

e Press Ctrl-C to copy the text in the selected cells.
e In Windows Explorer, navigate to the iRT folder you created for this tutorial.
e Double-click on the ‘iRT definition.xlsx’ file in the iRT folder.

e Select the cell C2 in the spreadsheet.
e Press Ctrl-V to paste the copied cells.



e Press the Ctrl key and release, and press the M key to match destination formatting.

The spreadsheet should now look something like:

(EH9- a2 iRT definition.xlsx - Microsoft Excel N PR
Home Insert Page Layout Formulas Data Review View R 'ﬂ' = 23
c2 M Jx v
A B | ¢ | b E | F G H B
1 sequence iRT By
2 |LGGMNEQVTR -24.92 LGGNEQW —29.G5|
3 |GAGSSEPVTGLDAK 0.00] GAGSSEPY 0
4 VEATFGWVDESMAK 12.39 VEATFGVI 10.03
3 |YILAGVENSK 19.79 YILAGVEN 16.82
& |TPVISGGPYEYR 28.71 TPVISGGP 23.54 =
7 |TPVITGAPYEYR 33.38 TRVITGAP 28.18
& |DGLDAASYYAPVR 42,26 DGLDAASY 38.67
3 | ADVTPADFSEWSK 34.62 ADVTPAD 30.27
10 |[GTFIDPGGVIR 70.52 GTFIIDPGC 68.66
11 |[GTFIDPAAVIR 87.23 GTFIIDPAL 85.38
12 |LFLOFGAQGSPFLK 100.00] LFLOFGAC lﬂﬂl
13 =2 (Ctrl) -
s Paste Options:
D = =] -
M 4 » M| iRT-C18 /¥J Ne[ ——— 1 ] |l
Ready | Average: 3568090909 Count: 22 Sum: 392.49 |@IE| 11 1[1 Match Destination Formatting (M)

As you can see the newly calculated iRT values are reasonably close to the definition value, but you
should get the best results using the values provided in the definition. To do this, perform the following
steps:

e Select the cells A2-B12 in Excel.

e Press Ctrl-C to copy them.

e Switch back to the Edit iRT Calculator form.
e Press Ctrl-V to paste the definition values.

You should see the times for the visible peptides change to the definition values.

e C(Click the OK button in the Edit iRT Calculator form.
e Click the OK button in the Peptide Settings form.

To view the correlation between the definition values and the measured peptides, perform the
following steps:

e Double-click the title bar for the Retention Times view to undock it.



e On the View menu, choose Retention Times and click Linear Regression (Shift-F8).

Skyline should present a graph that looks like the one below:
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In the upper left corner of the graph, you will see a Pearson’s Correlation Coefficient of 0.9991. If you
do not see iRT-C18 below the x-axis, you may need to do the following:

e Right-click the Retention Times graph, choose Calculators and click iRT-C18.

If you wish to see this regression graphed separately for each of the two imported replicates, do the
following:

e Right-click the Retention Times graph, choose Replicates and click Single.

Now when you click on the tabs for the chromatogram graphs of the two replicates, you will see the
intercept values change from 15.15 for 1_30min-5-35 and 15.04 for 2_30min-5-35. The difference is
very slight, but you may find you want to perform this kind of review with more complex data sets.

Adding iRT Values for New Targeted Peptides

Now you have a fully calibrated iRT-C18 calculator, but without iRT values for any peptides other than
the standards, it is of little use to you. In this section, you will add the first target peptides to your
calculator, based on experimental results from a SRM experiment. Before getting started with the new



peptides, save the current file, and then perform the following steps to create a document that will
allow you to calculate iRT values for new target peptides:

e On the File menu, click Open.

e Double-click the file ‘iRT Human.sky’ in the iRT folder you created.

e Press the End key to select the insertion element at the bottom of the Peptide View.

e On the File menu, choose Import and click Document.

e Double-click the file ‘iRT-C18 Standard.sky’.

e |f you missed a step above, and saved results to this document, Skyline may ask what to do with
these results. In this case, you should choose Remove results information and click the OK
button.

e Scroll down to see that the ‘iRT-C18 Standard Peptides’ list has been added to the end of the
document.

The Peptide View should look something like:

- @-9 KTGISDVFAKN [324, 332]
% T2FA

- ¥ KTTPNSGDVQVTEDAVRR [444, 459]
=% RL35

- ¥ KVELSQLR.V [25, 31]
=%, PRDX5

¥ KVNLAELFKG [75, 82]
=% RACI

- ¥ KYLECSALTQRG [153, 162]
=% RL27

#-® RYSVDIPLDK.T [84, 92]
T-C18 Standard Peptides

- LGGNEQVTR
GAGSSEPVTGLDAK
VEATFGVDESNAK
YILAGVENSK
TPVISGGPYEYR
TPVITGAPYEYR
DGLDAASYYAPVR
ADVTPADFSEWSK
GTFIIDPGGVIR
GTFIDPAAVIR
LFLOFGAQGSPFLK

-
o
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Save this document as ‘iRT Human+Standard.sky’, and then save it again as ‘iRT Human+Standard
Calibrate.sky’.

Creating an iRT Acquisition Method
If you were collecting data on your own instrument to calculate new iRT values, you would need an
instrument method for acquiring that data. By looking at the lower right corner of the Skyline window,



you can see that this document currently contains 1231 transitions, measuring them all unscheduled
could take a few injections, but you can exploit the following two facts to make this more manageable:

1. The document is set up for measuring stable isotope labeled reference peptides.
2. You are only interested in retention time values and not quantitative measurement.

To cut the number of transitions almost in half, perform the following steps to remove the heavy
precursors from this document:

e On the Edit menu, choose Refine and click Advanced.
e In the Remove label type field, choose ‘heavy’.
e C(lick the OK button.

You will see the transitions reduced to 632. Before you export a method to measure retention times for
these new peptides, you will need to specify you are using the new iRT-C18 calculator, so that Skyline
will know to include transitions for the standard peptides in all methods. You can do this by performing
the following steps:

e On the Settings menu, click Peptide Settings.

e Click the Prediction tab, if it is not already active.

e In the Retention time predictor field, choose ‘<Add...>’.

e Inthe Name field of the Edit Retention Time Predictor form, enter ‘iRT-C18’.
e Inthe Calculator field, choose your new calculator ‘iRT-C18’.

e Check the Auto-calculate regression check box.

e In the Time window field, enter ‘5’.

The form should look like the following:

iy Edit Retention Time Predictar e 3|

Name: 0K
iRTLC18 -
| Cancel |

| Auto-calculate regression

Slope: Intercept:

Time window:
5 Min.

Calculztor:
iRT-C18 -

10



e C(lick the OK button.
e Make sure the Retention time predictor field contains your new predictor ‘iRT-C18’.
e C(lick the OK button on the Peptide Settings form.

To export unscheduled transition lists to measure the new target peptides, perform the following steps:

e On the File menu, choose Export and click Transition List.

e  Click the Multiple methods choice.

e Check the Ignore proteins checkbox.

e In the Max transitions per sample injection field, enter ‘335,

The Export Transition List form should now look like:

Export Transition List lﬁ

ptmer e
Themo - -
Cancel

Single method
One method per protein
@ Multiple methods lgnore proteins

Max transitions per sample injection:
335

Methods: 2

Optimizing:
l MNaone - I

Method type:
IStandard - I

e C(lick the OK button.

e In the File name field of the Export Transition List save form, enter ‘iRT Human+Standard
Calibrate’.

e Click the Save button.

You have just generated two transition lists for measuring the new target peptides with the peptides
from the Biognosys standard mix include in both, in order to calculate new iRT values for the target
peptides. It is important that the standards get measured with every injection, and Skyline handles this
for you automatically, even for scheduled methods involving multiple injections per replicate.
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For your own experiments, you might choose to export directly to instrument methods to avoid having
to load transition lists manually. You might also want to choose a smaller maximum transition level.
True, you are only seeking peaks recognizable enough to give you valid retention time measurements,
but a 335 count is pretty aggressive. The Biognosys team who generated this data already had a good
deal of familiarity with these target peptides. More common values for this task might be 100-150, as
used in the experiments mentioned in the introduction to this tutorial.

Open the generated CSV files ‘iRT Human+Standard Calibrate_0001.csv’ and ‘iRT Human+Standard
Calibrate_0002.csv’ in Excel, and you will see normal transition lists for a Thermo TSQ instrument. At
the bottom of each, you will see the transitions for measuring the standard peptides listed in your iRT
calculator.

Importing and Reviewing the Data

The tutorial folder includes files with acquired data for transition lists like the ones you just created. In
fact, you imported them in the iRT calibration section of the tutorial. You simply chose to ignore the
chromatograms for the human peptides. To import the files into your current document, perform the
following steps:

e On the File menu, choose Import and click Results.

e C(Click the Add one new replicate choice.

e C(Click the OK button in the Import Results form.

e Select the first two .raw files listed in the iRT folder you created for this tutorial:
0 A_D110907_SiRT_HELA_11 nsMRM_150selected_1_30min-5-35.raw
O A _D110907_SiRT_HELA 11 nsMRM_150selected_2 30min-5-35.raw

Click the Open button.

To see how your iRT-C18 calculator scores these new peptides, perform the following steps:

e On the Retention Times graph, which previously you undocked and set to show a linear
regression, right-click, choose Calculator and click iRT-C18.

Once the data has finished importing, you should see a graph like:

12
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The cluster of purple points, on the left side of the graph indicates that these peptides do not yet have
calibrated iRT values. Before calculating the iRT values, however, it is probably a good idea to review
the peak integration. If you are really calibrating your own iRT values, you will want to do this very
carefully for all peptides.

You probably would want to use these first unscheduled injections to create a scheduled method that
you could measure in multiple replicates to improve your estimate of the mean retention time before
converting it to an iRT. With only a single measurement, basic statistics tell us that, on average, 5% of
the peptides will have times 2 standard deviations from their mean.

In this tutorial, however, you will use only the single measurement, and perform only a cursory check of
the integration. To review the peptides where Skyline found issues with the integration, perform the
following steps:

e On the Edit menu, click Find (Ctrl-F).

e Make sure the Find what field is clear.

e C(Click the Show Advanced button.

e Inthe Also search for list, check the Unintegrated transitions check box.

The Find form should look like:

13



[ Find | |

et
-

' Up @ D Match Case
e O [ <= Hide Advanced ]

Also search for:

[] Manually integrated peaks
[] Truncated peaks

e Click the Find All button.
e Click the Close button.

At the bottom of the Skyline window, you should see the Find Results view, showing 6 unintegrated

transitions:
Find Results a3 x
Location Type Teut
Y fe3] - 451 2663+ (Chromatograms) Transition Results Unintegrated transition
G [yE] - 642 3821+ (Chromatograms) Transition Results  Unintegrated transition
Y 2] - 338.1823+ (Chromatograms) Transition Results  Unintegrated transition
A bed] - 4322817+ (Chromatograms) Transition Results  Unintegrated transition
| 8] - 955 5156+ (Chromatograms) Transition Results Unintegrated transition
A e8] - 878 4730+ (Chromatograms) Transition Results Unintegrated transition

To review the peptides containing these peaks, do the following:

e On the View menu, choose Transitions and click All (Shift-F10).
e On the View menu, choose Auto-Zoom and click Best Peak (F11).
e Double-click each row in the Find Results view.

You will see that the 4™ and 6™ transitions in this list belong to integrated peaks that you would not
want to rely on in any experiment, let alone use as canonical retention time indicators:
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In the graph containing the 4™ transition, there may be a usable candidate at 19.8 minutes, which you
can pan to in the graph by holding down the Ctrl key, clicking in the graph and dragging to the right, or
by clicking on the graph and rolling the scroll-wheel on your mouse downward. By clicking on the 19.8
label, you can correct this peak, which should change the peak at which the arrowhead points, as shown

below:
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The other peptide ‘K.NSAQGNVYVK.C [467, 476]’ you should delete.

Calculating iRT Values
To calculate iRT values for the target peptides in this document now, perform the following steps:

e Right-click in the linear regression graph in the Retention Times view, choose Calculator and

click Edit Current.

e Inthe Edit iRT Calculator form, now showing your iRT-C18 calculator, click the Add button, and
click Add Results in the menu presented below the button.

Skyline will show you the following informational message:

15



;
o Add Peptides

i — —

147 new peptides will be added to the iRT database.
2 muns were successfully converted.

i

Cancel

L — — .

Note that in producing iRT values for the two runs, Skyline has performed a separate linear regression
for each run. It uses the linear regression for each run to calculate iRT values for the peptides in that
run. If multiple runs contain the same peptide, Skyline will take the mean average of these final
calculated iRT values. This is very different from starting by averaging the physical retention times, and
allows for gradient changes across the runs.

e Click the OK button.

The Edit iRT Calculator form should now look like:

[ 4 EditiRT Calculator =)

iRTC18
Cancel
iRT database:
ChUsers'Brendan Downloads\RTHRT-C18indb
[ Cpen... ] [ Create... ]
| Standard peptides:
i Modified Sequence iRT Value J+
» 2452
GAGSSEPVTGLDAK 0.00 3
I WEATFGWDESNAK 12.39 B
YILAGVENSK 19.79
L TPVISGGPYEYR 287
TPVITGAPYEYR 3338 L
i Measured peptides: [ fieplides.. l [Hecalil:_:late..]
Modified Sequence iRT Value J+
TS ~sTecvAGaaGTR £37 L4
! AGYEDIANR 184
[l SVTEQGAELSNEER 050
FGOGGAGPVGGAGFR -0.01
1 LSSEMNTSTVNSAR 0.29
YPEAPPSVR 524 -
147 Peptides |
| |
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e (Click the OK button.

The Retention Times view should change to look like:
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You have just calibrated iRT-C18 values for 147 new human peptides, using data acquired on a 30-
minute gradient.

Using iRT to Schedule New Acquisition

Next, you will explore how iRT allows you take an existing method to a new chromatographic setting,
even changing gradient length, and begin scheduled acquisition with relatively small time windows after
only one calibration run.

If you were doing this in your own lab, you would open the original ‘iRT Standard.sky’ file, export a
method for it, and then acquire that method on your fully prepared sample with the standard mix
injected. The tutorial folder contains a raw data file created in exactly this way. The same sample
measured above was injected into a mass spectrometer with a new column and a 90 minute gradient,
though only the standard peptides were measured.

Before continuing, do the following:

e  On the File menu, click Save (Ctrl-S).
e Close the Find Results view.

17



To recalibrate the method you have created to the new column and 90-minute gradient, perform the
following steps:

e On the File menu, click the ‘iRT Human+Standard.sky’ file you saved earlier (Alt-F, 2).
e On the Edit menu, click Find (Ctrl-F).

e C(lick the Hide Advanced button.

e In the Find what field, enter ‘NSAQ’.

e  Click the Find Next button.

e (Click the Close button.

e Pressthe Delete key to delete the peptide you deleted in the other document.

e  On the Settings menu, click Peptide Settings.

e Click the Prediction tab.

e Inthe Retention time predictor dropdown list, choose the ‘iRT-C18’ predictor you created.
e Check the Use measured retention times when present check box.

e In the Time window field, enter ‘5’.

The Peptide Settings form should look like:
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Peptide Settings ﬁ

Digestion | Prediction | Fitter I Librany | Mnd'rﬁcatiuns|

Betention time predictar:

iRTC18 -

Use measured retention times when present

Time window:
5 Min.

oK || Cancel

e Click the OK button.

e On the File menu, choose Import and click Results.
e C(Click the OK button in the Import Results form.

e Double-click the file

‘A_D110913 SiRT_HELA 11 nsMRM_150selected 90min-5-40_TRID2215 Ol.raw’
in the iRT folder you created for this tutorial.

When the data has finished importing, the Retention Times regression graph will be shown as:
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You can see that the times for the standard peptides now range from about 15 to 65 minutes, and none

of the target peptides were measured in this run. However, you are now ready to measure them on this

new gradient.

Exporting a Scheduled Method Using an iRT Predictor

Before creating a scheduled method, you can gain a little better understanding of how the transitions

will be measured under potential scheduling parameters by doing the following:

e On the View menu, choose Retention Times and click Scheduling.

The Retention Times view should change to show a graph like the one below:
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If you do not see all three lines shown in the graph above, you can do the following:

e Right-click on the graph, and click Properties.
e Inthe Time windows field of the Scheduling Graph Properties form, enter ‘2, 5, 10’.
e Click the OK button.

From this graph you can see the effect of window size on scheduling. A smaller time window allows
fewer transitions to be measured concurrently over a given time period, which allows more transitions
to be measured in a single injection given a specific dwell time. The window size required to capture the
entire peaks of a percentage of target peptides is approximated by the function below:

Window size = mean(peak width) + mean(predict error)
+ z = ((SD(RT) + SD(predict error)) * 2 + SD(peak width))

Where “z” is a critical value for the number of standard deviations within which the desired percentage
fall in a normal distribution, e.g. 95% = 1.96. With perfect prediction and no variance in peak width or
retention time, the required window size is just the peak width. Even with perfect prediction, variance
in peak width and retention time expands the required window size. Finally, prediction error will
expand it further. It is worth noting that even the state-of-the-art method for predicting retention time,
a single unscheduled measurement on the target system prior to scheduled acquisition, is not perfect.
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Since, you are trying to predict the mean retention time; about 5% of all peptides will be at least two
standard deviations from their mean in that single measurement.

The iRT method should allow the target peptides for this tutorial to be measured on a 90-minute
gradient, within a 5-minute window. The above graph indicates that this can be done without exceeding
about 260 transitions being measured in a single cycle. At a dwell time of 10ms, this will yield a
maximum 2.6-second cycle time. To create a single method that will measure the 1231 transitions in
this document on this new gradient using scheduled acquisition, perform the following steps:

e On the File menu, choose Export and click Transition List.
e Inthe Method type field, choose ‘Scheduled’ from the dropdown list.
e |nthe Max concurrent transitions field, enter 260’.

The Export Transition List form should look like:

Export Transition List @

s
Themo - -
Cancel

Single method
One method per protein

@ Multiple methods lgnore proteins

Mz concument transitions:
260

Methods: 1

Optimizing:

| MNone - |

Method type:
| Scheduled - Add energy ramp

b

You could also simply choose the ‘Single method’ option, but the fact that the form shows “Methods: 1”
confirms that the transitions can be measured in a single injection with the 5-minute window and no
more than 260 concurrent transitions measured at any time. This may still be a little high for
guantitative measurement, but it is better than the 335 you needed to measure half as many transitions
in 2 injections. If you preferred, you could lower the number to 130, and see that Skyline indicates this
will take 2 injections, or 90 in 3 injections. But, make sure you set it back to 260 before continuing.

e Click the OK button.
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e Inthe File name field, enter ‘iRT Human+Standard’.
e C(lick the Save button.

In the Windows Explorer, you can verify that this creates the file ‘iRT Human+Standard_0001.csVv’ in the
iRT folder for this tutorial. In Excel, you can verify that this file contains all 1223 transitions, with
scheduling start and end times 5 minutes apart.

Reviewing Scheduled Data
To review data acquired from a method like the one you just created, first remove the 90-minute
gradient calibration data by doing the following:

e  On the Edit menu, click Manage Results (Ctrl-R).
e Click the Remove All button.
e Click the OK button.

And now import the data acquired with a method scheduled using iRT by doing the following:

e On the File menu, choose Import and click Results.

e C(lick the OK button on the Import Results form.

e Double-click on the file ‘A_D110913_SiRT_HELA_11 sMRM_150selected_90min-5-
40_SIMPLE.raw’ in the iRT folder for this tutorial.

While the data is loading, you can switch the Retention Times view back to Linear Regression by doing
the following:

e On the View menu, choose Retention Times and click Linear Regression (Shift-F8).

When the data has finished loading, the Retention Times view should present a graph like:
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From this graph, it is immediately obvious that there are 6 outlier peptides, which could be caused by
miss-integrated peaks in the current data or miss-integrated peaks in the calibration data from which
the iRT values were calculated. In this case, the problem is with the peaks that Skyline chose
automatically during the iRT calibration on the 30-minute gradient. It is important to note that the data
you are viewing was not actually collected with the scheduled method you generated above. If it had
been, the chromatograms for the outlier peptides would mostly not even include the peaks detected
here. This data was collected with a schedule method created after more thorough review of the
calibration data, which you skipped for this tutorial.

You can now click on each outlier point, causing Skyline to select it in the peptide view. Then, press Esc
to give focus back to the main window, and Ctrl-C to copy the peptide label. You can either collect these
in a separate editor for later review, or open a second instance of Skyline on the ‘iRT Human+Standard
Calibrate.sky’ file you created earlier. You can then use the Find form to review these 6 peptides:

LFVQDLATR
LLGQFTLIGIPPAPR
[IEPSLR
YLIANATNPESK
EVVEEAENGR
LLADQAEAR
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In 4 of these, you will find a better peak choice, while in the other 2, no best peak is obvious. Had you
done a careful review of all of the data, you probably would have caught these, correcting the 4 and
deleting the 2. This does illustrate why you should be as careful as possible in your calibration runs.

You could now recalculate the iRT values for all of the peptides in this document based on this more
accurate data, which used labeled reference peptides to ensure correct peak picking. You would simply
repeat the calibration steps outlined above, and when asked, choose to Replace existing values. In this
tutorial, however, you can get rid of the incorrectly calibrated peptides by doing the following:

e On the Edit menu, choose Refine and click Advanced.
e Click the Results tab.
e Inthe Target r value for linear regression field, enter ‘0.998’.

The Refine form should look like:

1ig Refine ﬁ
s

Min peak found ratio: Max peak found ratio:

Mz transition peak rank:
Erefer larger product ions

@ Ignore nodes missing results

) Bemove nodes missing results

Retertion time gutliers:

Tanget r value for linear regression:

0.938

Replicate inclusion:
All -

oKk || cance | |
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e (Click the OK button.

The outliers should be removed from the graph, and the number of peptides should be reduced by 6 to
152.
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Note that the linear equation named ‘Predictor’ in the graph above is being automatically calculated by
Skyline using a regression of the measured times of the standard peptides in this document by their iRT
values, as it was directed to do when the Auto-calculate regression checkbox was checked in the Edit
Retention Time Predictor form.

Now click in the peptide view, and use the down-arrow key to review the peptide chromatograms.
Skyline will present graphs like the one below:
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You will see that all peptides, except the standards, now have light and heavy precursor pairs and
generally more points across each peak than the unscheduled data. You will also see that Skyline
indicates the predicted time for the center of the peak (i.e. (start + end)/2) under an annotation labeled
‘Predicted’. Itis important to note that Skyline is predicting the center of the peak, and not its apex,
because the peak center is most likely to keep the entire peak inside the scheduling window.

In this case, the data come from a single injection, but again, because of the Auto-calculate regression
setting, Skyline would calculate a separate regression for each injection even for a document that
required multiple scheduled injections to measure all of its peptide, as this one might, if you wanted to
ensure more accurate quantification. In exporting methods for such a document, Skyline will include
transitions for the standard peptides in every method. This auto-regression feature ensures more
accurate retention time prediction than calculating just one linear equation for all injections, and in so
doing makes the ‘Predicted’ annotation a stronger peptide identity validation tool.

Calculating iRT Values from MS/MS Spectra

If you collect data independent acquisition (DDA) runs that include the standard peptides for your iRT
calculator at a high enough concentration that they are reliably sampled and identified, you can use the
resulting data to calculate iRT values in much the same way you did with SRM data. These iRT values
will be less accurate, on average, because they are based on scan times which may have occurred
anywhere on the peptide elution peak. Scan-based iRT values can, however, be used to transition
directly from DDA discovery experiments to scheduled SRM, saving quite a bit of instrument time in the

process.
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In the iRT folder for this tutorial, you will find a sub-folder ‘Yeast+Standard’, which contains a spectral
library ‘Yeast_iRT_C18_0_00001.blib’. This spectral library was built from SEQUEST peptide search
results on two DDA runs of a yeast lysate with the Biognosys RT standard mix added. As you will see
below, once you have enough peptides in your iRT database, you will not always need to have the
standard peptides included in the data you import. You will, however, need to use the BiblioSpec library
format which Skyline builds. Other formats, do not maintain separate retention times for separate mass
spec runs, and so make it impossible to perform regression on sets of retention times with identical
chromatography.

You can add iRT values for the peptide spectrum matches in this library by doing the following:

e Right-click in the Retention Times graph, choose Calculator and click Edit Current.
e C(Click the Add button in the Edit iRT Calculator form, and click Add Spectral Library.
e Click the A spectral library file choice in the Add Spectral Library form.

e C(lick the Browse button.

e Double-click the ‘Yeast+Standard’ subfolder of the ‘iRT’ folder.

e Double-click the ‘Yeast iRT_C18 0 _00001.blib’ file.

The Add Spectral Library form should look like:

Add Spectral Library S

Impaort peptide retention times from: | 0K |
A named spectral library: —
| Cancel |

Library name:

@ A spectral library file:

File path:

C:UsershBrendan'.Downloads iR T Yeast+5tand;

e (Click the OK button.

Skyline should present a form that looks like:

28



iy Add Peptides o 23

758 new peptides will be added to the iRT database.

2 muns were successfully converted.

3 peptide iRT values calculated from chromatogram peaks will be kept
and newer iR T values calculated from M5/MS scans ignored:

DAGTIAGLNVLR I
FVIGGPOGDAGLTGR \
LPLADWVYK

b s, 1

The form tells you that Skyline was able to calculate valid regressions for both DDA runs in the library.
Using these regressions, it has calculated iRT values for 558 new peptides. Again, iRT values are
calculated separately for each run, using its regression calculated linear transform. Peptides appearing
in both runs produce two iRT values, which are averaged. Skyline has also found 3 peptides for which
you already have iRT values based on chromatogram peaks, which it will therefore skip.

e (Click the OK button.
The Edit iRT Calculator form should now show it has 705 peptides in the Measured peptides list.

e (Click the OK button.

Converting MS/MS Scan Times to Chromatogram Peak Times

You could now use the iRT values you just calculated based on MS/MS scan times to schedule SRM
acquisition of these peptides, and then use the SRM data to get more accurate iRT values based on
chromatogram peak times. However, by using Skyline MS1 Filtering, you can also extract chromatogram
peak times directly from the original DDA runs. Complete details on how to set up and import data into
a MS1 Filtering document can be found in the MS1 Filtering tutorial. In this tutorial, you can take a quick
look at a document which has already been created and had data imported, covering the two DDA runs
used to create the spectral library, by doing the following:

e On the File menu, click Open (Ctrl-0).

e Navigate to the ‘Yeast+Standard’ subfolder of the ‘iRT’ folder.
e Double-click the file ‘Yeast+Standard (refined) - 2min.sky’.

e Select the first peptide in the peptide view.

The Skyline window should look something like:
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You can double-click in the title bar of the Retention Times view to get a better look at the graph, and
see that the correlation coefficient for the regression of the measured time by the iRT values calculated
from the library spectra is 0.9998. So, perhaps there is less to gain from using chromatogram peaks
versus using MS/MS scan times than one might hope. On the other hand, this data set has been
manually refined to retain only peptides detected in both runs with a clear peak in both runs. You may
also want to impose some detection criteria when using spectral library data to calculate initial
canonical iRT values for peptides.

The chromatograms you see in this file were extracted from the MS1 scans of the DDA runs used to
build the spectral library. You can also see the times at which identified MS/MS scans were recorded, as
they are annotated with ‘ID’ in the chromatogram graphs. Again, you can learn more about how to use
this data processing method to your advantage in the MS1 Filtering tutorial.

To convert the iRT values calculated using MS/MS scan times to ones using the chromatogram peak
times in this document, perform the following steps:

e Right-click in the Retention Times graph, choose Calculator and click Edit Current.
e Click the Add button in the Edit iRT Calculator form, and click Add Results.

Skyline presents a form that looks like:
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Mo new peptides will be added to the iRT database.

2 muns were successfully converted.

558 peptide iRT values calculated from M5/M5 scans will be replaced
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AAAPTVWELDELDSIAK -
AADALLLK
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AAGLTAAYAR s

3 peptides already have values in the library:

DAGTIAGLNVLR
FVIGGPOGDAGLTGR
LPLADWVYK

Choose how you would like to handle these peptides:

@ Leave existing values
(71 Replace existing values I

(71 Awverage new and exdsting values

L

To tell you that it will replace the 558 iRT values you added in the previous section. Now that you are
using chromatogram peak times, you also have the option of replacing the 3 peptides shared by the
yeast and human samples, or using the average of the two.

o Click the OK button to accept the changes.

More iRT Calculator Editing Options

You now have 705 peptides with reasonably good iRT values, though they have been calculated with no
more than 2 replicates. In these initial cases, you have used data sets that included the peptide
standard mix specified in the iRT-C18 calculator definition. This is not required, however. You can now
go on to calculate new iRT values from any data set that has enough peptides in common with the iRT
database you are using. Skyline will use any common peptides that yield a regression with correlation of
0.99 or higher, as long as there are at least 20 of these.

In testing the iRT support in Skyline, a spectral library and a Skyline document like the ones above were
created from public data in the PeptideAtlas®. This data set contained over 20 replicates, and yielded
over 1000 more iRT values, but was obviously too large to include in this tutorial.

31



You may have also noticed that the menu Skyline shows when you click the Add button in the Edit iRT
Calculator form contains the action Add iRT Database. This menu item can be used to merge an existing
iRT database into the current calculator. If the database uses the same standard peptides, then these
are used to perform the regression for conversion from one database to the other. Otherwise, as with
other data sources, Skyline will use the peptides the two databases have in common that yield a
regression with correlation of 0.99 or higher, as long as there are at least 20 of these.

The Open button in the Edit iRT Calculator form, allows you to use an existing iRT database, perhaps
one you received from someone else.

You can also use the Peptides button in the Edit iRT Calculator form to change the standard peptides to
any set of peptides contained in the database, and you can use the Recalibrate button to change the iRT
scale.

Conclusion

In this tutorial, you have learned to use the Skyline support for iRT, a standard way of storing empirically
measured peptide retention times so that they may be used for SRM acquisition scheduling and post-
acquisition peptide identity validation. A single calibration injection is frequently all that is necessary to
schedule any number of transitions, as long as you have stored iRT values for the peptides they
measure. More accurate retention time prediction also makes an iRT predictor a more powerful tool for
peptide identity confirmation than sequence-based prediction. Skyline support makes the iRT method
easy to use and iRT values easy to produce. You can base your iRT values on any scale and any set of
standard peptides. You can even use a set of peptides endogenous to a particular experiment as your
standard, as long as they can be consistently measured and span most of the gradient range you are
attempting to predict. And, Skyline makes it easy to merge iRT databases when the databases have
peptides in common. You have also learned about iRT-C18, which is a standard iRT scale initially defined
by the Biognosys team using the Biognosys RT-Kit. You can use this kit in your own experiments, or
Skyline makes it easy to use the iRT-C18 scale, but change your standard peptides to any set of peptides
that has been calibrated into that scale, as you have now done with hundreds of common human and
yeast peptides.
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