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Skyline Targeted MS/MS  

Skyline now supports several methods of extracting chromatography-based quantitative measurements 

from the raw data files of full-scan mass spectrometers, such as ion trap and Q-TOF instruments.  As 

with its original selected reaction monitoring (SRM) support for triple quadrupole mass spectrometers, 

Skyline continues to support these new methods of analysis for the instruments from the same four 

mass spectrometer vendors: AB SCIEX, Agilent, Thermo-Scientific and Waters, using an approach flexible 

enough for both high and low resolution mass analyzers. 

In this tutorial, you will learn how to use Skyline to analyze targeted MS/MS data, which has also been 

called pseudo-SRM and MRM-HR™.  As implied by these other names, targeted MS/MS is the full-scan 

method most similar to the practice of SRM with triple quadrupole mass spectrometers: 

 

As SRM scans through precursor and product ion pairs, collecting single intensity measurements for 

each in a cycle over time, Targeted MS/MS scans through a data independent list of precursor ions 

collecting full MS/MS scans for each in a cycle over time.  

 

 

Time-intensity chromatograms are extracted by Skyline from the raw scans acquired in this manner.   
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The resulting chromatograms provide quantitative data similar to the SRM data from triple quadrupole 

experiments, in the now familiar Skyline user interface. 

Targeted MS/MS can be used to provide an alternative for a triple quadrupole when time on such an 

instrument is not an option.  Though, filtering high resolution MS/MS may offer benefits in selectivity 

over traditional SRM.  Targeted MS/MS can also be used for quality control runs on a wide variety of full-

scan instruments, even when they are predominantly used for data dependent acquisition (DDA) of 

MS/MS spectra for peptide spectrum matching pipelines.  This quality control approach will be 

presented in a separate tutorial, however.  This tutorial will explore the use of targeted MS/MS for 

targeted quantitative measurement on a low resolution Thermo LTQ and a high resolution Agilent Q-

TOF. 

Getting Started 

To start this tutorial, download the following ZIP file: 

https://skyline.gs.washington.edu/tutorials/TargetedMSMS.zip  

Extract the files in it to a folder on your computer, like: 

C:\Users\brendanx\Documents 

This will create a new folder: 

C:\Users\brendanx\Documents\TargetedMSMS 

It will contain all the files necessary for this tutorial.  Now, in the Windows Explorer, navigate to the new 

‘TargetedMSMS’ folder, and into the ‘Low Res’ subfolder it contains.  To open the Skyline project you 

will use for analyzing the targeted MS/MS data from a low resolution Thermo LTQ, double-click on the 

file ‘BSA_Protea_label_free_meth3.sky’. 

https://skyline.gs.washington.edu/tutorials/TargetedMSMS.zip
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Select the first peptide in the document, and Skyline should look something like this: 

 

This is a relatively small document.  The indicators in the lower right corner, on the status bar, tell you 

that it contains 10 peptide precursors, with a total of 78 product ions or transitions targeted.  Several of 

the precursors have associated MS/MS library spectra from the public NIST library for bovine serum 

albumin (BSA).  There are also two other peptides, one human and one bovine, measured in both 

unmodified and phosphorylated forms, for which MS/MS library spectra are not present. 

If you are not familiar with how to create a document like this in Skyline, several of the introductory 

tutorials and instructional videos cover a range of Skyline method editing features.  This tutorial will 

begin from existing documents, assuming you are familiar with Skyline as an editor for targeted 

proteomics methods. 

Configuring a Skyline Document for Targeted MS/MS 

In the Windows Explorer, you will also see two Thermo raw files in the same ‘Low Res’ folder in which 

you found this Skyline document.  These files contain a series of MS1 and MS/MS scans acquired on a 

low resolution LTQ instrument using the targeted MS/MS approach described above, with a method 

that looks like: 

1. MS1 scan 

2. MS/MS scan – parent m/z 582.32 

3. MS/MS scan – parent m/z 473.90 
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4. MS/MS scan – parent m/z 722.34 

5. MS/MS scan – parent m/z 653.36 

6. MS/MS scan – parent m/z 820.47 

7. MS/MS scan – parent m/z 547.32 

8. MS/MS scan – parent m/z 523.77 

9. MS/MS scan – parent m/z 563.76 

10. MS/MS scan – parent m/z 417.89 

11. MS/MS scan – parent m/z 444.55 

You can use Skyline to export targeted MS/MS methods like this for instruments from Thermo-Scientific 

and AB SCIEX, and we are working with Agilent and Waters, but first you must configure the document 

for full-scan data analysis. 

To configure the current document for analysis of the Thermo raw files provided with this tutorial, 

perform the following steps: 

 On the Settings menu, click Transition Settings. 

 Click the Full-Scan tab. 

This document has not yet been set up for chromatogram extraction from full-scan data.  It will still work 

perfectly well for SRM data, but you will need to make some changes to prepare it for importing full-

scan data files.  The Full-Scan tab will look like: 
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To extract chromatograms from full-scan data, Skyline needs a little more information. 

 For MS1 filtering: from the Isotope peaks included drop list, choose ‘Count’. 

 From the Precursor mass analyzer drop list, choose ‘QIT’. 

 For MS/MS filtering: from the Precursor matching drop list choose ‘Single’. 

The Full-Scan tab should now look like: 
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Note that when both MS1 and MS/MS filtering are enabled, all precursor ion chromatograms will be 

extracted exclusively from MS1 scans, and all fragment ion chromatograms will be extracted exclusively 

from MS/MS scans.  If you wanted to see how precursor ions show up in the MS/MS scans, you would 

have to use a document with MS1 filtering disabled. 

Because these settings indicate that the single monoisotopic precursor peak should be extracted from 

the MS1 scans in the results files, you will want to make sure the document contains transition items for 

the precursor ions.  Frequently, the following steps will be enough to ensure this: 

 Click the Filter tab. 

 In the field Ion types, add a comma and the letter ‘p’ (which stands for precursor). 

The Filter tab should now look like: 
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 Click the OK button. 

To make sure each peptide precursor item contains a precursor transition, do the following: 

 On the Edit menu, choose Expand All and click Precursors (Ctrl-W). 

Unfortunately, all of the precursors have been manually edited in this document, which keeps Skyline 

from changing the transitions in response to changes in the Filter tab.  You will have to add the 

precursor transitions manually, as follows: 

 Hover the mouse cursor over the first precursor ‘582.3190++’, and click the drop-arrow to the 

right of the label. 

 Check the precursor transition at the top of the pop-up pick-list that appears. 
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The form should now look like this: 

 

 Click the green check button (Enter). 

Repeat this procedure for each of the 9 other precursors in the document.  Re-select the first peptide 

when these changes have been completed. 

The document is now configured to work with full-scan targeted MS/MS data.  You could also now use it 

to export a targeted MS/MS method for an LTQ instrument. 

Targeted MS/MS Method Export 
You are best off exporting any method from a Skyline document using the instrument control computer 

on which you intend to run the method.  This is because most of the instrument vendors have not 

designed their method editing software to perform well in other settings, and Skyline must use libraries 

from these vendors to make the necessary changes to a template method you provide.  In some cases, 

you can set up vendor software on a personal computer to mimic the environment on the instrument 

control PC, but this is not recommended.  You will be much better off editing your Skyline document on 

your personal computer, and then transferring it to an instrument control computer for the final 

method export. 

To export a Thermo LTQ method for the current document, therefore, you would first transfer the 

document to the instrument control computer for a Thermo LTQ, and then perform the following steps: 

 On the File menu, choose Export and click Method. 

 In the Instrument type drop list, Skyline should default to ‘Thermo LTQ’. 

 Choose Single method. 

 In the Method type drop list, choose ‘Standard’. 

 Click the Browse button beside the Template file field. 

 If you are doing this on a LTQ, navigate to a folder containing a template method for your 

instrument containing a single MS1 scan. 
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If not, navigate to the ‘Low Res’ subfolder in the ‘TargetedMSMS’ folder you created for this 

tutorial. 

 If you are doing this on a LTQ, double-click your template method. 

If not, double-click the ‘TargetedMSMS_template.meth’ file provided with this tutorial. 

The Export Method form should now look like: 

 

 Click the OK button. 

 In the Export Thermo LTQ Method form presented, navigate to a folder where you wish to save 

the method. 

 In the File name field, enter ‘TargetedMSMS_BSA_Protea.meth’. 

 Click the Save button. 

If you actually performed these steps on a Thermo LTQ, this operation should succeed, and create the 

new ‘TargetedMSMS_BSA_Protea.meth’ file you specified.  If you double-click on the file, then the LTQ 

Instrument Setup software should show you something like this: 
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Otherwise, Skyline will show you the following error message: 

 

Simply click the OK button to continue the rest of the tutorial, but remember that similar steps will work 

for Thermo LTQ and AB SCIEX TOF instrument control computers, and in the future Agilent and Waters 

TOF control computers. 

In a small document like this, however, you should be able to create a method like this by hand, since it 

only requires setting up a MS1 scan and 10 MS/MS scans for the specific precursor m/z values in this 

document.  To generate a report containing the precursor m/z values for this purpose, perform the 

following steps: 
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 On the File menu, choose Export and click Report. 

 Click the Edit list button in the Export Report form. 

 Click the Add button in the Edit Reports form. 

 In the Edit Report form, add the following fields: 

o ProteinName 

o Peptides.Precursors.ModifiedSequence 

o Peptides.Precursors.Charge 

o Peptides.Precursors.Mz 

The Edit Report form should now look like: 

 

 Click the Preview button. 

 In the Preview Report form, click the ‘PrecursorMz’ column header. 

The Preview Report form should now look like this: 
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With the precursor m/z values presented in this form, it should not take long to set up a targeted 

MS/MS method for this document, even on an instrument that currently lacks direct method export 

support.  In fact, the original method for the data you are about to inspect was created in this way. 

Importing and Inspecting Full-Scan Data 
To import the two raw data files collected on a Thermo LTQ for this document, perform the following 

steps: 

 Press the Esc key until all forms have been dismissed, and only the Skyline main window 

remains. 

 On the File menu, choose Import and click Results. 

 Click the OK button in the Import Results form. 

 Hold down the Ctrl key, and click both of the raw files in the ‘Low Res’ folder. 

 Click the Open button in the Import Results Files form. 

 Click the Remove button in the form asking whether to remove the common prefix. 

The file import should begin, with progress displayed in the status bar at the bottom Skyline window. 

Reviewing the Data 
While the targeted chromatograms are being extracted and analyzed for peaks, you can do the following 

to prepare for viewing the extracted chromatograms: 

 Click the ‘x’ in the upper right corner of the MS/MS Spectrum view. 

 On the View menu, choose Arrange Graphs and click Tiled (Ctrl-T). 
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 On the Edit menu, choose Collapse All and click Precursors (Ctrl-Shift-W). 

When the import has completed, the Skyline window should look something like this: 

 

You may note immediately that the peak intensities (1.4 x 107) look a lot more similar than you might 

expect from a 4:1 dilution.  This is because the BSA peptides were used as a constant background in the 

dilution of the other two proteins in the document. 

If you do see this full-chromatogram view in Skyline, do the following to zoom into the integrated peaks 

in the chromatograms: 

 On the View menu, choose Auto-Zoom and click Best Peak (F11). 

This should cause the chromatogram graphs to look like this: 
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Turning your attention to the Peptides view, you can see that 0.98 is the lowest dot-product score 

(labeled ‘dotp’) which provides a correlation score between the measured product ion peak areas and 

the fragment ions measured in the library spectra, for the precursor ‘820.4725++ (dotp 0.98)’.  The 

Peptides view shows only the dot-product scores for the active replicate, which is ‘20fmol_ul_tech1’, 

which you can tell because its tab text is bold, and it is selected in the drop list above the Peptides view.  

You can see the dot-product scores for the ‘80fmol_ul_tech1’ replicate by either clicking on its 

chromatogram graph, or by selecting it in the drop list. 

To review this information for all replicates at the same time do the following: 

 On the View menu, choose Peak Areas and click Replicate Comparison (F7). 

 On the View menu, choose Transitions and click Products (Ctrl-Alt-F10). 

The Peak Areas graph should now look like this: 
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But, if it does not, you may still need to perform some of the following steps: 

 Right-click the Peak Areas graph, choose Normalize To and click None. 

 Right-click the Peak Areas graph, and click Show Library. 

 Right-click the Peak Areas graph, and click Show Dot Product. 

You can review all of the BSA peptides with these settings to see that they all match the NIST peptide 

library spectra very well, and that the concentrations of the BSA peptides remain relatively constant in 

these samples.  Some of the BSA peptides show higher peak areas for the 20 fmol sample and some for 

the 80 fmol sample, though this is simply due to measurement variance.  For the full 5-point dilution 

curve, the peak area graph for the LVNELTEFAK peptide shown above looks like: 
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Next, you will turn your attention to the human peptide, where you should expect to see 4:1 

concentration difference implied by the sample names 80 fmol and 20 fmol.  But first, you will find that 

Skyline has not selected the correct peak for the 20 fmol sample in either the unmodified or modified 

case.  You can tell this because neither the retention time nor the relative ion abundances match up well 

with the 80 fmol sample: 
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This is likely due to issues with the MS1 chromatogram, which when included will always provide the 

dominant peak, because the precursor ions are so much more abundant than any of its fragment ions 

will be.  To correct the picked peaks in the 20 fmol sample, you can do the following: 

 Right-click the 80 fmol chromatogram graph, and click Synchronize Zooming, only if is not 

checked, to make it checked. 

 Right-click the 80 fmol chromatogram graph, and click Auto-scale Y-axis, only if it is checked, to 

make it unchecked. 

 Either move the mouse scroll-wheel back and forth slightly, or hold the Ctrl key and click-and-

drag the 80 fmol chromatogram graph slightly in either direction. 

This should change the graphs to look like: 



18 
 

 

This makes the correct peak very clear, both in position and scale.  You can change the integration 

boundaries for the 20 fmol replicate by clicking and dragging beneath the x-axis.  Then repeat this 

process again for the modified form of the peptide. 

In doing this, you might also notice that the retention times for the unmodified and modified forms 

differ only by 0.7 minutes (42 seconds).  If you look at the bovine peptide below, you will see that the 

difference is greater (2.7 minutes).  These differences are worth considering when using retention time 

predictors, like SSRCalc, that do not take modification state into account. 

Returning to the Peak Areas graph in Replicate Comparison mode, you can also see that all 4 peptide 

forms now show about a 4:1 ratio in intensity between the 80 fmol and 20 fmol samples respectively, as 

expected.  (The data are two points taken from a dilution series.  Due to size considerations for this 

tutorial, only 2 points were included.)  For example, select the peptide R.IKNLQSLDPSH.- [80, 90] to see 

the following graph: 
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For the full 5-point curve (not included in this tutorial), the peak area graph, shown in log-scale looks 

like: 

 

This data and other experiments have shown that a low resolution LTQ is a perfectly acceptable 

instrument for performing quantitative experiments using fragment ion chromatograms extracted from 

MS/MS scans.1 
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You can also do the following to compare the relative ion abundances across replicates: 

 Right-click on the Peak Areas graph, choose Normalize To and click Total. 

In this mode, you can again review all of the peptides in the document to see that the relative 

abundances of the fragment ions are very similar between replicates, and the BSA peptides are all very 

similar to the library spectrum fragment intensities. 

R.IKNLQSLDPSH.- [80, 90]    K.HLVDEPQNLIK.Q [401, 411] 

  

Understanding MS1 Chromatograms 
The chromatograms extracted from MS1 scans will always be more intense (or more sensitive), because 

of slight transmission losses of the precursor ion into the collision cell, and the fact that the initial peak 

intensity of a precursor ion upon fragmentation gets distributed over the sum of multiple product ions.  

The MS1 chromatograms, however, will also be more susceptible to interference (or less selective), 

because they are less unique, resulting from only the selection of a precursor m/z as opposed to both a 

precursor and a product m/z for a product ion chromatogram.  This latter point is the frequent 

justification for doing SRM, and it applies equally to full-scan methods. 

To get a first-hand impression of how these effects impact the current data set, restore the precursor 

chromatograms to the Skyline interface by doing the following: 

 On the View menu, choose Transitions and click All (Shift-F10). 

Starting from the top and reviewing the BSA peptides, you will get a strong impression of how much 

more intense the MS1 peaks are than the peaks extracted from the MS/MS: 

K.YICDNQDTISSK.L [285, 296] 
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By looking at the Peak Areas graph, you will see that the sum of the measured fragment ion peak areas 

is generally less than 1/3 of the peak area for the MS1 precursor.  Although, this ratio could depend on 

accumulation times dedicated to the MS1 and MS/MS scans on an instrument where intensity is relative 

to total ion count, rather than ion flow rate (ions / second), as in the LTQ.  With peak intensities above 

106 the MS1 peaks look pretty good. 

Shifting attention to the 4 peptide precursors that experienced dilution in this experiment, the 

selectivity issue for this low resolution data becomes more apparent.  While the MS1 peaks show clear 

signs of problematic noise and potential interference (R.IKNLQSLDPSH.-), the product ion MS/MS 

extracted peaks remain much cleaner and more selective, as you have seen previously: 
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In a recent publication2 and the companion MS1 Full-Scan Filtering tutorial 

(https://skyline.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?name=tutorial_ms1

_filtering), we showed that MS1 filtering of high-resolution data alone can support solid label-free 

peptide quantification.  This may not always be the case, however, and the selectivity problem only 

worsens with low resolution data.  Also, it is important to keep in mind that precursor selection for 

either quadrupoles or ion traps is inherently low resolution, with selection widths of between 0.5 and 

2.0 m/z.  At present, only in silico filtering of full mass spectra measured by high-resolution mass 

analyzers (TOF, FT or Orbitrap) can take advantage of the selectivity afforded by these high-resolution 

measurements. 

Working with High-Resolution Mass Spectra 
The other data set included with this tutorial is a complete dilution series performed on a BSA digest, 

and measured by an Agilent 6500 Series Q-TOF.  In order to keep this data small enough to be 

downloaded with this tutorial, all of the peaks in the high-resolution scans have been centroided, 

though Skyline full-scan filtering works equally well with profile scans. 

To begin working with this Q-TOF data, save the file you have been working on, and open the 

‘BSA_Agilent.sky’ file in the ‘TOF’ subfolder of the tutorial folder you created. 

https://skyline.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?name=tutorial_ms1_filtering
https://skyline.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?name=tutorial_ms1_filtering
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Configuring a Skyline Document for High-Resolution Targeted MS/MS 
Again, this is a complete Skyline document for the experiment measured by the raw data files in the 

‘TOF’ folder, but its settings currently only allow SRM data to be imported.  If you try at this point to 

import any of the full-scan data files included with this tutorial, you will get the following error message: 

 

If you actually tried this, use Undo (ctrl-Z) to get the document back to its original state. 

You can adjust the document settings to make them compatible with the targeted MS/MS experiment 

captured in the tutorial data files by doing the following: 

 On the Settings menu, click Transition Settings. 

 Click the Full-Scan tab. 

 For MS1 filtering: 

o From the Isotope peaks included drop list, choose ‘Count’. 

o In the Peaks field, enter ‘3’. 

 For MS/MS filtering: from the Precursor matching drop list choose ‘Single’. 

 From the Product mass analyzer drop list choose ‘TOF’. 

The Full-Scan tab should now look like: 
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This data set also includes MS1 scans, but again no precursor transitions have been included in the 

document.  To add precursor transitions: 

 Click the Filter tab. 

 In the field Ion types, add a comma and the letter ‘p’ for precursors. 

The Filter tab should now look like: 
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 Click the OK button. 

To make sure each peptide precursor item now contains precursor transitions, do the following: 

 On the Edit menu, choose Expand All and click Precursors (Ctrl-W). 

In this case, you will see that all peptides now contain 3 precursor transitions (M, M+1 and M+2), which 

is only possible with high-resolution MS1 scans.  This should look something like: 
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The transitions are added automatically, because none of the peptides have been edited manually, 

leaving them in auto-select mode.  

You can also see that Skyline is using orthogonal rankings to rank the precursor isotope peaks (irank) 

and the product ion peaks (rank).  The precursor isotope peaks are ranked according to the expected 

isotope distribution.  While the product ion peaks are ranked separately by their relative intensities in 

the matching library spectrum. 

Importing and Inspecting High-Resolution Full-Scan Data 
To import the dilution series raw data files into the document, perform the following steps: 

 On the File menu, choose Import and click Results. 

 Click the OK button in the Import Results form. 

 Click the ‘1-BSA-50amol.d’ file. 

 Hold down the Shift key, and click the ‘6-BSA-500fmol.d’ file. 

 Click the Open button in the Import Results Files form. 

While the targeted chromatograms are being extracted and analyzed for peaks, you can do the following 

to prepare for viewing the extracted chromatograms: 

 Select the first peptide (K.LVNELTEFAK.T [65, 74]) in the Peptides view. 

 Click the ‘x’ in the upper right corner of the MS/MS Spectrum view. 

 On the View menu, choose Transitions and click Products (Ctrl-Alt-F10). 

 On the View menu, choose Arrange Graphs and click Tiled (Ctrl-T). 

 On the Edit menu, choose Collapse All and click Precursors (Ctrl-Shift-W). 

When the import has completed, the Skyline window should look something like this: 
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Zooming in on the Peptides view, you can see that now two orthogonal dot product values, idotp and 

dotp, have been added for the precursor isotope distributions and the product ion intensities, 

respectively.  For the higher concentrations, these values show very good correlation between the 

chromatogram peaks and the expected relative intensities. 

 

One thing you might notice from the six chromatogram graphs is that the 50 amol sample has a more 

intense (750) and better formed peak group than the 100 amol sample (50).  All of the peaks have very 

similar retention times, making it unlikely that this is due to Skyline picking the wrong peak in the 100 

amol sample. 
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You can get a little more insight into what is going on with this data by doing the following: 

 On the View menu, choose Peak Areas and click Replicate Comparison (F7). 

 Right-click the Peak Areas graph, and click Log Scale. 

This should make the Peak Areas graph look like: 

 

In this view, the 50 amol sample appears to match more closely to 10 fmol sample than the 100 amol 

sample.  If you review the 4 other peptides, you will find that in two (SLHTLFGDELCK and 

KVPQVSTPTLVEVSR) the total peak are for the 50 amol sample is actually more intense than the 10 fmol 

sample, though in the other two the peaks are smaller.   Clearly the concentration in this sample is not 

actually 50 amol.  The two peptides with response between 10 fmol and 100 fmol give the impression 

that the concentration was actually something between these concentrations, but the other 3 peptides 

weaken that case. 

One more thing worth checking is whether the samples were actually measured in the order indicated 

by the numeric prefix (1, 2, 3 … 6).  To achieve this, do the following: 

 Right-click the Peak Areas graph, choose Order and click Acquired Time. 
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You will see that the graph does not change, which means that the samples were indeed acquired in the 

order indicated.  Response curves like this are usually acquired from lowest concentration to highest 

concentration to reduce the impact of carryover. 

With Skyline you have been able to gain some insight very quickly into the quality of the concentration 

curve data. 

As one last verification step, you may want to have a look at the MS1 filtered precursor peaks to see if 

they tell a similar story.  To view the MS1 peaks, do the following: 

 On the View menu, choose Transitions and click All (Shift-F10). 

The chromatogram graphs should now look something like this: 

K.LVNELTEFAK.T (500 fmol) 

 

As before, you can see that the most intense product ion (y8) attains about 1/5 the intensity of the 

monoisotopic precursor (1.4 x 105 v. 7.2 x 105), while even the M+2 peak is still more intense than the y8 

peak. 



30 
 

To view the precursor peaks alone, do the following: 

 On the View menu, choose Transitions and click Precursors (Alt-F10). 

This should leave Skyline looking like: 

 

The Peak Areas graph should look like: 
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If you review each of the 5 peptides again, you will see that the relative intensities of the concentration 

points are very similar to what you saw with the product ion comparisons. 

Conclusion 
In this tutorial, you have learned how to set up a Skyline document for performing targeted MS/MS 

experiments.  This will allow you to perform SRM-like experiments on full-scan instruments, like ion trap 

and Q-TOF instruments.  You can also use this technique for regular system suitability, quality control or 

diagnostic tests on your full-scan instruments.  You have learned how to export targeted MS/MS 

methods, currently working for Thermo and AB SCIEX, though not for scheduled methods, and how to 

use Skyline reports to get a list of target precursor m/z values for instruments that do not currently 

support method export.  You have learned how to import native results files, and even how to extract 

chromatograms from the MS1 scans which may be included in these files.  Once imported, there are a 

few new annotations, like irank and idotp for included MS1 scans, and you may want to choose to view 

only information from either MS1 or MS/MS scans.  Otherwise, the chromatogram, summary graphs, 

and reports, that Skyline supplies to help you understand your data, should be familiar from triple 

quadrupole SRM experiments or tutorials. 
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