Skyline Targeted Method Editing

This tutorial will cover many of the features available in the Skyline Targeted Proteomics Environment
for creating new instrument methods for Selected Reaction Monitoring (SRM also referred to as
Multiple Reaction Monitoring - MRM) mass spectrometers. The Skyline support for creating documents
from existing transition lists is covered in a separate tutorial.

In developing Skyline we aim to create a vendor-neutral platform for targeted proteomics investigation.
From all Skyline documents, you will be able to export transition lists for SRM instruments from Agilent,
Applied Biosystems, Thermo-Scientific and Waters. At the time of this writing, Skyline can also export
native methods for Thermo-Scientific and Waters instruments. We expect to add native method
support for Agilent and Applied Biosystems as well in the near future.

One of the great benefits of exporting your methods from a Skyline document is that you are assured
the instrument output will import seamlessly for use in data analysis with Skyline, though this also is
covered in other tutorials.

Understanding how to create a targeted proteomics method in Skyline is a critical starting point,
however, a good reason to explore this tutorial.

Getting Started

To start this tutorial, download the following ZIP file:

https://skyline.gs.washington.edu/tutorials/MethodEdit.zip

Extract the files in it to a folder on your computer, like:
C:\Users\brendanx\Documents

This will create a new folder:

C:\Users\brendanx\Documents\MethodEdit

Now start Skyline, and you will be presented with a new empty document.

You could start editing this empty document in a number of ways, but first you can give Skyline more
information about the proteins you will be working with. By giving Skyline this background information,
you allow Skyline to help you create information rich methods more quickly.

Creating a MS/MS Spectral Library

Since the method you will create in this tutorial will be designed to measure yeast proteins, you will first
create a MS/MS spectral library from part of a yeast data set downloaded from the Peptide Atlas on-line



data repository. You can do the same for any data set from Peptide Atlas, or you can just use the full
SpectraST libraries supplied by Peptide Atlas. There are 4 large public sources of spectral libraries all
supported by Skyline:

e MacCoss Lab (http://proteome.gs.washington.edu/software/bibliospec/documentation/libs.html)

e Peptide Atlas (http://www.peptideatlas.org/speclib/)

e National Institute of Standards and Technology (NIST) (http://peptide.nist.gov/)
e The Global Proteome Machine (GPM) (ftp://ftp.thegpm.org/projects/xhunter/libs/)

You can also create new spectral libraries in Skyline using other publicly available data, or peptide search
results from your laboratory experiments. Skyline currently supports building libraries from the
following search result formats:

e Mascot (DAT files)

e Trans Proteomic Pipline (pepXML and mzXML)
e X! Tandem (BioML XML)

e  Myrimatch/IDPicker (ipdXML and mzXML)

e Spectrum Mill (exported pepXML and mzXML)

To start this tutorial, you can build your first BiblioSpec spectral library with Skyline by performing the
following steps:

e On the Settings menu, click Peptide Settings.
e Click on the Library tab.
e Click on the Build button.
e Inthe Name field of the Build Library form, enter ‘Yeast (Atlas)’.
e Click the Browse button.
e Navigate to the Library subfolder under the MethodEdit folder created earlier.
e C(lick the Save button.
e In the Cut-off score field, enter ‘0.95’ as the minimum PeptideProphet score.
e Inthe Lab Authority field, enter ‘peptideatlas.org’
[usually a uniqgue Domain Name System (DNS) name controlled by your lab].
e Click the Next button.
e Click the Add Files button.
e Navigate to the Yeast_atlas subfolder under the MethodEdit folder.
e Double-click the interact-prob.pep.xml file in this folder.
e  Click the Finish button.

You should see that Skyline has added the newly created ‘Yeast (Atlas)’ library to the Libraries list in the
Library tab of the Peptide Settings form. The library build is performed as a background task, freeing
you to continue working. If you look at the Skyline status bar, you can see progress status for the library
build. This is a small data set, however, and the build will happen quickly. It may already have
completed by the time you read this.



Click on the checkbox for ‘Yeast (Atlas)’ to tell Skyline to use this library in picking peptides and
transitions. The Library tab should now look like this:

Peptide Settings @

| Digestion | Prediction | Fiter | Lbrary | Modfications|

Libraries:

[ Ji Yeast {Rlaé) 1 Edit list...

Pick peptides matching:
= 7

Rank peptides by:

[ ]

Limit peptides per protein

[ ok || cancel

Creating a Background Proteome File:

You can also use FASTA sequence files to inform Skyline of the background matrix in which your
experiment will take place. In Skyline, this is called the Background Proteome. It can be as broad or as
narrow as you like, e.g. the entire organism FASTA for one or multiple organisms to 18 specific proteins
you plan to spike into an otherwise blank matrix, or anywhere in between.

For this tutorial, you will use the complete FASTA file for yeast, which you can do by performing the
following steps before clicking the OK button in the Peptide Settings form:

e Inthe Peptide Settings form, click the Digestion tab.

e From the Background proteome drop-list, choose <Add...>.

e Click the Build button in the Edit Background Proteome form.
e C(lick the Browse button.

e Navigate to the FASTA subfolder of the MethodEdit folder.

e In the File name field, enter ‘Yeast’.

e C(lick the Save button.

e Click the Add File button.

e Navigate to the FASTA subfolder of the MethodEdit folder.

e Double-click the sgd-yeast.FASTA file.



Skyline will scan the 5801 protein sequences in this file and create an initial, undigested background
proteome file at the specified location. The Background Proteome form should look like this:

[= —

tu Edit Background Proteome

Name: oK

Yeast
Cancel
Output proteome file:

C:\Users\brendanx\Documents\MethodE dit\FAST

The proteome file contains 5801 proteins.
Build <<

FASTA files:
sqd_yeast fasta AddFile...

hE o

Click the OK button to return to the Digestion tab of the Peptide Settings form, which should now look
like this:

r R
Peptide Settings ﬂ

Digestion | Prediction | Fiter | Library | Modfications

Enzyme:
(Toypsin [KR P] v

Max missed cleavages:

Background proteome:
[Yeasl -

ok J[ Cancel ]

Skyline provides many editable lists like the two you just modified. The Enzyme list at the top of the
Digestion tab is another, and there are others on every tab of the Peptide Settings forms, which you can
explore later. For now, click the OK button to commit these changes, and return to the document.
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Skyline begins digesting the background proteome with the active protease enzyme, in this case Trypsin.
Progress is reported in the status bar, and you can continue work. While this digestion is occurring, we
can begin adding proteins to the document to better understand how the new spectral library impacts
the peptide and transition choices Skyline makes.

Pasting FASTA Sequences
The first method added to Skyline for specifying proteins of interest was the ability to paste full FASTA
sequence text directly into the document. To use this method, perform the following steps:

e Use the Windows Notepad application to open the ‘Fasta.txt’ file in the FASTA subfolder of the
MethodEdit folder.

e On the Edit menu in Notepad, click Select All (ctrl-A).

e On the Edit menu in Notepad, click Copy (ctrl-C).

e Switch back to Skyline.

e On the Edit menu, click Paste (ctrl-V).

e Press the down arrow key until the first pasted peptide is selected.

This should leave Skyline in the following state:
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On the View menu, choose lon Types, and then click B, to make Skyline highlight the b-ions for this
peptide in purple in the spectrum graph. Click on the + to the left of the peptide sequence displayed, to



show the precursor m/z and product m/z transitions Skyline has picked to monitor for this peptide.

Press the down-arrow key to move the selection to the transition assigned ‘(rank 1)’. Skyline highlights

ions in the graph as you select the corresponding transitions to present the following view:
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By default, Skyline has only chosen the 3 most intense charge 1 product y-ions as the transitions it will
measure for the charge 2 precursor. All this may be adjusted, however. To change the settings from
their default values, perform the following steps:

e On the Settings menu, click Transition Settings.

e Click the Filter tab.

e Inthe Precursor charges field, change the 2’ to ‘2, 3'.

e Inthe lon charges field, make sure the value is ‘1’.

e Inthe lon types field, change the 'y’ to ‘y, b’.




The Transition Settings form should look like:

Transition Settings

[ Prediction| Fiter | Library [ Instiument]

Precursor charges: lon charges: lon types:
2.3 1 vt
Product ions
FErom: To
[mlz> pIecursor v] [3ions v]

[¥] Include ions N-terminal to Proline

] Include ions C-terminal to Glu or Asp

[¥] Auto-select all matching transitions

[ ok ][ cancel

e  Click the Library tab.

e Inthe Pick field, change ‘3’ to ‘5’ product ions.

The Transition Settings form should look like:

Transition Settings

lon match tolerance:
05 Daltons

[V] 1f a library spectrum is available, pick its most intense ions
Pick:

5 product ions

@) From fikered ion charges and types

From filtered product ions

[ ok || cancel

e (Click the OK button.




The Skyline document tree should update to look like the following:
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Skyline has added the rank 4 and rank 5 ions for the VDIIANDQGNR peptide, including its b5 ion. A new
peptide has been added as the first peptide in the YALOO5C protein. By expanding it, you can see that it
is a peptide for which the new spectral library contains only a charge 3 spectrum-peptide match, while
the library clearly does not contain a charge 3 spectrum for the VDIIANDQGNR peptide. The library
peptide settings still direct Skyline to choose only precursors for which the spectral library contains a
matching spectrum. You can expand the LIDVDGKPQIQVEFK peptide to see an example of a peptide
where both charge 2 and charge 3 spectra were found in the spectral library.

Using a Public Spectral Library

The new spectral library contains a lot of matches for the YALOOS5C protein, but because it was built from
such a small data set many proteins show no peptides at all. Skyline is not, however, limited to using
just a single spectral library. You can, for example, add the publicly available library for Yeast from the
GPM. The yeast library from NIST is more extensive, but it was too large to include with this tutorial. To
add the GPM library included in the tutorial ZIP file, perform the following steps:

e On the Settings menu, click Peptide Settings.
o  Click the Library tab.



e Click the Edit List button.

e  C(lick the Add button in the Edit Libraries form.

e Inthe Name field of the Edit Library form, enter ‘Yeast (GPM)’.
e Click the Browse button.

e Navigate to the Library subfolder of the MethodEdit folder.

e Double-click the yeast_cmp_20.hlf file.

e C(Click the OK button in the Edit Library form.

e Click the OK button in the Edit Libraries form.

e Inthe Libraries list, check the newly created ‘Yeast (GPM)’ item.

The Peptide Settings form should now look like the following:
Peptide Settings @

Digeston | Predicton | Fter_| Ubrary | Modiicatons|

Libraries:
V] Yeast (Atlas) Edit list...

) veast GPM)

Pick peptides matching:
| Lbrary ]

Rank peptides by:

| [ '}

Limit peptides per protein

- o] (CConen

Since Skyline can only choose a single spectrum to inform its product-ion decisions, and the value by
which to rank these matches remains blank in the Rank peptides by field, the libraries will be searched in
the order they appear in the list. Skyline will use the first spectrum match it finds. Click the OK button
to see this in action.

Once the library is loaded, Skyline updates the document to include a lot of new peptides. If you select
peptides and peptide precursors that were already present before the GPM library was added, you can



see that the spectrum chart title still attributes the spectra to the ‘Yeast (Atlas)’ library. The spectrum
chart for new peptides and peptide precursors, however, displays ‘Yeast (GPM)’ in the title.

NOTE: The GPM libraries unlike all other formats, store only the 20 most intense MS/MS peaks. You can
make your own judgment of how well you think the stored spectra actually match the spectra they claim
to, but you should do so with full knowledge of why so few peaks are displayed, compared with the
unfiltered spectra in other libraries.

Limiting Peptides per Protein

Some of the peptides now have quite a lot of peptide precursors to measure. You might really want to
measure them all before you start refining your document, a process covered in another tutorial. In this
tutorial, suppose you want to somehow limit the number of peptides you measure for each protein.

In the future, we hope to add predictive algorithms to Skyline that will allow this type of peptide ranking
without experimental data. At the moment, however, the only way to limit peptides per protein
without resorting to manually picking the peptides yourself is to use a ranking value supplied by a
spectral library. Unfortunately, the BiblioSpec library built in this tutorial and the public library from the
GPM do not share a comparable score. This means you will also have to uncheck one of the libraries to
use a ranking score.

Perform the following steps to limit the peptides per protein in the current document:

e On the Settings menu, click Peptide Settings.

o Uncheck the ‘Yeast (Atlas)’ library. (The Library tab should still be active.)
e From the Rank peptides by drop-list, choose Expect.

e Check the Limit peptides per protein checkbox.

e Inthe Peptides field, enter the number ‘3’.

e (Click the OK button.

You should have many fewer peptides now. You can now also get rid of the empty proteins by choosing
Refine from the Edit menu, and then clicking Remove Empty Proteins.

Now the tutorial returns to the background proteome file you created, and how it also can be used to
add information to the peptides and proteins you are working with as you edit your document.

Inserting a Protein List

Suppose you are working with a list of proteins. You may have the IDs used to identify the proteins in
your FASTA file, but you do not want to go through the FASTA file pasting each sequence one by one.
Since you have set up a background proteome, all Skyline needs is a line-separated list of protein IDs
from the FASTA file you used to create the background proteome.
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To add a list of new proteins to the current document perform the following steps:

Skyline adds the list of proteins to the Protein List grid, and assigns the Description and Sequence field

e Use the Windows Notepad application to open the ‘Protein List.txt’ file in the FASTA subfolder

of the MethodEdit folder.

e On the Edit menu in Notepad, click Select All (ctrl-A).
e On the Edit menu in Notepad, click Copy (ctrl-C).

e Switch back to Skyline.

e Select the blank element at the end of the document.

e On the Edit menu, choose Insert, and then click Proteins.

e Press ctrl-V to paste from the clipboard.

values found for the IDs in the background proteome, so that the form looks like:

fu e e L U,

Protein List |

Descrnt

Sequence

HO SGDID:S000002386, Chr IV from 48032-462...
SSB1 SGDID:S000002388, Chr IV from 44066-4...

MLSENTTILMANGEIKDIANVTANSYVMCADGS...
MAEGVFQGAIGIDLGTTYSCVATYESSVEIIANE...

PTP1 SGDID:5000002389, Chr IV from 42701-4...

MAAAPWYIRQRDTDLLGKFKFIQNQEDGRLRE...

BRE4 SGDID:5000002390. Chr IV from 42245-3...

MKRYERDRSPTPDPDIVKGSYSQTSLRSLHEL...

YDL233W SGDID:S000002392, Chr IV from 367...

MYQGPPQPPPQAVPMPYIVNNNTPPYPNGNIN...

GYP7 SGDID:5000002393, Chr IV from 36478-3...

MSKILFCKSKVFLHPTSDARDNIAGFLLLTLEAN...

PHO13 SGDID:S000002395, Chr IV from 32296-...

MTAQQGVPIKITNKEIAQEFLDKYDTFLFDCDG...

YDL237W SGDID:S000002336, Chr IV from 306...

MLGLKGCLTILIGYVIAVCALFSSRGRNPSLTD...

GUD1 SGDID:S000002397. Chr IV from 30454-2...

MTKSDLLFDKFNDKHGKFLVFFGTFVDTPKLGE...

ADY3 SGDID:S000002338, Chr IV from 28775-2...

MNHWLAFLNKPESLKEQNSDCDQQGEMRHV...

LRG1 SGDID:S000002399, Chr IV from 22823-2...

MIGNSAGYRSLNTASPMTVQVKNQKKICARCN...

AAD4 SGDID:5000002402, Chr IV from 18566-1...

MGSMNKEQAFELLDAFYEAGGNCIDTANSYQN...

THI13 SGDID:5000002403, Chr IV from 16204-1...

MSTDKITFLLNWQPTPYHIPIFLAQTKGYFKEQ...

HXT15 SGDID:5000002404, Chr IV from 13360-...

MASEQSSPEINADNLNSSAADVHVQPPGEKE...

SOR2 SGDID:5000002405, Chr IV from 9756-86...

MSQNSNPAVVLEKVGDIAIEQRPIPTIKDPHYVK...

MPH2 SGDID:S000002406, Chr IV from 5985-78...

MKNLSFLINRRKENTSDSNVYPGKAKSHEPSW...

COS7 SGDID:5000002407, Chr IV from 1802-29...

MKENEVKDEKSVDVLSFKQLESQKIVLPQDLFR...

. —

[ Checkfor Errors | [ Insert

]

Click the Insert button to add these proteins to the end of the document. Many of them have no

peptides matching spectra in the GPM library. Again, on the Edit menu, choose Refine, and then click

Remove Empty Proteins to remove the proteins with no peptides matching library spectra.
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Inserting a Peptide List
There are two ways to insert a list of peptides into a Skyline document, and they have the following
results:

1. Alist of peptides separate from any protein information
2. Each peptide associated with a specific protein

To achieve the first result, perform the following steps:

e Use the Windows Notepad application to open the ‘Peptide List.txt’ file in the FASTA subfolder
of the MethodEdit folder.

e On the Edit menu in Notepad, click Select All (ctrl-A).

e On the Edit menu in Notepad, click Copy (ctrl-C).

e Switch back to Skyline.

e Select the first protein in the document.

e On the Edit menu, click Paste (ctrl-V).

Skyline adds the complete list of peptides to a single new peptide list element in the document, named
‘peptides1’. You can rename the list now by simply typing the name you prefer, for example ‘Primary
Peptides’.

The GPM library has spectra for all of these peptides, which you can review by pressing the down-arrow
key to select the pasted peptides. The Skyline document should now look something like this:

44 Skyline - MethodEdit Tutorial.sky *
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To insert the same list so that each peptide is associated with its respective protein in the background
proteome, you need to use the Insert Peptide List form. Perform the following steps to do this now:

e First click the Undo button in the toolbar twice (ctrl-Z, ctrl-2).
e On the Edit menu, choose Insert, and then click Peptides.
e Press ctrl-V to paste from the clipboard.

Skyline populates the protein fields for each peptide to present the form looking like:

Peptide List |
| Peptide Sequence ProteinName _ Protein Description
| LDQDSTSENVK YILO75C RPN2 SGDID:S000001337, Chr [X from 220697-217860, reverse com...
LAQSPTVGK YGL234W ADE5,7 SGDID:S000003203, Chr VIl from 5648258890, Verfied ORF. ...
| STASSVNATPSSAR YELO32W MCM3 SGDID:5000000758, Chr V from 86937-89852, Verfied ORF, "P...
| ESMSQQNLNETTQK YFLO3EC | YPT1 SGDID:S000001856, Chr VI from 55985-55365, reverse complem...
'VGSTSENITQK YOR204W DED1 SGDID:S000005730, Chr XV from 722911724725, Verfied ORF...
| TLTAQSMQNSTQSAPNK YOR153W PDR5 SGDID:S000005679, Chr XV from 613840624375, Verfied ORF..
'VQQELDETK YKL196C YKT6 SGDID:S000001679, Chr XI from 75539-74937. reverse comple...
| TTQENASEAIK YALOISW FUN12 SGDID:S000000033, Chr | from 76428-79436, Verfied ORF, "G...
| TAPVSSTAGPQTASTSK YDR233C RTN1 SGDID:S000002641, Chr IV from 930351-929464, reverse compl...
| VSNEETSETIK YCROS3W THR4 SGDID:S000000649, Ch Il from 216692:218236, Verfied ORF. .
| | SSAESSNATNNNTLGTESK YBROS6C IST2 SGDID:S000000290, Chr Il from 423035420195, reverse comple...
ASTVAAANSTATETSR YMLOS7W CMP2 SGDID:S000004521, Chr Xillfrom 160180-161934, Verfied ORF...
(23
|
| Checkforrors | [_inset | [ Cancel |

Click the Insert button to insert the peptides into the document.

Simple Refinement

At this point you have added 70 peptides to the document without doing any confirmation further than
that the GPM yeast library contains a spectrum for each. To have a look at a peptide where the library
spectrum seems like a particularly poor match for what this document is trying to measure, do the
following:

e On the Edit menu, click Find ... (ctrl-F).
e Enter ‘IPEE’ in the Find what field.
o C(Click the Find Next button.
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This spectrum shows only 1 matching y-ion and 1 matching b-ion, and looks like:

Yeast (GPM) - IPEEYLDANVFR, Charge 3
120 +

100 +

80 —+

y6 (rank 1)

Intensity
[e2]
o
1
T

40 +

0 } } f
500 1000 1500
M/z

Measuring these two ions is unlikely to produce useful information about this peptide.

To remove all peptides for which the library spectrum failed to provide the desired 5 product ions,

perform the following steps:

e On the Edit menu, choose Refine, and then click Advanced.
e Inthe Min transitions per precursor field, enter the number ‘5’.
o Click the OK button.

The status bar indicators at the bottom-right corner of the Skyline window show that the number of
peptides has been reduced from 70 to 64:

35 prot 64 pep 64 prec 320 tran .:

Checking Peptide Uniqueness

Another thing you might want to check is how unique the chosen peptides are to the proteins you are
trying to measure. Unfortunately, we have found that FASTA sequence files are frequently redundant
enough that it would be unwise to simply remove all peptides which are not unique to a single sequence
in the background proteome. Many peptides belong to multiple protein homologues of a single gene

model.

Skyline does, however, offer a form for inspecting uniqueness of the peptides for each protein in the
document. Perform the following steps to review the last 2 proteins in the document you are editing:
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e Select the last protein in the document.
e On the Edit menu, click Unique Peptides.

Skyline displays the Unique Peptides form with the following information:

r Y
tia Unique Peptides ﬁ
Included Peptide YDR342C YDR343C YELO63C YJR158W YNRO72W

» I sasviversr v 7 @ @ @

Protein Name: YDL245C

Description: HXT15 SGDID:S000002404, Chr IV from 13360-11657, reverse complement, Verfied ORF, “Protein of

Sequence: TIFKSVGLTDGFETSIVLGTVNFFSTIAVMVVDKIGRRKCLLFGAASMMACMVIFASIGVKCLYPHGQD -~
GPSSKGAGNAMNFTCFYIFCFATTWAPVAYNVAESFPSKVKSKAMSISTAFNWLWQFLIGFFTPFIT
GSHFYYGYVFVGCLVAMFLYVFFFLPETIGLSLEEIQLLYEEGIKPWKSA SWVPPSRRGASSRETEAK

) KKSWKEVLKFPKSFN N

ok [ Concel ]

L =

A close review of these 6 proteins shows that some are similar to each other, but there is certainly
enough variation that this one peptide gives little confidence of measuring the protein of interest. You
can view the protein sequence for each protein by selecting its column in the grid view.

Close the Unique Peptides form, and press the Delete key to remove this protein from the document.

Now repeat the same steps for the new last protein. Skyline shows that the one peptide chosen for this
protein also maps to multiple proteins, in this case 4, but they are much more similar. You may want to
keep this one. Click the Cancel button.

Direct Document Editing

You have already seen that it is possible to delete items in the document using the delete key, as well as
to change the name of a peptide list by typing over the existing name. In this section, you will be
introduced to a few more direct document editing features that allow you to quickly modify the
proteins, peptides, precursors and transitions you wish to measure.

Protein Name Auto-Completion
With a background proteome defined, you can get help in adding proteins and peptides simply by typing
on the blank element at the end of the document. To add a protein by name, do the following:

e Select the blank element at the end of the document.
e Type ‘ybl087’

Skyline will offer to complete this by adding a protein as shown below:
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0.0 <4 } 1
500 1000

G "q, YDL244w
@, KGSGITEDFQSLK G [95. 106] {rank 1)
- yblog7]

Press the Enter key to add the protein to your document.

Protein Description Auto-Completion
Skyline will also search the description text for the protein sequences from a FASTA file. To find and add
a protein based on its description, do the following:

o Type ‘eft2’
e Press the down-arrow key twice to select the second protein listed, as shown:

" . .

500 1000 1

5%, YBLOSTC
| 3---3‘ R.ISLGLPVGAIMNCADNSGAR.N [12. 3|
: K.ECADLWPR.V [120, 127] rank 1) ‘
(- %y, R-VASNSGVWV .- [128, 136] frank 3)
| &ft2 - MZ
4 | Q. YBLO71W-A 3 modfied histidine residue of translation elongation factor 2 (Eft1p or Eﬂz:a) may act in a complex with Dph1p and Dph2p"|

-f‘ YIL103W a modffied hls!:dme residue oftransiahon elongation factor 2 (Et1p or Ht'zp) may act in a complex with Dph2p and Kti11p®
ﬁ' YKL191W a modffied histidine residue of translation elongation factor 2 (Eft 1p or Bt 2p); may act in a complex with Dph1p and Kti11p"
% YLR172C histidine residue of translation elongation factor 2 (Eft 1p or Bt 2p); not essential for viability; GFP-Dph5p fusion protein local
f‘ YNL163C 1smic GTPase involved in biogenesis of the 605 nbosome: has similarity to translation elongation factor 2 (Eft 1p and Bit2p)’

Press the Enter key to add the protein to your document.

Peptide Sequence Auto-Completion

A third auto-completion option is to begin typing a peptide sequence, and Skyline will help identify the
peptide and the protein or proteins that contain it. To find and add a peptide by its sequence, do the
following:

e Press Caps-Lock.

e Type ‘IQGP’.

e When Skyline shows the peptide IQGPNYVPGK, press the down-arrow key to select it.
e Press the Enter key.

The peptide is added to the document, but it is added to the existing protein YDR385W, just above the
final blank element. The added proteins should now look like:
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LJ '., YBLO87C
&9, RISLGLPVGAIMNCADNSGAR.N [12, 3
c) 37 K ECADLWPR.V [120, 127] rank 1)
- @9, RVASNSGVWV.-[128. 136] (rank 3)
LJ '., YDR385W
@ KSTAISLYSEMSDEDVK.E [71. 86] {ran
& % R.AEQLYEGPADDANCIAIKN [352, 36¢
# S R.IQGPNYVPGK K [412, 421] frank 35)
& i|| K AYLPVNESFGFTGELR.Q [769. 784] (

Pop-up Pick-Lists

Once you have added proteins to your document, you can also use the Skyline pop-up pick-lists to
modify the peptides, precursors and product ions you will target. You can add another peptide to the
YBLO87C protein by doing the following:

e Move the mouse cursor over the YBLO87C protein until a drop-arrow appears beside the name.
e Move the mouse cursor over the drop arrow until the cursor image changes to a hand.
e  Click the left mouse button.

Skyline will show a pop-up pick-list that is initially filtered, and shows only the set of peptides it has
already added to the document. You could uncheck any of these to have the same effect as using the
Delete key to delete peptides from this protein. Instead, you can add a new peptide by doing the
following:

e Click the button with the funnel image to get an unfiltered list.
e Check the peptide with the suffix ‘(rank 6)’.

This should leave the pick-list looking like:

/| YBLOS7C Peptides

7] - MSGNGAQGTKF [0, 9] a
7] KFR.I[10. 11] 3
[7] RISLGLPVGAIMNCADNSGAR.N [12. 31] frank 2)

7] R.NLYIIAVK.G [32. 39 {rank 4)

[F] KGSGSR.L [40. 44]

] RLNR.L [45, 47]

7] R.LPAASLGDMVMATVK K [48, 62] (rank 5)

7] KGKPELRK [64. 69] {rank 7)

[F2| K VMPAIVWR Q [72, 79) {rank 6)

] RQAKS [80. 82]

] KSWR.R [83. 85]

[F] R.DGVFLYFEDNAGVIANPK.G [88, 105] -
] KGEMKG [106. 109]

] KGSAITGPVGK.E [110, 119] frank 8) -

2 84 XS

m

Press the Enter key or click the button with the green check image to commit the change to your
document.
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All items in the document that support sub-lists will display the same kind of pick-list. To change the

product ion transitions for a peptide precursor, do the following:

Expand the first peptide in the YBLO87C protein (ISLGLP...) by clicking the + to the left of the
peptide sequence.

Move the mouse cursor over the 672.6716+++ precursor until a drop-arrow appears beside the
name.

Move the mouse cursor over the drop arrow until the cursor image changes to a hand.

Click the left mouse button.

The entire unfiltered list of possible product ions will appear in a pop-up pick-list. Suppose you had

some reason to believe this particular precursor would be better measured with only b-ions, and in fact

you want to exchange the current 2 y-ions for 2 doubly charged b-ions. To do this, perform the

following steps:

Uncheck the two y-ions currently in view (y9 and y6).

Click on the button with the binoculars image to show the find field.

Type ‘b ++' (b-space-++) to filter the list to only items containing a b and ++.

Check the doubly charged b5 and b7 ions.

Note: This is just an example, and these ions were not found in the MS/MS spectrum.

The pick-list should now look like:

2 89 XN

| b+
[] 1 b1]-57.5493++ -
| S b2]-101.0653++
7] L b3]-157.6074++
] G b4]-186.1181++
[¥] L 5] - 242.6601++
[7] P [b6] - 291.1865++
V] V b7] - 340.7207++

] A b9) - 404.7500++
] 1 10] - 461.2920++
| M b11]-526.8123++
[F] N b12) - 583.8337++
| C b13]- 663.8491++
| Ab14] - 699.3676++ -

m

G 8] - 369.2314++

Press the Enter key or click the button with the green check image to commit the change to your

document.
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Bigger Picture

Sometimes it helps to be able to see the information in your document in a broader context. You may
have noticed this already, as you moved the mouse over the document, but if not, hover the mouse
cursor now over some of the elements in the document tree, and Skyline will present data tips like the
ones shown below. In these tips, the selected element is highlighted in red, elements in the document
in blue, and bold is used for elements which match the filter but are not included in the document.

RPL23A SGDID:S000000183, Chr Il from 60735-60694,60189-59818, reverse complement, Verified ORF, "Protein
component ofthelarge (60S) ribosomal subunit,identical to Rpl23Bp and has similarity to E. coliL14 and rat L23
ribosomal proteins®

YER117W RPL23B SGDID:S000000919, Chr V from 396765-396806,397278-397649, Verified ORF, "Protein
component ofthelarge (60S) ribosomal subunit,identical to Rpl23Ap and has similarity to E. coliL14 and rat L23
ribosomal proteins”

MSGNGAQGTKFRISLGLPVGAIMNC ADNSGA RNLYIAVKGSGSRLNRLPAASL GDMVMATVKKGKPELRKKVMPAIVVRQAKS
WRRRDGVFLYFEDNAGVIANPKGEMKGSAIT GPVGKECADLWPRVA SNSGVWWV

Expect

Modified
Precursor charge
Precursor m/z
Precursor m+h

ISLGLPVGAIMNC[+57]JADNSGAR
3

672.6716

2016.0001

2.884318E-11

Processed intensity 1456.0582

b++ b+ # AAZ y+ y++
57.55 11409 1 |
101.07 20112 2 S 19 1902.92 951.96
157.61 31421 3 L 18 1815.88 908.45
186.12 37123 4 G 17 1702.80 851.90
242.66 48431 5 L 16 1645.78 823.39
29119 58137 & P 15 1532.69 766.85
340,72 680.43 7 V 14 143564 718.32
369.23 737.46 8 G 13 1336.57 668.79
40475 808.49 9 A 12 1279.55 640.28
46129 921.5810 | 11 1208.51 604.76
526.81 1052.62 11 M 10 1095.43 548.22
583.83 11666612 N 9 964.39 482.70
663.85 13266913 C 8 850.35 425.68
£99.37 1397.7314 A 7 690.32 34566
756.88 1512.7515 D 6 619.28 310.14
813.90 1626.8016 N 5 504.25 252.63
857.42 1713.8317 S 4 390.21 195.61
88593 1770.8518 G 3 303.18 152.09
921.45 1841.8919 A 2 246.16 123.58
R 1 17512 88.06
Drag and Drop

Finally, you can also use drag and drop to reorder certain elements in the document. In the document
you have created for this tutorial, only the proteins themselves may be reordered. The other elements
have inherent ordering, and cannot be moved. If, however, you create a peptide list with no protein
information, as you did above by pasting the list directly into the document, then you could also use
drag and drop to reorder the peptides within that list. Use drag and drop now to reorder the proteins,

and see that it works.
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Preparing to Measure

Of course, the end goal of all this document editing is to attempt to measure the peptides in the
document on a mass spectrometer. But, first you need to decide which mass spectrometer. Skyline
exports transition lists for instruments from four manufacturers: Agilent, Applied Biosystems, Thermo
Scientific and Waters. It can also now export native method files for some of these, and in the future all.
Skyline can export SRM method files for Thermo LTQ instruments, though Skyline must be running on a
computer with the instrument control software installed to do this.

For this tutorial, you will export only one transition list for an AB 4000 Q Trap. Before you do, you
should change some settings. To prepare your document for exporting a Q Trap transition list, do the
following:

e On the Settings menu, click Transition Settings.

e Click the Prediction tab.

e From the Collision energy drop-list, choose ‘ABI 4000 Q Trap’.
e Prom the Declustering potential drop-list, choose ‘ABI’.

e Click the Instrument tab.

e Change the Max m/z field to ‘1800'.

e Click the OK button.

Before exporting your first transition list, first save your document to the MethodEdit folder by doing
the following:

e  On the File menu, click Save (ctrl-S).

o Navigate to the MethodEdit folder.

e |nthe File name field, enter ‘MethodEdit Tutorial’.
e Click the Save button.

Next, you should note that the document created in this tutorial contains 355 transitions. If you already
had accurate measurements of when these peptides elute with the column you will be using, you might
be able to schedule them all in a single method, so that each is measured for only a small window of
time. Since you do not yet have these measurements, however, you will first need to measure over the
entire gradient, dividing the measurements into groups of about 75 transitions per injection.

With this information, you are ready to export a transition list for the AB 4000 Q Trap. To do so,
perform the following steps:

e On the File menu, choose Export, and then click Transition List.
e  Click the Multiple methods radio button.

e Check the Ignore proteins checkbox.

e |nthe Max transitions per sample injection field, enter ‘75’.
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This should leave the Export Transition List form looking like:

| Emares s
= ;
ABI v
©) Single method
() One method per protein
© Muttiple methods Ignore proteins
Max transitions per sample injection:
75
Optimizing:
[None 7]
Method type: Dwell time (ms):
| Standard v| 5

e Click the OK button.
e Inthe File name field, enter ‘Yeast_list’.
e Click the Save button.

Switch to a Windows Explorer window, and navigate to the MethodEdit folder to see the transition list
files you just created. The contents of the MethodEdit folder should now look like:

A~

Name Date modified Type Size

.. FASTA 3/22/2010 10:16 PM  File folder

. Library 3/22/20108:02PM  File folder

1. Yeast_atlas 3/22/20107:31 PM  File folder

__| MethodEdit Tutorial.sky 3/25/20109:15PM  SKY File 188 KB
__| MethodEdit Tutorial.sky.view 3/25/20109:15PM  VIEW File 3KB
‘:15] Yeast_list_0001.csv 3/25/2010 10:00 PM  Microsoft Office E... 6 KB
f"—‘;&] Yeast_list_0002.csv 3/25/201010:00 PM  Microsoft Office E... 6 KB
%] Yeast_list_0003.csv 3/25/201010:00 PM  Microsoft OfficeE... 5KB
£35) Yeast_list_0004.csv 3/25/201010:00 PM  Microsoft Office E... 6 KB
@ Yeast_list_0005.csv 3/25/2010 10:00 PM  Microsoft Office E... 4 KB
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Open the first of the five new files, and you should find a transition list that looks like:

A B C D E F
1 | 618.2911! 879.4054 5 YILO75C.LDQDSTSENVK.1y8.light 76.2  39.7
2  618.2911 764.3785 5 YILO75C.LDQDSTSENVK.2y7.light 76.2  39.7
3  618.2911 677.3464 5 YILO75C.LDQDSTSENVK.4y6.light 76.2  39.7
4  618.2911 576.2988 5 YILO75C.LDQDSTSENVK.3y5.light 76.2  39.7
5  618.2911 472.2038 5 YILO75C.LDQDSTSENVK.5b4.light 76.2  39.7
6 450.7611 716.3937 5 YGL234W.LAQSPTVGK.1ly7.light 64 30.1
7 450.7611 588.3352 5 YGL234W.LAQSPTVGK.2y6.light 64 30.1
8  450.7611 501.3031 5 YGL234W.LAQSPTVGK.4y5.light 64 30.1
9 450.7611 185.1285 5 YGL234W.LAQSPTVGK.3b2.light 64 30.1
10 | 450.7611 313.187 5 YGL234W.LAQSPTVGK.5b3.light 64 30.1
11 668.3286 803.4006 5 YELO32W.STASSVNATPSSAR.2y8.light 79.8 425
12 668.3286 689.3577 5 YELO32W.STASSVNATPSSAR.5y7.light 79.8 425
13 668.3286 618.3206 5 YELO32W.STASSVNATPSSAR.3y6.light 79.8 425
14 668.3286 517.2729 5 YELO32W.STASSVNATPSSAR.1yS5.light 79.8 425
15 668.3286 819.3843 5 YELO32W.STASSVNATPSSAR.4bS.light 79.8 425

The columns are in the order: precursor m/z, product m/z, dwell time, extended peptide, declustering
potential and collision energy. This should be enough to paste into the AB method creation user
interface and create a method that you could use to run the instrument on a yeast sample to attempt
measuring these peptides.

Conclusion

There is certainly a lot more to learn about using the Skyline application for your targeted proteomics
experiments. You should, however, feel confident enough to begin creating your own real Skyline
documents. Hopefully these documents will help you get set up to measure peptides that test new
hypotheses quicker than you have before. Then you will want to import your instrument output files
back into Skyline for peak integration and results analysis. We think you will find that the context you
create in a Skyline document greatly simplifies understanding the instrument output. Just how to
perform these next steps, however, is covered in other instructional materials you can find on the
Skyline web site.
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