Skyline Absolute Quantification

Introduction

This tutorial covers how to determine the absolute abundance of a target protein using Selected
Reaction Monitoring (SRM) mass spectrometry. Specifically, we will demonstrate how to use an external
calibration curve with an internal standard heavy labeled peptide.

Peptide absolute abundance measurements can be obtained using either a single-point or a multiple-
point calibration. Single-point calibration absolute abundance measurements are generated by spiking
into a target sample a heavy labeled ‘standard’ version of the target peptide that is of known
abundance. The absolute abundance of the ‘sample’ target peptide is obtained by calculating the
relative abundance of the light ‘sample’ target peptide to the heavy ‘standard’ target peptide’. One
drawback is that this approach assumes that a light-to-heavy ratio of 2 implies that the light peptide is
actually twice as abundant as the heavy peptide — this is referred to as having a peptide response with a
slope of 1. Furthermore, this approach of using a single point calibration makes the assumption that
both the light and the heavy peptide are both within the linear range of the mass spectrometry
detector. However, these assumptions are not always correct>>*”,

Multiple-point calibration experiments correct for situations where the peptide response does not have
a slope of 1. This calibration is done by measuring the signal intensity of a ‘standard’ peptide at multiple
calibration points of known abundance and generating a calibration curve. This calibration curve can
then be used to calculate the concentration of the target peptide in a sample, given the signal intensity
of that peptide in that sample®. One drawback is that this method requires multiple injections into the
mass spectrometer to build a calibration curve.

To improve the precision of absolute abundance measurements using an external calibration curve,
stable isotope labeled internal standards are often used®. Imprecise measurements of the ion intensity
of a peptide often arise from sample preparation, autosampler or chromatographic irregularities. By
adding an identical quantity of a standard heavy labeled peptide to each of the calibrants and the
sample, one is able to measure the ratio of calibrant-to-standard or sample-to-standard. This approach
is favored as this ratio is unaffected by some sample preparation, autosampler or chromatographic
irregularities. Consequently, by performing peptide absolute quantification using an external calibration
curve and an internal standard heavy labeled peptide one is able to obtain the most accurate and
precise measurements while minimizing the amount of valuable sample that has to be used.



Experimental Overview

This tutorial will work with data published in Stergachis et al.” where the absolute abundance of GST-
tagged proteins were measured using a ‘proteotypic’ peptide present within the GST-tag (Tutorial Figure
1A). For any absolute quantification experiment, it is critical to first identify one or more ‘proteotypic’
peptides that will be used to quantify the protein of interest. The peptide IEAIPQIDK was identified as
‘proteotypic’ based on its strong signal intensity relative to other tryptic peptides in the GST-tag
(unpublished). Also, this peptide uniquely identifies this schistosomal GST-tag as opposed to other
human glutathione-binding proteins.

For this experiment, FOXN1 protein containing an in frame GST-tag was generated using in vitro
transcription/translation and full-length proteins were purified using glutathione resin (Tutorial Figure
1B). Heavy labeled IEAIPQIDK peptide was then spiked into the elution buffer and the sample was
digested and analyzed using selected reaction monitoring (SRM) on a Thermo TSQ Vantage triple-
quadrupole mass spectrometer. An external calibration curve was generated using different quantities
of a light IEAIPQIDK peptide that was purified to >97% purity and the concentration determined by
amino acid analysis. Heavy labeled IEAIPQIDK peptide was also spiked into these calibrants at the same
concentration as in the FOXN1-GST sample (Tutorial Figure 1C). It is important to note that it does not
matter what the concentration of the heavy peptide is in each of the samples, so long as it is the same.
However, it is best if the amount of heavy peptide in the samples is similar to the amount of light
peptide originating from FOXN1-GST. Also, it is best if the concentration of the light peptide originating
from FOXN1-GST falls somewhere in the middle of the concentration range tested using the different
calibrants.



A C

GST-tag protein sequence
PILGYWKIKGLVQPTRLLLEYLEEKYEEHLYER
DEGDEKWRNEKFELGLEFPNLPYYIDGDVELTQS

Light IEAIPQIDK Heavy IEAIPQIDK
Sample peptide’ peptide*

MAIIRYIADKHNMLGGCPKERAEISMLEGAVLD Standard 1 40 fmole/pl 5 fmole/pl
IRYGVSRIAYSKDFETLKVDFLSKLPEMLKMFE
DRLCHKTYLNGDHVTHPDFMLYDALDVVLYMDP
MCLDAFPKLVCFKKRIEAIPQIDKYLKSSKYIA Standard 2 U 12.5 fmole/pl 5 fmole/pl
WPLQGWQATFGGGDHPPKSDLVPR
Standard 3 U 5 fmole/pl 5 fmole/pl
FOXN1 cDNA Standard 4 U 2.5 fmole/pl 5 fmole/ul
PANT7_cGST vector
Standard 5 1 fmole/ul 5 fmole/pl
in vitro
* e vonansiaton Standard 6 U 0.5 fmole/j 5 fmole/pl
Purify full-length G5T-tagged
* protein using glutathione resin Standard 7 U 0.25 fmole/ul 5 fmole/pl
Elute in 100ul volume with Heavy
labeled IEAIPQIDK peptide spiked in Standard 8 0.1 fmole/pul 5 fmole/pl
* Digest protein sample with trypsin
FOXN1-GST
@ Unknown 5 fmole/ul

Monitor Light and Heavy labeled ivtt reaction
IEAIPQIDK peptide using SRM

* Light standard peptide is purified to >97% purity and the

Quantify GST-tagged protein using concentration was determined by amino acid analysis (AAA)

Light:Heavy ratio of IEAIPQIDK peptide
and external calibration curve ¥ Heavy peptide is “C, "N, L-Lysine labeled crude peptide and the

concentration was determined by absorbance at A280

Tutorial Figure 1. Experimental Overview

(A) Schistosomal GST-tag protein sequence. The tryptic peptide used for quantification purposes is
indicated in red.

(B) Schematic of the synthesis, enrichment, digestion and analysis of tagged proteins.

(C) Samples monitored and the abundance of light and heavy IEAIPQIDK peptide in each.

Getting Started

To start this tutorial, download the following ZIP file:

https://skyline.gs.washington.edu/tutorials/AbsoluteQuant.zip

Extract the files in it to a folder on your computer, like:
C:\Users\absterga\Documents
This will create a new folder:

C:\Users\absterga\Documents\AbsoluteQuant



Now start Skyline, and you will be presented with a new empty document.

Generating a Transition List
Before you insert a peptide sequence into Skyline, it is important to make sure that all of the peptide

and transition settings are correctly configured for this experiment. The settings described below are

designed for *Cs"°N, L-Lysine labeled internal standard peptides. If you are using a different isotope,

please choose the appropriate isotope modification in the Peptide settings configuration.

Configuring Transition settings:

On Settings menu, click Transition Settings.

Click the Prediction tab.

Choose Monoisotopic for the Precursor mass and the Product ion mass.

From the Collision energy drop-list choose the instrument that you will be using for your
measurements. For this experiment, a Thermo TSQ Vantage was used for all measurements.
Click the Filter tab.

For these experiments we monitored doubly charged precursors (Precursor charges), and singly
charged (lon charges) ys to y,; product ions (lon types and Product lons From and To).

The correct configuration of these tabs can be seen below.

B n
Transition Settings .‘_ - ﬂ Transition Settings L ﬂ

Prediction | Fiter | Library | Instrument | Ful-Scan | [ Prediction | Fiter | Lbrary [ nsirument | Ful-Scan
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Coliision energy: Declustering potential:
|’Thermo T5Q Vantag ~ Mone - From To:
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[¥] Autoselect all matching transitions

Configuring Peptide settings:

On the Settings menu, click Peptide Settings.
Click the Modifications tab.
Click the Edit list button for Isotope modifications.



e C(lick the Add button.

e Choose Label:13C(6)15N(2) (C-term K) from the Name dropdown list.

e Click the OK button.

e Check the new Label:13C(6)15N(2) (C-term K) modification in the Isotope modifications list.

e Since the experiment uses a heavy labeled internal standard peptide, ensure that the Internal
standard type drop-list is set to heavy.

Label: 13C(6) (Ctem K)
Label: 13C(6) (C4em R)
Label: 13C(6)15N(Z) C4em K

Label: 13C(E)15N(4) {C1em R)
Label: 13C15N

Label: 15N

Label: 130(1) (Ctem)

Label: 190(2) (Cem)

s 5 (s
(Do | i e[y Woficaions |

Siructual i
Cabamidometiyl Cysteine Edist...

3

Isotope label type:
Isotope modfications.
Label:13C(6)15N(2) (Ctem K) Edit list...

¥ 13 [¥] 15N [F] 180 [F24

Moncisotopic mass: Average mass:
[eo14189 (7541847

Inserting a peptide sequence:
e On the Edit menu, choose Insert and click Peptides.
e Paste IEAIPQIDK into the Peptide Sequence box and GST-tag into the Protein Name box.
e Click the Insert button.



Peptide Sequence Protein Name
[ ‘EaraiDk GST+ag

CheckforEmors | [ Inset | [ Cancel

After performing the above steps, the main screen of Skyline should appear as below. You can save this
file as test_file or whatever you like in the folder you have created for this tutorial.

File Edit View Settings Help

DEH BRI~
ER N GST4ag
-€ |EAIPQIDK
=3 _,L 513.7951++
i AT-784.4563+
ol 1B1- 7134192+
i P [y5]- 600.3352+
S fL Q bv4]-503.2824+
o i 13- 3752238+
=} JL 517.8022++ (heavy)
L AT- 792.4705+
L 1 vB]- 7214334+
- P [y5]- 608.3494+
i Qbv4l-511.2966+
- L 1y3]- 383.2380+

1/1 prot 1/1 pep 1/2 prec 1/10 tran .:

Exporting a transition list:
e On the File menu, choose Export and click Transition List.
o The Export Transition List form can be configured as desired. Below is what was used for this
experiment
e This exported transition list was used to generate an SRM method for a Thermo TSQ Vantage
triple-quadrupole mass spectrometer.



Export Transition List

|
Instrument type:

Themo 57

@ Single method

() One method per protein

) Multiple methods - : |

Max transitions per sample injection:

Methods: 1
Optimizing:
Method type:

Analyzing SRM Data from Calibrants

In this next section you will work with the nine samples indicated in Tutorial Figure 1C. You will import
the .RAW files into Skyline to view the data. Data will be imported into the saved Skyline document that
was generated in the previous section. The files that you will import are contained in the folder you
created for this tutorial and are called:

e Standard_1.RAW
e Standard_2.RAW
e Standard_3.RAW
e Standard_4.RAW
e Standard_5.RAW
e Standard_6.RAW
e Standard_7.RAW
e Standard_8.RAW
e FOXN1-GST.RAW

These RAW files were collected in a random order and were interspersed amongst a larger set of runs
contained within Supplemental Data 2 for the original paper
(http://proteome.gs.washington.edu/software/skyline/ivt_srm/Supplementary_data_2.zip).

Before you look at the FOXN1-GST sample, you should first become familiar with the standards.

Importing RAW files into Skyline:
e On the File menu, choose Import and click Results.
e C(Click the Add single-injection replicates in files option in the Import Results form.



e Click the OK button.

e Inthe Import Results Files form, find and select all eight Standard RAW files listed above.

e C(Click Open to import the files.

o When presented with the option to remove the ‘Standard_’ prefix in creating replicate names,
click Do not remove.

It may take a few moments for Skyline to import all of the RAW files.

Lookin: [3)Raw Files

- 1hi FOXN1-GST.RAW
@ Add single-injection replicates in files

) Add multisnjection replicates in directories

) Add one new replicate

Sourcename:  “Standard_1.RAW" “Standard_2.RAW" “Standard_3 RAW
Sources of type: [ Any spectra fomat ~| [ Cancel |

To ensure that the chromatographic peaks for each of the standards looks good, it is best to view all of
the traces next to each other in a tiled view.

This can be done by clicking ctrl-T or on the View menu, by choosing Arrange Graphs and clicking Tiled.

If you select the IEAIPQIDK peptide on the left side of the screen, you will see the heavy (Blue) and light
(Red) traces loaded into the same window for each standard.
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What to inspect when looking at the chromatographic traces for the standards:



e Make sure that the correct peak is selected for both the heavy and light trace of each standard.

e Make sure the peak shapes look Gaussian and do not show an excessively jagged appearance. If
this is the case, it may be best to rerun your samples.

e Make sure that the retention time is similar for the different standards. Widely varying retention
times often indicate poor chromatography.

Analyzing SRM Data from FOXN1-GST Sample

Next you will want to import the FOXN1-GST.RAW file into the current Skyline document using the same
instructions as detailed above. To ensure that this sample looks good, we will inspect the
chromatographic trace, the fragmentation pattern and the retention time of both the heavy and light
peak.

Because this is already a refined method, on the Settings menu, click Integrate All.

To focus on just the FOXN1-GST data, on the View menu, choose Arrange and click Tabbed (Ctrl-Shift-T),
and click on the FOXN1-GST tab.

The Retention Time comparison graph can be displayed by pressing F8 or on the View menu, by
choosing Retention Times and then clicking Replicate Comparison.

The Peak Areas comparison graph can be displayed by pressing F7 or on View menu, by choosing Peak
Areas and then clicking Replicate Comparison.

To view the relative contribution of each transition to the total signal intensity, you can right-click on the
Peak Areas graph, choose Normalized To and click Total.
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You can then select either the light or heavy precursor and inspect to ensure that:

e The correct peak is selected for both the heavy and light trace.

e The peak shape looks Gaussian and does not show an excessively jagged appearance.

e The retention time is similar for the standards and the FOXN1-GST sample.

e The relative contribution of each transition to the total signal is similar for each sample. If this
does not appear to be so, then an incorrect peak is likely selected for one of the samples.

Another way to view the data is to select the IEAIPQIDK peptide in the Peptide View to the left, as
opposed to the individual light and heavy precursor ions.

To view the light-to-heavy ratio for each standard and the FOXN1-GST sample, you can right-click on the
Peak Areas graph, choose Normalized To and click Heavy.

The values displayed in this Peak Areas graph will be the ones we use to build our calibration curve. It
can be easily observed from this graph that the light-to-heavy ratio for the FOXN1-GST sample falls
somewhere in the middle of the ratios from our calibration points. This is ideal, as this portion of the
calibration curve is best for quantification purposes.
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Generating a Calibration Curve

For this tutorial, you will make a calibration curve using Microsoft Excel. However, this can be done

using other graphical or statistical programs such as R.

Exporting data from Skyline:
e On the File menu, choose Export and click Report.

e C(lick Edit List and then Add to specify the columns that will appear in the report.

e For this experiment you will want to have identifying features for each sample, as well as the

RatioToStandard (See below for the parameters included).

e Once the report is configured, you can provide a Report Name.

=

1u Edit Report

Report Name: Peptide Ratio Results

[ o2 ]
e

(= Peptides
[#)- Precursors
[=]- Peptide Results
- Peptide Peak FoundRatio
- PeptideRetention Time
RatioToStandard
-BestReplicate
Sequence
BeginPos
EndPos
PredictedRetention Time
AverageMeasuredRetention Time
Note
(- Results
ProteinName
ProteinDescription
ProteinSequence
ProteinNote

Peptide Sequence
ProteinName

Rﬂ plicateName
Ratio ToStandard

X
L

[] Pivot Replicate Name

5
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e Click OK.

e C(Click OK in the Edit Reports form.

e C(Click Export in the Export Report form.

e Enter ‘Calibration.csv’ in the File name field of the save form that appears.
e C(lick Save.

When opened in Excel, the exported report should look like this:

@' =, = Calibration_2.csv - Microsoft Excel — = 52
Home Insert Page Layout Formulas Data Review View 0 o @ 8
Al - Jf< | PeptideSequence N |
[ A B C D Ev
! 1 IPeétideSeéuence_lDroteinName ReplicateName RatioToStandard
: 2 |IEAIPQIDK GST-tag Standard_1 21.4513
3 IEAIPQIDK GS5T-tag Standard_2 6.2568
4 |IEAIPQIDK GST-tag Standard_3 2.0417
| 5 IEAIPQIDK GST-tag Standard_4 0.8244
| 6 |IEAIPQIDK GST-tag Standard_5 0.2809
| 7 IEAIPQIDK GST-tag Standard_6 0.1156
| 8 |IEAIPQIDK GST-tag Standard_7 0.0819
| 9 [IEAIPQIDK GST-tag Standard_8 0.0248
| 10 IEAIPQIDK GST-tag FOXN1-GST 0.7079
11 v
[ < » ¥ calibration_2 /%3 M4 [ |
| Ready | ||EE| E 100% (=) () +) .

To generate a calibration curve, you first need to specify for each standard the concentration of the light
IEAIPQIDK peptide. These values can be found in Tutorial Figure 1C and are also displayed below.

Once these known concentrations are entered, you can display the calibration curve by selecting the
values, as indicated below, and clicking the Insert tab and then Scatter Plot.

A trendline for the calibration curve can be generated by right-clicking on the data points within the
graph and selecting Add Trendline. From the trendline options, you will want to select Linear
Regression. In more recent versions of Excel, you will also want to make sure the check boxes are
checked to display the equation and the R-squared value on the chart.

Now inspect the trendline to ensure that:

e None of the standards drastically depart from it.
e The data points still appear to follow the trendline even at the lower concentration points.
e The R*value is high, indicating a good fit.
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IE“ (= R 5 Calibration.csv - Microsoft Excel o B =
Home Insert Page Layout Formulas Data Review View @ e o g R
D2 M - Je | 214513 [
A B G D E £
1 PeptideSequence ProteinName ReplicateName RatioToSt: Concentration (fmol/ul) [
2 |IEAIPQIDK GST-tag Standard_1 21.4513 40|
| 3 |IEAIPQIDK GST-tag Standard_2 6.2568 125
| 4 |IEAIPQIDK GST-tag Standard_3 2.0417 5
5 |IEAIPQIDK GST-tag Standard_4 0.8244 20
6 |IEAIPQIDK GST-tag Standard_5 0.2809 1
7 |IEAIPQIDK GST-tag Standard_6 0.1156 0.5
| 8 |IEAIPQIDK GST-tag Standard_7 0.0819 0.25
| 9 |IEAIPQIDK GST-tag Standard_8 0.0248 0.1
10 IEAIPQIDK GST-tag FOXN1-GST 0.7079
11
12 : .
13 Calibration Curve
14 as 3
15 0 y=18477x+05537 1
16 R‘:'oﬁsy'
17 =35
=
18 %. 50
19 | £
20 e 25
2
22 H
815
23 € /
8
24 10
25 i "
26 /
27 o
28 o} 5 10 15 20 25
29 Light-to-Heavy Ratio 7l
30
31 34
4 4 » ¥| calibration /%3 4l m | ]
Ready | Average: 5.8079625  Count:16 Sum: 929274 H@T 100% (=) {} {x) .

Calculating the Concentration of the FOXN1-GST Sample

To calculate the concentration of the light IEAIPQIDK peptide within the FOXN1-GST sample you will use
the calibration curve from the previous section. This will allow you to calibrate the light-to-heavy ratio of
IEAIPQIDK within the FOXN1-GST sample to known concentrations. To do this, you must first identify the

slope and intercept of the calibration curve.

To do this, you can select two adjacent cells in Excel and type into the equation dialog:

=LINEST(E2:E9,D2:D9)

E2:E9 are the y-values (Concentration)

D2:D9 are the x-values (light-to-heavy ratio)

Then press ctrl-shift-Enter and the Slope and Intercept will be displayed in the two selected cells
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lE\ H9-0~|= Calibration.csv - Microsoft Excel o B =
m Home Insert Page Layout Formulas Data Review View Y @ o @ 2
SUM v (© ® « f<| =LINEST(E2:E9,D2:D9 v
A B c [ D E =
1 PeptideSequence ProteinName ReplicateName RatioToSt: Concentration (fmol/ul) ]
2 IEAIPQIDK GST-tag Standard_1 21.4513 40
3 IEAIPQIDK GST-tag Standard_2 6.2568, 12.5
4 |EAIPQIDK GST-tag Standard_3 2.0417 L
5 IEAIPQIDK GST-tag Standard_4 0.8244. 2.5
6 |IEAIPQIDK GST-tag Standard_5 0.2809 : |
7 |IEAIPQIDK GST-tag Standard_6 0.1156 0.5
8 IEAIPQIDK GST-tag Standard_7 0.0819 0.25
9 IEAIPQIDK GST-tag Standard_8 0.0248 0.1
10 IEAIPQIDK GST-tag FOXN1-GST 0.7079
1|
12 B
13 Calibration Curve
14 45
15 - y=1.8477x+0.5537
16 R‘zo.ggy' =
17 _.35
=
& 2w
1| &
20 e 25
I =
22 =
n|| i o
8
24 10 /
= 5
26 /
27| L
28 0 5 10 15 20 25
29 Light-to-Heavy Ratio
30|
31 Slope (m Intercept (b)
22 =LINEST(E2:E9,D2:09 =
33 [ LINEST(known_y's, [known_x's], [const], [stats]) ] =
M 4 » ¥ calibration /%3 [l m » 1]
Point | | B8 0 B 100% S —

Using this linear equation the concentration of any unknown sample (y-value) can be obtained by
inserting the light-to-heavy ratio of that sample (x-value) into a standard y = m*x + b equation
(concentration = slope * ratio + intercept).

We can do this for the FOXN1-GST sample in excel by typing into a cell:
=B32*D10 + C32

B32 is the slope of the linear regression
D10 is the light-to-heavy ratio of the FOXN1-GST sample
C32 is the Intercept of the linear regression
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@I H9- o= Calibration.csv - Microsoft Excel = (O
Home Insert Page Layout Formulas Data Review View @ 9 o @ =R
SUM ML - K v ﬁr_ =B32*D10+(C32 e
A B c D | E | F T
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This yields the value 1.86 as the concentration of FOXN1-GST within our sample. This concentration is in
units fmole/pl or nM, as this is the concentration of our calibrants used for the linear regression.

Since the purified FOXN1-GST reaction was resuspended in 100 pl total volume, we can state that there

are 189 femtomoles, or 1.13*10" molecules of FOXN1-GST within our sample.

Conclusion

This tutorial presented the advantages of different absolute abundance experimental setups and
demonstrated how to determine absolute abundances using an external calibration curve with an
internal standard heavy labeled peptide. This method provides accurate and precise absolute
measurements while minimizing the amount of valuable sample that has to be used during the

experiment.
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