Issue 96: Percent turnover in Results by Cohort does not match value from Half-Life tab

issues
Status:closed
Assigned To:Guest
Type:Defect
Area:Topograph
Priority:1
Milestone:1.2
Opened:2011-10-06 by Evvie Vincow
Changed:2017-10-18 by Brendan MacLean
Resolved:2011-10-30 by Nick Shulman
Resolution:Fixed
Closed:2017-10-18 by Brendan MacLean
2011-10-06 Evvie Vincow
Title»Percent turnover in Results by Cohort does not match value from Half-Life tab
Assigned To»nicksh@u.washington.edu
Type»Defect
Area»Topograph
Priority»1
Milestone»1.2
The Turnover values given in Results by Cohort do not correspond to the mean values in the Half-Life tab for the same protein (with or without Evvie's Filter). I am using the same cutoff score of 0.95. I looked at several proteins and did not find any exact matches. Examples:

CG6030
park25/rvA 120 h: 10.14 in Results by Cohort, 22.72 in Half-Life tab unfiltered
park25 120 h: 7.68 in R by C, 16.19 in Half-Life tab unfiltered

CG7998
park25 240 h: 26.02 in R by C, 22.3 in Half-Life


The mean 240-h values in the Half-Life tabs roughly match values back-calculated from the half-lives, so I'm inclined to assume that they're the correct ones. Please let me know what's happening here. Thanks!

2011-10-30 Nick Shulman
resolve as Fixed
Statusopen»resolved
Assigned Tonicksh@u.washington.edu»Evvie Vincow
Changed the "Results By Cohort" to be more like the HalfLivesForm, and it now allows you to see "Avg Turnover", etc.

2017-10-18 Brendan MacLean
close
Statusresolved»closed
Assigned ToEvvie Vincow»Guest