Issue 578: Background proteome file not loading shows error message with OK button

issues
Status:resolved
Assigned To:Brendan MacLean
Type:Defect
Area:Skyline
Priority:3
Milestone:4.3
Opened:2018-06-05 by plemignot
Changed:2018-10-16 by Brendan MacLean
Resolved:2018-10-16 by Brendan MacLean
Resolution:Not Repro
Closed:
2018-06-05 plemignot
Title»Background proteome file
Assigned ToGuest»Brendan MacLean
Type»Defect
Area»Skyline
Priority»3
Milestone»4.1
Dear Brendan,
I don't know how to import a background proteome file.
The message attached appears when I want to check for unique peptides:

Best regards
 
 Background proteome.JPG

2018-06-05 Brendan MacLean
You will need to check your Background Proteome settings in the Peptide Settings - Digestion tab. You can read more about setting up a background proteome in the Targeted Method Editing tutorial (https://skyline.ms/tutorial_method_edit.url). It seems you must have set one up, but then deleted or moved the file. You will need one to check peptide uniqueness throughout your entire sample matrix. If you just want to resolve uniqueness within your target list, you can use Edit > Refine > Remove Duplicate Peptides.

2018-06-05 Brendan MacLean
Also, maybe this message should be improved to point to the Peptide Settings - Digestion tab.

2018-10-16 Brendan MacLean
resolve as Not Repro
TitleBackground proteome file»Background proteome file not loading shows error message with OK button
Statusopen»resolved
Milestone4.1»4.3
It would be great to get the file that caused this message.