Issue 368: Tool Require Multiple R Versions

issues
Status:closed
Assigned To:Guest
Type:Todo
Area:Skyline
Priority:3
Milestone: 
Opened:2014-12-01 by Yuval
Changed:2017-10-18 by Brendan MacLean
Resolved:2017-10-18 by Brendan MacLean
Resolution:Won't Fix
Closed:2017-10-18 by Brendan MacLean
2014-12-01 Yuval
Title»Tool Require Multiple R Versions
Assigned To»Yuval
Notify»Brendan MacLean
Type»Todo
Area»Skyline
Priority»3
Milestone»3.1
Not sure if any action is needed here as it makes more sense for the user to update the version only when a new R version is required by the tool but here it is:
"Then, MSstats external installation process will install R 3.0.3 even though other R version is already installed in their computer. So, my question is how we can prevent to install R 3.0.3 if they already have R 3.0.2, or R 3.0.1?
Now, MSstats requires >= R 3.0.x. So, R 3.0.1, R 3.0.2 is okay ( we don’t need to install R 3.0.3). However, if the user has under R 3.0, R 3.0.3 installation is required." -Meena

Might need to add some sort of way so that a tool properties file can declare multiple R versions that support the tool so user doesn't need to download new version?

2016-07-07 Brendan MacLean
Milestone3.1»

2017-10-18 Brendan MacLean
resolve as Won't Fix
Statusopen»resolved
NotifyBrendan MacLean»
Resolving Won't Fix until we hear a complaint about this.

2017-10-18 Brendan MacLean
close
Statusresolved»closed
Assigned ToYuval»Guest