Issue 250: Method and transition list export for Waters Xevo uses a constant cone voltage of 35

issues
Status:open
Assigned To:Kaipo
Type:Todo
Area:Skyline
Priority:4
Milestone: 
Opened:2013-06-23 by Brendan MacLean
Changed:2017-09-21 by Kaipo
Resolved:
Resolution:
Duplicates:506
Closed:
2013-06-23 Brendan MacLean
Title»Method and transition list export for Waters Xevo uses a constant cone voltage of 35
Assigned To»Brendan MacLean
Type»Defect
Area»Skyline
Priority»4
Milestone»2.1
Skyline currently uses a constant cone voltage value of 35 for the Waters Xevo. One user pointed out that he uses 40 for this value, and that it can be painful to change inside a Waters method (much easier to change in a transition list before importing). There are two possible solutions to this issue:

1. Add a field to the Export Method form to allow the user to enter a single cone voltage that will be used in all transitions.
2. Work with Waters to make this value optional in the method export library, and let the library determine the best value when Skyline does not specify one (always). Then the library can look at the template method for any existing transitions that might have a cone voltage value, and use that for all of the transitions that are added, replacing any existing transitions.

#2 is more in line with what we are doing with other vendor platforms, but #1 may be more expedient in this case.

2014-01-08 Brendan MacLean
Assigned ToBrendan MacLean»bspratt
Milestone2.1»2.6
More Waters support for you to ponder for next release.

2014-02-04 Brendan MacLean
Priority4»2

2014-08-28 Brendan MacLean
Milestone2.6»3.1

2015-08-03 Brian Pratt
A third way, now, is to add cone voltage values in the document grid.

2017-06-08 Brendan MacLean
Assigned ToBrian Pratt»kaipot@u.washington.edu
Milestone3.1»
Maybe something to add to Transition Settings - Prediction in the next pass for parameter optimizations.

2017-06-08 Brendan MacLean
Issue 506 marked as duplicate of this issue.
2017-09-21 Kaipo
TypeDefect»Todo
Priority2»4