Issue 12: Add signal-to-noise value in reports

issues
Status:open
Assigned To:Brendan MacLean
Type:Todo
Area:Skyline
Priority:4
Milestone: 
Opened:2011-07-07 by Brendan MacLean
Changed:2012-06-28 by Brendan MacLean
Resolved:
Resolution:
Duplicates:178
Closed:
2011-07-07 Brendan MacLean
Title»Add signal-to-noise value in reports
Assigned To»Brendan MacLean
Type»Todo
Area»Skyline
Priority»4
Need area/background as a field in reports.
2009-07-16    Brendan
Title    Add signal-to-noise value in reports    »    **Add signal-to-noise value in reports
2009-07-20    Brendan
Turns out this is more complicated than I suspected, and we are still discussing a value that would be valid and comparable across multiple vendors' instruments.
2009-11-12    Brendan
Milestone    0.5    »    0.6
2010-02-10    Brendan
Milestone    0.6    »    0.7
We still don't have a great solution for this. Will have to wait.
2010-06-16    Brendan
Milestone    0.7    »    1.0
Seems like we are living without it. Still very hard to imagine doing for scheduled data.

2012-06-28 Brendan MacLean
Issue 178 marked as duplicate of this bug.