Document grid looks empty reg... amey shirolkar  2022-06-16
 

hello Team,

After generating a speclib. file (from DDA data) and comparing my .raw data files (DIA and DDA, in separate Skyline studies) with it on left panel I am getting a list of proteins (and associated peptides).
But while exporting through peptide ratio results I am getting blank sheets, even view > document grid looks empty.
Even after doing Refine > Associate proteins, it doesn't look promising.

I am interested in
Peptide
Protein
Replicate
Precursor m/z
Charge
Product m/z
Charge
Fragment ion
RT
Area
Background
Peak rank

these column heads for this analyzed data.

Please assist me with this.
Regards.

 
 
Nick Shulman responded:  2022-06-16
Can you send us your Skyline document?

In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including spectral libraries and extracted chromatograms.
If that .zip file is less than 50MB you can attach it to this support request.
You can upload larger files here:
https://skyline.ms/files.url

It might also be helpful if you could send us a screenshot of what you are seeing.
-- Nick
 
amey shirolkar responded:  2022-06-16
Sir,

For some personal reasons I can't share Skyline document, zip folder or screenshots with you.
So I am sending herewith the complete workflow I have followed, hope it will help you to trace anything missed by me.
Thank you and regards.

Part 1. Making Spectral library from DDA raw data
Skyline → blank document → Save .sky (Skyline documents)
File → Import → peptide search → Spectral library → Build → Cut off 0.95 → DDA → DDA workflow → raw files → Next → Modifications Carbamidomethyl (C) fixed; Oxidation (M) variable → Next → Precursor charges (2-7) → Count 3 peaks → Centroided → Mass accuracy 20 PPM → Include all matching scans


Part 2. Making Spectral library from DIA raw data
Skyline → blank document → Save .sky (Skyline documents)
File → Import → peptide search → Spectral library → Build → Cut off 0.95 → DIA → DIA workflow → raw files → Next

Configure transition settings
Precursor 2-7, Ion charges 1-6, Ion types y,b,p

Product ions fom ion 1 to last ion
m/z 350 - 2000
Include DIA precursor window for exclusion
Ion match tolerance 0.05 m/z
Pick 6 product ions - 3 min. product ions

Configure Full scan Settings
MS 1 filtering
Isotope Peaks included count centroided
Peak 3
Mass accuracy
At MS level 20 ppm
At MS/MS level 20 ppm


RT Filtering
Use only scans with in 5 minute of MS/MS IDS
Isolation scheme
Prespecified Isolation windows
Select any .raw file
Deconvolution None
Name to isolation Scheme
Import FASTA
missed cleavages #2
Decoy generation Reverse sequence
Decoys per target 1
Instrument Q extractive
MS Amanda
MS1 - MS2 - tolerances 0.05 Da
Fragment ions b,y → .blib file


Part 3. To do screening of spectral library file against experimental raw data files

Peptide settings
Digestion tab → Enzyme (Trypsin semi or only Trypsin), # 2 missed cleavages, Background proteome Human Fasta
Prediction
Filter
Library Build → Add .blib respective file, Pick peptides matching, Library and filter, peak peptides by picked intensity
Modifications
Quantifications → Regression Linear, Normalization Equalize medians, Regression weighing, 1/x, MS level 2

Transition settings
Prediction
Filter → Precursor 2-7, Ions 1-6, From ion 3 to last ion
Libray → 0.05 m/z ion match tolerance, 6 product ions and 3 minimum product ions
Instrument
Full scan → Count, Centroided 3 peaks, MS1 20 PPM, MS/MS 20 PPM Include all matching scans
Ion mobility

Settings → Integrate all → view → Spectral libraries → select → add all → matching peptides to current document settings → filter peptides → add all

Refine → add decoys → reverse sequence → save skyline document

Import → results → many files →

Refine → reintegrate → peak scoring model → 2 peptides per protein → 3 minimum transitions per precursor

Add → mprophet → train model

Refine → advanced → 3 minimum peptides per protein, 3 minimum transitions per precursor

Part 4. Exporting result files
Export → report → peptide ratio results → detection Q value less than 0.01
column headings → peptide, protein, replicate, precursor m/z, precursor charge, product m/z, product charge, fragment ion, retention time, area, background and peak rank
 
Nick Shulman responded:  2022-06-16
I will send you an email in case you would like to send me a screenshot privately.
-- Nick