Adding a transition without re-importing every file

support
Adding a transition without re-importing every file nate  2021-11-22
 

Currently when I add a new transition to a document I go to Edit > Manage Results > Re Import. This removes all manual peak integrations that were previously curated.

Is there a command to only pull in the new transition's chromatograms?

Thanks
Nathaniel

 
 
Nick Shulman responded:  2021-11-22
When you go to:
Edit > Manage Results > Reimport
Skyline is definitely supposed to preserve your manually chosen peak boundaries.

We have had a few horrible bugs in the past where this did not happen.
If you ever find a case where you have done a Reimport and your manually chosen peak boundaries were not preserved, we definitely want to know about that as soon as possible.

Can you send us your Skyline document and one of your raw files?

In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file and your .raw file are less than 50MB you can attach them to this support request.

Otherwise, you can upload them here:
https://skyline.ms/files.url

-- Nick
 
nate responded:  2021-11-23
I apologize, I was mistaken - reimport is preserving peak boundaries. Will delete this post if possible.