DIA Umpire error Francis Beaudry  2021-07-08

I am setting up a DIA analysis workflow using DIA raw to build a library. I follow the tutorial using your dataset or my dataset but I obtain the same error message. I tried on 2 different computers. Please advise ?

OK More Info
System.IO.FileNotFoundException: Le fichier 'C:\Users\franc\AppData\Local\Temp\gyo1ftie.mkn.mz5' est introuvable.
Nom de fichier : 'C:\Users\franc\AppData\Local\Temp\gyo1ftie.mkn.mz5'
   à System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
   à System.IO.File.InternalMove(String sourceFileName, String destFileName, Boolean checkHost)
   à pwiz.Skyline.Model.DiaUmpireDdaConverter.Run(IProgressMonitor progressMonitor, IProgressStatus status) dans C:\proj\skyline_21_1_x64\pwiz_tools\Skyline\Model\DiaUmpireDdaConverter.cs:ligne 148
Matt Chambers responded:  2021-08-09

Hi Francis,

Sorry for the long delay. I'm the DIA Umpire integrator and I've been on paternity leave. I'm slowly getting back to work now. I'm pretty curious whether this error is due to your region/locale settings. That would be odd because we do run our tests in various locale settings (including French), but just in case, could you try running the analysis with your region/locale temporarily set to US/English?


Francis Beaudry responded:  2021-09-03

Hi Matt,
I responded by email but I guess it is not the right way to communicate.

Attached you will find screen shoot of the problem. Changing the language setting had no effect on the outcome. I tested 2 computers, with my files and your demo files provided with the tutorial and I am getting the same error. Any idea how to resolve this issue ?

Best regards,


Nick Shulman responded:  2021-09-03

Another Skyline user was getting the same error message ("FileNotFoundException" regarding a .mz file inside of "AppData\Local\Temp"):

It is likely that the problem that you are running into is identical to this other user. If that is the case, the workaround is to use ProteoWizard msconvert to generate a .mzML file which has centroided data in it.

If you are using the commandline msconvert.exe, you would use a commandline like:
msconvert.exe myrawfile.raw --filter "peakPicking true 1-"

msconvert comes with ProteoWizard which you can install from here:
-- Nick
Matt Chambers responded:  2021-10-01
Assuming Nick was right, Skyline DIA-Umpire will do peak picking in the next Skyline-daily. Be aware though that peak picking on WIFFs is really slow so if you're going to run it multiple times it's better to convert them once to mz5 or mzML and run on those files instead.
Francis Beaudry responded:  2021-10-13
Sorry for the delay. I just read your message. I will try next week and let you know.
Francis Beaudry responded:  2021-10-15
Hi Nick

I just tried the workaround using msconvert and I got the same error. Any other suggestions ?

Nick Shulman responded:  2021-10-16

It sounds like you tried converting the wiff file to mzML, and you told msconvert to centroid the data, and that did not fix the problem.
Can you send us your wiff file, the .wiff.scan file and the mzML file?
Files which are less than 50MB can be attached to this support request.
You can upload larger files here:

It might also be helpful if you could send us screenshots of the pages of the Import Peptide Search wizard so that we can see what your settings were, but we might also be able to figure out what is going wrong just by looking at your wiff files.
-- Nick
Francis Beaudry responded:  2021-10-22
Dear Nick,

I haven't received the notification. Sorry for the delay.

I am using Raw files from Thermo QE + instrument. These are the file I converted but the problem remains the same. However, I needed to buy a new portable workstation for MSc/PhD students in my group and performed a fresh install. Now DIA analysis workflow using DIA raw to build a library work but stall at step 7 (step 7 of 7: processing DIA windows). I let it go for 24h but it was not progressing.