Can I run without .NET 3.5? DWheatcraft  2021-02-11
 

I'm unable to install Win 10 Enterprise new workstations that are being setup, but it keeps trying to install .net 3.5 which is quite outdated. I can't get further and my IT doesn't want it on the workstation since it's so old. Is there a version of Skyline that can avoid this install?

Thanks, Dorothy

 
 
matt.chambers42 responded:  2021-02-17

Hi Dorothy,

We are working on updating our 3.5 dependencies to eliminate this requirement. We can't promise it'll make it into the next release but we'll update this thread when it's done.

Thanks!
-Matt

 
arup a responded:  2021-07-11

Hey Matt and Team
Have you sorted the .NET 3.5 dependencies yet? My PC ( Win 10 Pro ) won't allow a .net 3.5 installation and thus I cant work on Skyline. Could you please help so that I could work on Skyline?
Thanks
Arup

 
Brian Pratt responded:  2021-07-12

We haven't made any progress on that yet, sorry. The developer most likely to handle that is currently on vacation, but I'll ask him to have a look at this when he returns.

Best regards,

Brian Pratt