Import Results no longer works for bruker.d DIA data in version 20.1 (works fine in version 19.1) dkueltz  2020-03-04

Hi Brendan,

We recently noticed that the import of bruker.d folders that contain DIA raw data from Bruker UHRQTOF instruments does no longer work in Skyline v20.1. It took us a while to track this problem to the version of Sklyline. We tried all other possibilities (spectral library. assay list, raw DIA files) and finally were able to determine that the results import works without any problem in v 19.1 but not at all in v 20.1. It would be great if you could look into this. Let me know if you don't have bruler.d raw data to test this with.


Brian Pratt responded:  2020-03-04

Hi Dietmar,

It would be helpful to have the .d file in question, and the Skyline file (use Skyline's File > Share > Complete menu item).


Brian Pratt

Nick Shulman responded:  2020-03-04

Can you zip up one of your .d directories and send it to us?
You can upload it here:

It would also be helpful if you could send us your Skyline document.
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files.

-- Nick
BO responded:  2020-03-11
Hello everybody,

we have the same problem when it comes to import our bruker files into v20.1. Do you have a solution yet?
On the other hand, is it possible to get a download link für the older version v19.1?

Thank you in advance,
Nick Shulman responded:  2020-03-11
I believe this is the same problem as was reported here:

If it is the same problem, then it will be fixed in the next update of Skyline 20.1 and Skyline-Daily, both of which we expect to release within the next week.

You can always download earlier versions of Skyline from the "unplugged" page:
After you click "I Agree" there will be a link that says "Archive" which will take you to all old versions of Skyline.

If you think this might be a different problem, then you should send us your files. You can upload them here:

-- Nick
dkueltz responded:  2020-03-12
Hi Nick,

I have uploaded a small Skyline file with a few peptides in the assay list and a single sample loaded. I have also uploaded the corresponding raw data bruker.d folder (both are zipped). Try uploading it in v 19.1 - it works like a charm. Try v. 20.1 and it will not import. This is true for all data files and all skyline documents we had tested. I hope you can fix this bug. The files may still not be finished uploading as I write this as upload speed is slow and the raw data file is several GB.

Thanks much,
Nick Shulman responded:  2020-03-12

Yes, it looks like the next update of Skyline and Skyline-Daily will be able to handle this Bruker raw file.

By the way, if you want to try out the "bleeding edge" build of Skyline, before we officially release an update, you can download it from our Continuous Integration server.

The next update of Skyline (i.e. Skyline 20.1) can be found here:
When you follow that link, you have to click "log on as guest"
From that page, download "", and unzip it on your computer.
Within the unzipped folder, run "SkylineTester Files\Skyline.exe".

Similarly, if you want to see a preview of the next Skyline-Daily, you can download from here:
and inside of that, you should run "SkylineTester Files\Skyline-Daily.exe"

-- Nick