Points per peak removed from Skyline? melechco  2020-02-10
 

We´ve noticed that the indication of number of points per peak is not displayed anymore in the newest versions of Skyline. Was this funcionality removed from Skyline? Thanks

 
 
Nick Shulman responded:  2020-02-10
It should still be there.

The points across the peak is only displayed on the chromatogram graph if you have transition selected in the Targets tree. If you have a Precursor selected then the number will not be displayed. Also, you have to have either "View > Transitions > All" or "View > Transitions > Single" selected.

You can also see the number of points across the peak in the Document Grid (or Result Grid). The value is on the Transition Result, and is called "Points Across Peak".

If you're still not seeing the points across the peak you could certainly send us your Skyline document and we can see if there's anything going on.
In Skyline you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB then you can attach it to this support request. Otherwise, you can upload it here:
https://skyline.ms/files.url

The only other thing that I think can prevent you from getting points across the peak is if you are doing collision energy optimization. It was too complicated for Skyline to keep track of the original set of retention times when each transition ended up having the multiple chromatograms associated with the way that Skyline represents optimization steps.
-- Nick
 
melechco responded:  2020-02-11
Hi Nick,
I was able to see it in the Document Grid but the counts (in red) in the chromatogram are not visible anymore.
I´ve just upload a zip.
Thanks!
 
Nick Shulman responded:  2020-02-11
There is a right-click menu item on the chromatogram:
Retention Times > Show Raw Times
which controls whether Skyline displays the number of points across the peak and the small vertical dotted lines at every spot where the chromatogram was sampled.

It looks like you have unchecked that menu item and if you recheck it you will see the points across the peak.

-- Nick
 
melechco responded:  2020-02-11
Thank you a lot and forgive me for the false alarm.