instalation and framework vbesada2020  2020-01-28
 
Hello, I am trying to install version 19.1 (64 bits) in a new laptop with windows 10 but the setup ask for a .NET framework 3.5 SP1 which is not able to be installed. It neither function if I try to skip this step as the laptop comes with framework above 4.0. How can I get rid of this? Thanks in advance
 
 
Brian Pratt responded:  2020-01-28
You will need to figure out why the framework can't be installed. Perhaps you need to have an administrator perform that installation?

Best,

Brian Pratt