how to upload chromatogram drrenugoel  2019-09-27
 

Kindly see the snapshot. I have built the library. Now I want to import my result chromatogram. However, it is showing library raw files. How to import result chromatogram. these are HR-MRM runs files.

 
 
Nick Shulman responded:  2019-09-27
You can cancel out of the Import Peptide Search wizard where you are, and you will have created your spectral library.

Once you have your spectral library you will want to add peptides to your Skyline document. You can do that either with the menu item:
File > Import > FASTA
or with the menu item:
View > Spectral Libraries
and then press either the "Add" or "Add All" buttons.

However, since you said that you have MRM data, it sounds like you must already know what the list of peptides and transitions you have. In that case, you should use the menu item "Edit > Insert Transition List".

After you have some peptides in your document you can extract chromatograms with the:
File > Import > Results
menu item.

There are lots of Tutorials on the Skyline web site to help you get started. If you have already collected SRM data, then it might be most appropriate to start with the Existing Experiments tutorial:
https://skyline.ms/wiki/home/software/Skyline/page.view?name=tutorial_existing_quant

-- Nick