Data import problem PeiLiu  2019-07-28
 

Hi Skyline team,

When I imported timstof pro MRM raw data (.d) into skyline, and the data contained 60min gradient time, but only ~25min chromatogram RT were imported, and no error report.

Data: timstof pro, MRM acquisition, TIMS OFF, raw data (.d)
Skyline: (64-bit), 4.2.0

Does anyone know the reason and how to fix it?
Thank you!

Pei

 
 
Nick Shulman responded:  2019-07-29
Pei,

There are a couple of things that I can think of that would limit the length of the chromatograms that you get.

One thing is the "Min time" and "Max time" at "Settings > Transition Settings > Instrument".

Another thing is that if you have a scheduled PRM method, then Skyline will truncate your MS1 chromatograms so that they do not extend beyond the times where there are matching MS/MS scans.

Do you want to send us your data files and we can figure out what is going on?
In Skyline, you can use the menu item:
File > Share
to create a .zip file containing your Skyline document and supporting files including extracted chromatograms.

If that .zip file is less than 50MB, you can attach it to this support request.
Otherwise, you can upload it here:
https://skyline.ms/files.url

It would probably also be helpful if you could zip up that .d directory and send it to us.

Alternatively, if you post a screenshot of what you are looking at, we might be able to give you a better answer.

By the way, the current version of Skyline is 19.1. We recommend that you use the latest version and always want to know whether there is a reason that you are choosing to remain with the older version.
-- Nick
 
PeiLiu responded:  2019-07-29
Dear Nick,

Thank you for your response. It is the "Min time" and "Max time" setting problem.
Thanks again.

Pei