Building Library Issue

support
Building Library Issue stephanie zalesak  2019-01-09
 

Hello, I just updated Skyline and now am having trouble loading my spectral library. I had no issues yesterday when I tried to upload the same files (before I updated Skyline). I attached a screenshot detailing the error message.

 
 
Nick Shulman responded:  2019-01-09
That error looks like it might be caused by us having forgotten to include some file with the installer that might be necessary to run on Windows 7.

I am going to see whether I can get this same error to happen on my own computer.
-- Nick
 
Brendan MacLean responded:  2019-01-09
Hi Stephanie,
Can you try installing Skyline-daily, which you can install beside the normal Skyline and try this on your system?

This appears to be an issue with the DLL layout of our 4.2 patch release, but that was also supposed to be the same as it is currently in Skyline-daily for which we have been hearing no complaints.

Sorry about this! Thanks for reporting it.

--Brendan
 
stephanie zalesak responded:  2019-01-09
Skyline-Daily allowed me to upload my library/read old files/etc! Thank you!
However, on the start menu, I am not able to open "Import PRM Peptide Search" or "Import DDA Peptide Search" to create a new project.
 
Nick Shulman responded:  2019-01-09
Are you saying that when you click on the "Import PRM Peptide Search" button, nothing happens?
We have a bug where clicking on the large icon there does not work.
You have to click on the "Import PRM Peptide Search" text below the icon.
-- Nick
 
stephanie zalesak responded:  2019-01-14
Thank you for all of your help last week!

I have run into another issue that I am hoping to get your assistance with.
I am working through the Import PRM Peptide Search Wizard and keep getting the following 2 errors on the final step:
1. The document must contain at least one precursor transition in order to proceed. (I'm not sure what I am missing that I keep getting this error
2. Importing the FASTA did not create any target proteins (Which is weird, because I have used the same FASTA sequence and spectral library before, successfully)
I attached screenshots of the two errors.

I look forward to your response.

Thank you,

Stephanie
 
Brendan MacLean responded:  2019-01-14
Hi Stephanie,
Since you are inserting just 1 protein, I would try doing this outside the wizard. You should figure out which tryptic peptides in the protein you are expecting to have matching spectra in your library and then use View > Spectral Libraries to look those peptides up in your library, double check the charge states and make sure your settings include the matched charge states, etc.

In other words, it is time for you to start troubleshooting. I am quite sure there is a missing setting somewhere or you are not using the library you expected or something. Lots of tools in Skyline for figuring these things out, but you will need to look at them and start ruling things out.

Hope this helps. Feel free to let us know what you find if you rule out a few more things and still can't make sense why Skyline isn't finding and peptides matching the spectra in your library in the protein you are trying to add.

--Brendan
 
stephanie zalesak responded:  2019-01-14
Thanks, Brendan. Just wanted to make sure I wasn't missing something obvious.

Best,

Stephanie