Full-scan settings not enabled

support
Full-scan settings not enabled JCPrice  2015-02-04
 
Hi Brendan,
I am new to Skyline and am attempting to use the MS1 Full-Scan Filtering to quantify some peptides. I started the import peptide search wizard. I have successfully built the spectral library, by bringing in .bibliospec files from Protein Prospector. Then the wizard stops. I am trying to import the results to extract chromatograms, but I get the message that I have incorrect full scan settings (see attached). I did go through the transition settings before beginning and check the full scan settings were at 'none' as recommended in the tutorial.

I would appreciate any input,
JC
 
 
Brendan MacLean responded:  2015-02-04
Hi JC,
That is awfully strange. I think I will need more screenshots to have a hope of understanding what is going on. The wizard should be enabling the MS1 full-scan settings itself. So, it is strange that you could get through the wizard and get this error. If you could post screenshots of the various wizard pages you go through and how they are filled out before you get this message, that may help.

Thanks for posting your issue. Sorry for this confusing behavior.

--Brendan
 
chuong nguyen responded:  2018-04-16
Title: Full-scan settings not enabled-
Hi Brendan,

I got the same error message after importing the raw MS data file.
I use the latest Skyline version. MS file was acquired with Q-Exactive MS with MS method consisting of Full SIM, and PRM scans.

With many thanks,
Chuong Nguyen
 
Brendan MacLean responded:  2018-04-16
And again, I will need more screenshots of the process leading up to the error to have a hope of helping you understand it.

Otherwise, if you can post your Skyline document (using File > Share - Complete to create a .sky.zip file) and the raw data file you are trying to import to:

http://skyline.ms/files.url

Then I can try it here and that may make what is happening clearer or more quickly.

--Brendan
 
fernandoalmeida81 responded:  2019-02-19
Hi,
I am having the same issue for small molecules.

Here follows the full message:

At 09:46:
To extract chromatograms from C:\Users\FernandoAlmeida\Documents\Ligand Binding Assays\93mix_Pfizer_DDA_Top5_1uM_LC10min_001.raw full-scan settings must be enabled.


Inner exceptions:
Exception type: pwiz.Skyline.Model.Results.NoFullScanFilteringException
Error message: To extract chromatograms from C:\Users\FernandoAlmeida\Documents\Ligand Binding Assays\93mix_Pfizer_DDA_Top5_1uM_LC10min_001.raw full-scan settings must be enabled.
To extract chromatograms from C:\Users\FernandoAlmeida\Documents\Ligand Binding Assays\93mix_Pfizer_DDA_Top5_1uM_LC10min_001.raw full-scan settings must be enabled.
   at pwiz.Skyline.Model.Results.SpectraChromDataProvider..ctor(MsDataFileImpl dataFile, ChromFileInfo fileInfo, SrmDocument document, IRetentionTimePredictor retentionTimePredictor, String cachePath, IProgressStatus status, Int32 startPercent, Int32 endPercent, IProgressMonitor loader) in C:\proj\skyline_4_2_x64\pwiz_tools\Skyline\Model\Results\SpectraChromDataProvider.cs:line 97
   at pwiz.Skyline.Model.Results.ChromCacheBuilder.CreateSpectraChromProvider(MsDataFileImpl dataFile, ChromFileInfo fileInfo) in C:\proj\skyline_4_2_x64\pwiz_tools\Skyline\Model\Results\ChromCacheBuilder.cs:line 1270
   at pwiz.Skyline.Model.Results.ChromCacheBuilder.BuildCache() in C:\proj\skyline_4_2_x64\pwiz_tools\Skyline\Model\Results\ChromCacheBuilder.cs:line 248


Any thoughts?

Thanks,

Fernando
 
Brendan MacLean responded:  2019-02-19
Have you checked your Transition Settings > Full Scan tab to make sure your full-scan extraction settings are enabled? Please send a screenshot of your Transition Settings > Full Scan tab. The normal cause of this message is that you have not set these up and both MS1 and MS/MS are set to "None".