"Missing" Transitions germolus  2021-05-04
 

Hey there. This is my first time posting a question, and I've gotten bits and pieces of an answer from other posts, but here's the gist:

The lowdown

I'm working with metabolites (so, molecule settings), and with .RAW files from a Thermo Orbitrap Fusion Lumos. We're running it in targeted mode, so MS2s are only collected when the precursor shows up. We're quantifying based on MS1 ratios to heavy (13C6), and verifying the location and identity of the EIC based on MS2 products. The fragments in question generally seem to be in the files--I have attached a screenshot of MZmine, which shows the rt locations of several MS2 scans and the expected product ions for pantothenic acid.

Skyline, however, does not show these ions. This is not always the case. When a really concentrated standard is run (>100x my highest standard curve point; not included in the attached doc), Skyline picks up on some of the transitions; however, I would assume that since the peaks in a "normal" sample still can appear at e4-level intensity, I am suspicious that there is an over-restrictive baseline calculation algorithm hidden somewhere I just haven't found.

notes

  • Transition list items denoted with a "1" are the focus. Those denoted "0" are those that do not have the 13C label, and cannot be quantified as a ratio.
  • I do still have an unresolved issue that may or may not matter. In Settings>Transition Settings>Filter>Fragment adducts, I cannot change the product adducts to [M+]. This doesn't seem to matter as the transitions themselves (right click on transtion, Modify...>Ion chemical formula) all show [M+] as they should. If I try to adjust the global setting; however, it reverts back to [M-] as soon as I close the window.
  • I have been reading through this post and this post. I tried a couple of things, including setting my m/z match tolerance really high (0.5). No dice.
 
 
Nick Shulman responded:  2021-05-04
Can you send us one or more of your raw files?
Files which are less than 50MB can be attached to this support request.
You can upload larger files here:
https://skyline.ms/files.url

The usual reason that an MS2 transition is missing its chromatogram is that there were no spectra in the raw file which matched the precursor.
After we see one of your raw files we will probably be able to tell you what is going wrong.

Regarding failing to set the Fragment Adducts in the Transition Settings. It appears that Skyline has a bug where it won't notice that the Fragment Adduct change needs to be saved unless you also make some other change in the Transition Settings. So, if you want to change Fragment adducts to "[M+]", then you have to at the same time change something else such as change "Precursor m/z exclusion window" to ".01". After you pressed hit "OK" on the Transition Settings dialog you can go back and change the exclusion window to be blank again. I will look into fixing this bug. Thanks for reporting it.

-- Nick
 
germolus responded:  2021-05-04
Whew, that's a blazing-fast response. I uploaded one of the .RAW files: a standard mix of 1 ng/mL metabolites in a matrix solution.
 
Nick Shulman responded:  2021-05-04
The reason that Skyline is not keeping the MS2 chromatograms for that compound is that you have specified an Explicit Retention Time for that molecule, and those MS2 chromatograms do not overlap with that retention time.

I suspect that the bug here is that Skyline should only be doing this if the chromatogram is an SRM chromatogram.

It will probably take us a while to fix this in a future version of Skyline. In the mean time, I would recommend that you blank out the Explicit Retention Time that you have specified for these molecules, or ensure that the Explicit Retention Time is contained within the time range over which the mass spectrometer collected MS2 spectra for that molecule.

-- Nick
 
germolus responded:  2021-05-04
Oh, my. I figured checking "include all matching scans" in the transition settings would take care of that. However, changing the RT in the actual list did the trick! Thank you for helping me out!