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Preface

This tutorial describes basic workflows and parameters for processing Bruker data
acquired with the three targeted quantificationmethods available on Bruker Q-TOF
systems:

l Targeted high resolution extracted ion chromatograms (HR-XIC)

l Middle-band CID

l Broad-band CID

The tutorial is based on Skyline v 1.4. Template documents for data analysis of the three
different quantification methods can be found on the homepage of the University of
Washington, Seattle1:

Additional detailed tutorials for other workflows and strategies that can be followed in
Skyline (for example, retention time prediction) can also be found at this site.

What Is Skyline?

Skyline is a widely used open-source proteomics software platform for building Selected
Reaction Monitoring (SRM) / Multiple Reaction Monitoring (MRM) and Full-Scan (MS1
andMS/MS) quantitativemethods and analyzing the resulting data.

In addition, Skyline supports a variety of full-scan chromatography-based quantitative
proteomics approaches for Q-TOF and ion trap instruments; such as MS1 filtering,
targetedMS/MS, and data-independent acquisition.

1https://skyline.gs.washington.edu/labkey/project/home/software/Skyline/begin.view
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1 Targeted Proteomics Strategies on a Q-TOF
System

Three different targeted proteomics strategies can be applied using Bruker’s Q-TOF
instruments:

l Targeted HR-XIC

l Middle-band CID

l Broad-band CID

These methods use different data acquisition methods and quantification is based either
onMS or MS/MS signals.

1.1 Targeted HR-XIC

The Targeted HR-XIC method uses the high resolution and excellent mass accuracy of
Bruker’s Q-TOF systems in MS mode for quantification. Data acquisition is performed in
MS onlymode, without anyMS/MS acquisition.

In this way, the instrument is set up so that the highest sensitivity in MS mode can be
obtained without compromising the number of data points that characterize the
chromatographic peak. Subsequent targeted quantification is based on precursors.

1.2 Middle-Band CID

The Middle-Band CID method is a data-independent acquisition method, which is based
on the sequential isolation and fragmentation of relatively large (for examplem/z = 25 Da )
precursor windows (Venable et. al, Nature Methods, 2004). Quantitative information is
directly obtained from tandem mass spectra, enabling quantification based on multiple
fragment ions.

Middle-Band CID acquisition parameters are set in the instrument control software using
theMRM option in theMS/MS tab (see Figure 2-1).
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Figure 2-1 Middle-Band CID acquisition parameters in the MRM option of the MS/MS
tab

Parameters should be set according to the experimental setup. Typically, the precursor
mass range from m/z = 400 to 1200 is acquired using sequential isolation windows of 26,
allowing a slight overlap between the windows.

1.3 Broad-Band CID

Broad-Band CID is also a data- independent method. In this approach, no precursor
selection is done at all. Instead, the MS switches rapidly between low and high collision
energy in the collision cell, delivering all MS and MS/MS information independently of a
detected precursor.

Broad-Band CID acquisition parameters are set in the instrument control software using
the bbCID option in theMS/MS tab (see Figure 2-2).
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Figure 2-2 Broad-Band CID acquisition parameters in the bbCID option of the
MS/MS tab

Parameters should be set according to the experimental setup. An explanation of the
different parameters can be found in the instrument’s online help.
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2 Getting Started

Starting Skyline will open an empty document.

To begin working with targeted quantification experiments in Skyline, a spectral library
containing the peptide targetsmust be created.

Skyline can use any of themajor publicly available spectral libraries from the following
sources:

l Global ProteomeMachine (GPM)

l National Institute of Standards (NIST)

l Institute for SystemsBiology (ISB)

l theMacCoss lab

or build a spectral library based on experimental peptide search results.

Building spectral libraries based on experimentally obtained peptide search results
requires data preparation steps.

2.1 Data Preparation

To use experimental peptide search results as targets for quantification, the datamust first
be analyzed using the protein analysis function in DataAnalysis (DA) software to obtain
peak lists for database searches.

Retention-time information (in seconds) and file name information are required for Skyline
to build a spectral library. This information will be automatically included in the mgf file
when using DA 4.1.

Earlier versions of DA require the script Protein analysis_RT in s to be used for
processing. This script can be found on the Skyline homepage1.

Subsequent database searches can be performed using a variety of search engines (for
example, Mascot or X! Tandem: a complete list can be found in the Skyline tutorialSkyline
TargetedMethod Editing).

1https://skyline.gs.washington.edu/labkey/project/home/software/Skyline/begin.view
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2 Getting Started Bruker Daltonik GmbH

The results of the database search must then be imported into Skyline to build a spectral
library. For Mascot searches, the .dat file will be downloaded from the search engine and
imported into Skyline.

For all search engines, it is important that theRT in s and data file information is passed to
Skyline.

If identification information annotation is required during the quantification process, the
names of the exported database search result file and the data file that will be used for
quantificationmust be identical (see Figure 2-3).

Figure 2-3 Identically named database search result file and quantification data file

ProteinScape 3.0 (patch1) and earlier versions do not pass the required information and
therefore cannot be used for creation of spectral libraries based on acquired data.

If mass calibration of data for quantification must be performed, data must be opened in
DA and corresponding calibration (for example, lockmass) must be performed. After data
is saved, it is ready to be loaded into Skyline.

After performing the data preparation step, all data required for quantification using
Skyline are available and include:

l Database search files (.dat in the case of Mascot searches)

l Data for quantification (.d files), recalibrated in DA if necessary
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2.2 Building a Spectral Library in Skyline

Configuring Peptide Settings

Before building a spectral library, peptide settingsmust be adjusted for the document.

1. SelectSettings > Peptide Settings.

2. Click the Digestion tab and select the settings appropriate to the experiment
performed. Typical settings are:

l Enzyme: Trypsin [KR | P]

l Max. missed cleavages: 1

l Background proteome: None
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The Background proteome parameter defines the background matrix of the
experiment using the corresponding FASTA sequence files. The background
proteome can be made up of a FASTA file for one or more organisms or proteins. For
more information about importing a background proteome, please refer to the Skyline
“Targetedmethod editing” tutorial on the Skyline web page1.

3. Click theModifications tab and select themodifications appropriate for your sample.

a. Addmodifications by clicking Edit list > Add and selectingmodifications from the
list in theEdit Structural Modification dialog.

b. ClickOK to addmodifications to the list.

1https://brendanx-uw1.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?
name=tutorial_method_edit
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All modifications are set as fixedmodifications, unless the "variable" check box in theEdit
Structural Modification tab is selected. A wide variety of different modifications are
already available in Skyline. Missingmodifications can be easily added as described in the
SkylineSpectral Library Explorer tutorial1.

Building a spectral library

Spectral libraries can either be imported using available libraries or built based on
database search results. For targeted approaches on theQ-TOF system, spectral libraries
will typically be created from the output of database search results from standard
AutoMS/MS experiments. To use public libraries, please refer to the Skyline tutorial
Targetedmethod editing on the Skyline web page2.

Building a spectral library based on previously acquired data requires the following:

l AutoMS/MS runs or the use of scheduled precursor lists for MS/MS runs of the
peptides of interest

l Subsequent data processing using the "protein analysis" function in DataAnalysis

Skyline supports creation of spectral libraries from many different peptide search engines
(for example, Mascot, X! Tandem, OMSSA, Scaffold). When using the Mascot search
engine, the .dat file can be easily exported from theMascot result page for subsequent use
in Skyline (see Figure 2-4).

1https://brendanx-uw1.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?
name=tutorial_library_explorer
2https://brendanx-uw1.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?
name=tutorial_method_edit
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Figure 2-4 Exporting the .dat file from Mascot

Note If identification information annotation is required during the quantification
process, the names of the exported database search result file and the data file
that will be used for quantificationmust be identical (see Figure 2-3).
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►►To build a spectral library

1. SelectSettings > Peptide Settings > Library > Build.
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2. Type an appropriate library name into theName field.

This namewill be entered automatically into the Library ID field.

3. Specify the preferred output path by clicking the browse button next to theOutput
Path field.

4. Make sure that theKeep redundant library check box is selected.

Unlike SRM, with targeted proteomics on a Q-TOF system, it is useful to keep all
redundant spectra for each identified peptide. Skylinemakes it possible for the user to
inspect these spectra during review of the results.

5. Type a unique Domain Name System (DNS) name into the Lab Authority field to
obtain a unique identifier for the library.

This is usually a DNS name controlled by your lab. A library cannot be created if this
field is not completed.

6. Enter a cut-off score appropriate for the data set in the Cut-off score field.

The default ProteinProphet cut-off score value is 0.95.

7. ClickNext andAdd Files.

8. Go to the location where the database search result file (for example, Mascot .dat file)
was saved, select the file, and clickOK.

The file is added to the file list in the Input Files dialog (see Figure 2-5).

9. Repeat steps (8) and (9) until all files that should be added to the library are listed in the
Input Files dialog.

The library can include identification information from multiple MS files, which will be
combined in the library.
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Figure 2-5 Database search result file added to the file list in the Input Files dialog

10. To build the library, select the check box(es) next to the search result file name(s) and
clickFinish.

The library will be built in Skyline and a notification will appear briefly in the lower left
corner when the library has been successfully built (see Figure 2-6).

Figure 2-6 Notification of successfully built library

11. Complete the library configuration by selecting Library in thePick peptides
matching drop-down list on thePeptide Settings > Library tab.

Two new files— xxx.blib (containing the best-matching spectra) and
xxx.redundant.blib (containing all matching spectra) — should be located in the
folder where Skyline saved the new spectral libraries.
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12. Check that the resulting library contains the necessary retention time information by
clickingView > Spectral Libraries.

The Spectral Library Explorer window will open (see Figure 2-7). The RT value at the
lower right of the spectrum displays the retention time information and the File value at
the lower left of the spectrum indicates that the correct files are associated.

Figure 2-7 Spectral Library Explorer window

Note If identification information annotation is required during the quantification
process, the names of the exported database search result file and the data file
that will be used for quantificationmust be identical (see Figure 2-3).
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3 Targeted Quantification Using Different Data
Acquisition Schemes

3.1 Configuring Transition Settings

Transition settings are used to filter intensity values for the desired ions (m/z peaks). Some
settings are applicable for all approaches (see section 3.1.1) . Other settings are
dependent on the approach used for quantification:

l MS1 filtering for DDA acquisition (see section 3.1.2)

l Targeted HR-XIC (see section 3.1.3)

l Middle-band CID (see section 3.1.4)

l Broad-band CID (see section 3.1.5)

All settings for the different approaches can be saved by selectingSettings > Save
current and used for later analyses.

Figure 2-8 Opening the Transition Settings dialog
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3.1.1 Global Transition Settings

The following Transition Settings are used for all approaches.

Prediction tab

l Precursor mass > Monoisotopic

l Product ion mass > Monoisotopic

Collision energy and Declustering potential are related to method setups for
SRM/MRM-type experiments and do not need to be adjusted for Q-TOF-related
approaches.

Filter tab

Settings on the Filter tab are dependent on the acquisitionmode and are dealt with in the
corresponding section.

Library tab

Ion match tolerance must be set according to your instrument and the results obtained
from the spectral library data (see typical values below).

The If a library spectrum is available, pick its most intense ions check boxmust be
cleared.

Instrument tab

Settings on the Instrument tab are related to the specification of your instrument and the
method used. Typical values are:

l Min m/z > 50 Th

l Max m/z > 1500 Th

l Match tolerance m/z > 0.01 Th

l Firmware transition limit > leave blank

l Firmware inclusion limit > leave blank

l Min time > 10 min
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l Max time > 120 min

l TheDynamic min product m/z check box should be cleared.

Retention times (Min time and Max time) can be limited to the times when peptides are
eluting instead of using the complete gradient to reduce the amount of data.

The Match tolerance should be selected according to the Q-TOF instrument used. The
minimum value is 0.001 Th.

Full-Scan tab

Settings on the Full-Scan tab are dependent on the acquisitionmode and are dealt with in
the corresponding section.

3.1.2 MS1 filtering for DDA acquisition

Filter tab

Figure 2-9 shows suitable Filter tab settings if samples for quantification were acquired in
a typical DDA MS/MS run (either in an AutoMS/MS mode or by using inclusion
lists/scheduled precursor lists).

Precursor charges and fragment Ion charges appropriate to the experiment performed
must be selected. All required chargesmust be listed and separated using commas.

For quantification based on MS1 ions, p (which stands for precursor) must be entered into
the Ion types box.

The Auto-select all matching transitions check box must be checked, so that only
transitions (peptides and fragments) that fit to the specific filter and library settings will be
chosen for quantification. If this check box is cleared, all transitions will be shown and
manual document editing will be necessary to check transition selection.
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Figure 2-9 Suitable Filter tab transition settings for MS1 filtering for DDA acquisition

Full-Scan tab

Figure 2-10 shows suitable Full-Scan tab settings if samples for quantification were
acquired in a typical DDAMS/MS run (either in an AutoMS/MS mode or by using inclusion
lists/scheduled precursor lists).
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Figure 2-10 Suitable Full-Scan tab transition settings for MS1 filtering for DDA
acquisition

If Q-TOF data is used, MS1 filtering > Isotope peaks included must be set to Count
andPrecursor mass analyzermust be set to TOF.

For high-resolution data, 3 can be entered in the Peaks field to enable Skyline to filter the
first 3 isotope peaks (M, M+1, andM+2). For lower resolution data, type 1 into thePeaks
field.

The Resolving power field defines the width of the MS1 filtering window around each
precursor m/z to be filtered. Skyline uses this value to predict full width at half maximum
(FWHM) for a peak in the m/z dimension and uses 2 times that FWHM value as the
filtering window (see Figure 2-11).

This value should be set according to your instrument settings. A typical value for the
maXis impact is 20,000.
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Figure 2-11 Calculation of the filter window based on FWHM of a peak

MS/MS filtering > Acquisition method must be set to None, because quantification is
based only onMS signals.

3.1.3 Targeted HR-XIC approach

The Targeted HR-XIC approach is characterized by the fact that only MS runs are
acquired and thererfore noMS/MS information exists.

Transition settings should be the same as those used in the MS1 filtering approach for
DDA acquisition (see section 3.1.2).

Note Settings for Ion charges in the Filter tab will have no influence, because no
MS/MS data is available.
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3.1.4 Middle-band CID approach

Using the Middle- band CID approach, quantification is based on MS/MS signals.
Transition Settings on the Filter and Full Scan tabsmust be adjusted accordingly.

Filter tab

Figure 2-12 shows suitable Filter tab transition settings for theMiddle-band CID approach
where MS/MS and MS scans were acquired for verification of the presence of the
precursor.

If only MS/MS scans were acquired, p (precursors) can be omitted from the Ion types
field and thePrecursor charges and Ion Charges fields can be left blank.

Figure 2-12 Suitable Filter tab transition settings for a Middle-band CID approach
where MS/MS and MS scans were acquired for verification of the presence
of the precursor
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Full-Scan tab

If noMS spectra were acquired,MS1 filtering > Isotope peaks includedmust be set to
None.

If MS spectra were acquired,MS1 filtering > Isotope peaks includedmust be set to
Count andPrecursor mass analyzermust be set to TOF if a Q-TOF systemwas used.
Peaksmust be set to 3 and the Resolving power set according to your instrument (see
section 3.1.2).

For this approach, a new Isolation scheme must be created for MS/MS filtering (see
Figure 2-13).

1. In theMS/MS filtering group box selectAcquisition method > DIA.

2. Create a new Isolation scheme.

a. Select Isolation Scheme > Add.

b. Type a name into theName field of theEdit Isolation Scheme dialog.

c. ClickCalculate; type an appropriate value into theStart m/z, End m/z,Window
width, andOverlap1 boxes; and clickOK.

Skyline will automatically write the isolation scheme to thePrespecified isolation
windows table.

Alternatively the Start and End m/z values can be entered manually into the
Prespecified isolation windows table.

After the isolation scheme is saved it will be available for later analyses.

1If isolation windows were chosen in a slightly overlapping fashion.
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Figure 2-13 Creating an Isolation Scheme
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3.1.5 Broad-band CID

For the Broad-band CID approach, quantification is based onMS signals and identification
verification is based on typical fragment ions ("qualifier ions").

Filter tab

Figure 2-14 shows suitable Filter tab transition settings for the Broad-band CID approach.

y, b, p must be entered into the Ion types box and the expected precursor and ion
chargesmust be typed into the respective box.

Figure 2-14 Suitable Filter tab transition settings for a Broad-band CID approach
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Full-Scan tab

MS1 filtering > Isotope peaks includedmust be set toCount andPrecursor mass
analyzermust be set to TOF if a Q-TOF systemwas used.

For high-resolution data, 3 can be entered in the Peaks field to enable Skyline to filter the
first 3 isotope peaks (M, M+1, andM+2). For lower resolution data, type 1 into thePeaks
field.

The Resolving power field defines the width of the MS1 filtering window around each
precursor m/z to be filtered. Skyline uses this value to predict full width at half maximum
(FWHM) for a peak in the m/z dimension and uses 2 times that FWHM value as the
filtering window (see Figure 2-11).

This value should be set according to your instrument settings. A typical value for the
maXis impact is 20,000.

In theMS/MS filtering group box, select :

l Acquisition method > DIA

l Product mass analyzer > TOF

l Isolation scheme > All ions
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Figure 2-15 Suitable Full-Scan tab transition settings for a Broad-band CID approach
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3.2 Populating the Skyline Peptide Tree

After configuring the transition settings, the peptides for which Skyline should extract
chromatograms and produce quantitative datamust be added.

The fastest way to add all of the proteins and peptides for which quantitative data should
be extracted, is to import a FASTA file (File > Import > FASTA). Go to the folder where
the FASTA file is located and start the import by double-clicking the FASTA file.

Figure 2-16 Importing a FASTA file

Alternatively, information from a FASTA file can be imported by copying complete FASTA
sequences using a text- editing program and then pasting them directly into Skyline.
Further options for adding peptides for quantification, for example, using Add All in the
Spectral Library Explorer are covered in the Skyline tutorial.

Figure 2-17 shows how the fully configured document should appear.

The information shownwill depend on the settings entered in the preceding sections. The
document is now fully configured for the different targeted proteomics approaches.

Targeted Proteomics Using Skyline Tutorial Revision 1 Page 31 of 44



3 Targeted Quantification Using Different Data Acquisition Schemes Bruker Daltonik GmbH

Figure 2-17 Fully configured document
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3.3 Importing Raw Data into Skyline and Subsequent
Filtering

After setting up the filtering options for the corresponding targeted quantitative methods,
raw data files can be imported by selecting File > Import > Results.

The Import Results dialog will open. Select Add single-injection replicates in file to
retain the default setting. ClickOK and go to the folder where the raw data files are
located.

Select raw data file(s) and clickOpen. Skyline will start to import the file(s).

While the data is being imported, Skyline can be configured to optimize visualization of the
filtered data.

l SelectSettings > Integrate All.

l Select View > Peak Areas > Replicate Comparison to open the Peak Areas
pane.

l Right- click within the Peak Areas pane and select Normalize To > None .
Normalize To > Maximum will set the most intense sample peak to 1 and
normalizes all other peaks accordingly. Normalize To > Total will set the peaks of
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all samples to 100% and therefore allows comparison of experimentally obtained
isotopic distributions to theoretical values.

l Right-click within the Peak Areas pane and selectShow Expected andShow Dot
Product.

Figure 2-18 Optimize visualization of the filtered data

Selecting Show Expected displays the expected precursor area distribution, which can
be directly compared to the observed precursor ion peak area distribution for the selected
precursor isotope ions.

Selecting Show Dot Product displays the isotope dot product ("idotp") above the peak
area bar in the peak area view. This value is a comparison observed and theoretical
distributions and should be 1.0 for a perfect match.

Figure 2-19 shows how the different panes can be arranged by dragging and dropping to
display data after import is complete.
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Figure 2-19 Optimized Skyline user interface after data import

In the Targets view on the left of the interface, green, yellow, and red dots to the left of the
peptide sequences indicate peak quality. These color-coded dots enable fast evaluation of
the quality of peptide targets.

A green dot indicates that all filtered transitions contribute a co-eluting peak to the peak
Skyline picked as the best target fragment or peptide (based on intensity and idotp value).

A yellow dot indicates that at least half of the filtered transitions contribute to a co-eluting
peak.

A red dot indicates that less than half of the transitions contribute to a co-eluting peak.

The chromatogram view shows the extracted ion chromatograms (in this case, for all the
precursor isotope ions). If product ion information is also available, extracted ion
chromatograms can also be shown for products.

Select the desired product in the Targets tree at the left of the user interface, right-click
within the chromatogram view, and select Transitions > Single.
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If quantification is performed for precursor and fragment data (set using Transition
settings), the option Transitions > Precursors and Transitions > Products becomes
available, allowing separate display of precursor and fragment ions.

Figure 2-20 Extracted ion chromatograms with ID annotations

A vertical line labeled with ID and a retention time value indicates the retention time of a
sampleMS/MS spectrumwith a confident identification for this particular peptide.

For runs without identification information, retention time information can be copied from
runs with available identification information. Right-click within the chromatogram view
and select Peptide ID Times from Other Runs. Retention time information will be
displayed as a light blue line in the chromatogram view.

Click the ID label to display the identified spectrum from the acquisition replicate in the
MS/MS spectrum view. This spectrum is stored in the redundant library that was created
during the library build.

Note Identification information will only be available if the .dat file used to create a
spectral library and the file for quantification have identical names (see Figure
2-3).

Because database searches for Targeted HR-XIC (due to missing MS/MS information),
Middle-band CID, and Broad-band CID are typically not available, no ID information will
be obtained. In these cases precursor, fragment, and retention time information can be
used for manual verification of peptide identity.
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After all raw data files for quantification have been imported, the datamust be reviewed to
ensure correct peak picking throughout all samples and replicates. All information for all
replicates and samples can be reviewed at the same time by selecting View > Peak
Areas > Replicate Comparison. andView > Retention Times > Replicate
Comparison.

Using these settings provides a detailed overview of all imported samples and allows data
to be reviewedmanually.

Figure 2-21 Selecting View > Retention Times > Replicate Comparison
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Figure 2-22 Viewing retention time and peak area replicates in the Skyline user
interface

Retention times and integration boundaries (box sizes) can be easily reviewed in the
Retention Times pane. Peak areas and idopt values can be compared in the Peak Areas
pane. Peak selection can therefore be easily evaluated based on thematching of retention
times and relative ion abundances.

Thanks to these capabilities, Skyline can also be used for regular quality control of the
instruments bymonitoring retention time and signal intensity stability.

For a time-based view of the data, which is essential for example for instrument quality
control over time, retention time and peak area view can be sorted by acquisition time.
Right-click on the corresponding field and selecting Order > Acquired Time. This will
sort the data according to the acquired time information in the corresponding data file.

The order of samples in the document can also be changed by selectingEdit > Manage
Results and selectingUp orDown to move the sample to the desired position (see Figure
2-23).
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Figure 2-23 Changing the order of samples

During inspection of the data, targeted peptides, precursors, and product ions can be
modified within the document using Skyline pop-up pick-lists (see Figure 2-24).

Figure 2-24 Skyline pop-up pick-lists
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To change a list, point to the protein until a drop-down arrow appears next to the protein
name. Click the drop-down arrow to open a pop-up pick-list that is filtered according to the
settings of the document.

Using this list, peptide targets can be manually selected or deselected for quantification.
To apply changes, press the Enter key or click .

This function can be used to limit the contents of the document to peptides with an
unambiguous quantification and identification.

Peak boundaries can be adjusted by dragging in the Chromatogram pane.

If an incorrect peak is annotated, the correct peak can be selected by:

l Clicking on the correct peak (if it already contains integration boundaries)

l Setting peak boundaries by dragging existing annotated boundaries.
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3.4 Re-Importing Raw Data

If inspection of the data determines that changesmust bemade to the Transition Settings,
the datamust be re-imported into the existing Skyline document for changes to be applied.

To re-import data, selectEdit > Manage Results, select the files to be re-imported, and
clickRe-import. Selected files will bemarked with an asterisk (see Figure 2-25).

Note Re-importing files will overwrite the existing project! If the previous version of a
project is required, the new project must be saved under a different name using
the File > Save As command after re-importing.

ClickOK to start re-importing the selected files.

The advantage of re-importing over deleting and importing data is that any manual edits
made to integration boundaries and Result Grid annotation will bemaintained.

Figure 2-25 Files selected for re-import are marked with an asterisk
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3.5 Exporting Results and Customizing Reports

Skyline provides informative visual displays of the raw data and allows data evaluation
with regard to peak picking and integration boundaries.

Further statistical analysis data requires tools such as Microsoft® Excel® and R. Skyline’s
export function enables customized result grids to be exported.

Select File > Export > Report to open the Export Report dialog, which contains several
Skyline default report methods (see Figure 2-26).

Figure 2-26 Export Report and Edit Reports dialogs

A new Skyline custom report template can be created by clickingEdit List > Add to open
the Edit Report dialog (see Figure 2-27).
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Figure 2-27 Edit Report dialog

Type an identifier into the Report Name box. Select the components that should be
included in the report template from the tree on the left of the dialog and add them to the
template by clickingAdd.

ClickPreview to preview the report.

ClickOK to save the new template. The new template will be added to the template lists in
theExport Report andEdit Reports dialogs.

Saving report templates enables them to be shared (using theShare button) and imported
into new installations of Skyline.

Detailed information on report creation and a glossary of the custom report fields can be
found in the Skyline webpage in the tutorialCustomReports & Results Grid1.

1https://brendanx-uw1.gs.washington.edu/labkey/wiki/home/software/Skyline/page.view?
name=tutorial_custom_reports
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