Skyline Small Molecule Method Development and CE Optimization

The Skyline Targeted Proteomics Environment provides informative visual displays of the raw mass spectrometer data you import into your Skyline documents. Originally developed for proteomics use, Skyline has been extended to work with generalized molecules. This tutorial explores using Skyline for targeted quantification of small molecules.

In this tutorial, you will learn about development of a multiplexed method for selected energy metabolites on LC-MS/MS (Triple Quad). In the analysis of this dataset you will learn about:

- Targeted Quantification Workflows based on Triple Quad MS (TQMS)
- Starting from a published transition list of putative molecules of interest, collected on a TQMS from a different vendor
- Building an unscheduled Skyline method using collision energy (CE) values from that list
- Using that unscheduled method to create a scheduled method with optimized retention times
- Using that scheduled method to create a final scheduled method with optimized CE values

You may also wish to view the second half of Skyline webinar 16, on which this tutorial is based: [https://skyline.ms/project/home/software/Skyline/events/2017%20Webinars/Webinar%2016/begin.view](https://skyline.ms/project/home/software/Skyline/events/2017%20Webinars/Webinar%2016/begin.view)

Skyline aims to provide a vendor-neutral platform for targeted quantitative mass spec research. It can import raw data from the instrument vendors Agilent, SCIEX, Bruker, Shimadzu, Thermo-Scientific and Waters. The ability to import data across various instrument platforms greatly facilitates cross-instrument comparisons and large multi-site studies. This remains equally true in using it to target small molecules, as it has been for years in the field of proteomics.

If you have not already looked at the “Skyline Small Molecule Targets” tutorial you should do so now, in order to pick up a few basics about how Skyline works with small molecule descriptions including chemical formulas and adducts.
Getting Started

To start this tutorial, download the following ZIP file:

https://skyline.gs.washington.edu/tutorials/SmallMoleculeMethodDevAndCEOptimization.zip

Extract the files in it to a folder on your computer, like:

C:\Users\bspratt\Documents

This will create a new folder:

C:\Users\bspratt\Documents\SmallMoleculeMethodDevAndCEOptimization

It will contain all the files necessary for this tutorial.

Now:

- Start Skyline. You should see the Start page. It will look something like this:
- Set the user interface control in the upper right corner of the Start Page to “Molecule interface”. This turns off all the proteomics menus and controls that we won’t be using.

Now the start page is not cluttered with proteomics-related controls that we don’t need.

- Click on “Blank Document”.

4
Importing a Small Molecule Transition List into a Skyline Document

The transition lists in this tutorial are from a high speed HILIC method, based on Guder et al, Anal Chem. 2017 Feb 7;89(3):1624-1631. The raw data for the tutorial itself was then collected on an Acquity UPLC coupled to a Waters Xevo TQ-S triple quad.

This is the published transition list:

<table>
<thead>
<tr>
<th>Functional Category</th>
<th>Metabolite</th>
<th>REGG id</th>
<th>Q1-12C</th>
<th>Q1-13C</th>
<th>Q3-12C</th>
<th>Q3-13C</th>
<th>CE</th>
<th>Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>Central Metabolism</td>
<td>a-Ketoglutaric acid</td>
<td>C00026</td>
<td>145</td>
<td>101</td>
<td>150</td>
<td>105</td>
<td>5</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Phosphoenolpyruvate</td>
<td>C00074</td>
<td>167</td>
<td>79</td>
<td>170</td>
<td>79</td>
<td>29</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Dihydroxyacetone-P</td>
<td>C00111</td>
<td>169</td>
<td>79</td>
<td>172</td>
<td>79</td>
<td>29</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Pentose-P</td>
<td>C00199</td>
<td>229</td>
<td>79</td>
<td>234</td>
<td>79</td>
<td>45</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Hexose-P</td>
<td>C01094</td>
<td>259</td>
<td>79</td>
<td>265</td>
<td>79</td>
<td>53</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Sedoheptulose-7-P</td>
<td>C00582</td>
<td>289</td>
<td>97</td>
<td>296</td>
<td>97</td>
<td>17</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Fructose-1,6-Bisphosphate</td>
<td>C00854</td>
<td>339</td>
<td>241</td>
<td>345</td>
<td>247</td>
<td>16</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>UDP-N-acety-D-glucosamine</td>
<td>C00043</td>
<td>606</td>
<td>385</td>
<td>623</td>
<td>394</td>
<td>29</td>
<td>Negative</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>Acetyl-CoA</td>
<td>C00024</td>
<td>808</td>
<td>408</td>
<td>831</td>
<td>418</td>
<td>37</td>
<td>Negative</td>
</tr>
<tr>
<td>Cofactor metabolism</td>
<td>NAD</td>
<td>C00009</td>
<td>662</td>
<td>340</td>
<td>688</td>
<td>555</td>
<td>20</td>
<td>Negative</td>
</tr>
<tr>
<td>Cofactor metabolism</td>
<td>NADP</td>
<td>C00006</td>
<td>742</td>
<td>620</td>
<td>763</td>
<td>635</td>
<td>20</td>
<td>Negative</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>Grotate</td>
<td>C00025</td>
<td>155</td>
<td>111</td>
<td>180</td>
<td>115</td>
<td>9</td>
<td>Negative</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>Dihydrocotolate</td>
<td>C00837</td>
<td>157</td>
<td>113</td>
<td>162</td>
<td>117</td>
<td>5</td>
<td>Negative</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>UDP</td>
<td>C00015</td>
<td>403</td>
<td>79</td>
<td>412</td>
<td>79</td>
<td>69</td>
<td>Negative</td>
</tr>
<tr>
<td>Amino acid metabolism</td>
<td>GABA</td>
<td>C00334</td>
<td>104</td>
<td>89</td>
<td>108</td>
<td>73</td>
<td>37</td>
<td>Negative</td>
</tr>
<tr>
<td>Amino acid metabolism</td>
<td>Phenylpyruvic acid</td>
<td>C00166</td>
<td>165</td>
<td>95</td>
<td>174</td>
<td>101</td>
<td>13</td>
<td>Positive</td>
</tr>
<tr>
<td>Amino acid metabolism</td>
<td>Diaminopimelic acid</td>
<td>C00666</td>
<td>191</td>
<td>128</td>
<td>198</td>
<td>124</td>
<td>19</td>
<td>Positive</td>
</tr>
<tr>
<td>Central Metabolism</td>
<td>D-Alanyl-Alanine</td>
<td>C00093</td>
<td>161</td>
<td>44</td>
<td>167</td>
<td>46</td>
<td>13</td>
<td>Positive</td>
</tr>
<tr>
<td>Cofactor metabolism</td>
<td>D-Pantothenic acid</td>
<td>C00864</td>
<td>220</td>
<td>90</td>
<td>229</td>
<td>93</td>
<td>13</td>
<td>Positive</td>
</tr>
<tr>
<td>Cofactor metabolism</td>
<td>Oxidized glutathione</td>
<td>C00127</td>
<td>618</td>
<td>355</td>
<td>638</td>
<td>365</td>
<td>25</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>Hypoxanthine</td>
<td>C00262</td>
<td>137</td>
<td>55</td>
<td>142</td>
<td>57</td>
<td>37</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>Guanine</td>
<td>C00242</td>
<td>152</td>
<td>110</td>
<td>157</td>
<td>114</td>
<td>21</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>UMP</td>
<td>C00105</td>
<td>325</td>
<td>97</td>
<td>334</td>
<td>102</td>
<td>17</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>cAMP</td>
<td>C00575</td>
<td>330</td>
<td>136</td>
<td>340</td>
<td>141</td>
<td>29</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>AMP</td>
<td>C00020</td>
<td>348</td>
<td>188</td>
<td>358</td>
<td>141</td>
<td>21</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>ADP</td>
<td>C00008</td>
<td>428</td>
<td>136</td>
<td>438</td>
<td>141</td>
<td>37</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>ATP</td>
<td>C00075</td>
<td>485</td>
<td>97</td>
<td>494</td>
<td>102</td>
<td>21</td>
<td>Positive</td>
</tr>
<tr>
<td>Nucleotide metabolism</td>
<td>ADP</td>
<td>C00002</td>
<td>508</td>
<td>136</td>
<td>518</td>
<td>141</td>
<td>37</td>
<td>Positive</td>
</tr>
</tbody>
</table>

It provides information about light (12C) and heavy (13C) precursor and fragment m/z and charge for each molecule. For the purposes of this tutorial, we will work only with the Negative mode entries. The collision energy (CE) values are from a Sciex triple quad, we will use these as a starting point even though we will develop our new method on Waters equipment.

With a little effort in Excel or other spreadsheet editor, this can be reformatted so that Skyline can read it (the heavy and light versions of each transition are expected to be on different lines). The result of this reformattting can be found in the provided Energy_TransitionList.csv file in the folder you created at the start of this tutorial.
Because Energy_TransitionList.csv is formatted with column headers that Skyline recognizes, you can bypass the usual Insert Transition List window and simply copy everything (include the header row) into Skyline’s Targets window. To do this, perform the following steps:

- Open Energy_TransitionList.csv in any text editor.
- Select All, then Copy. Make sure you have included the header row.
- In Skyline, click in the Targets window, then Paste (Ctrl+V).

Your Skyline window should now look something like this (note the molecule symbol in the User Interface control in the upper right – Skyline has turned off all proteomics-specific menus and controls):

![Skyline screenshot]

NOTE: In this instance, the targets are described with m/z and charge values. Skyline can accept higher level descriptions including chemical formulas and heavy isotope labels etc. Having the chemical formula is especially useful when working with full scan data as it allows Skyline to calculate isotopic distributions, but for SRM data such as this, using m/z and charge is perfectly adequate.
Transition settings
Next we have to make sure Skyline’s Transition Settings are correctly set for importing the experimental mass spectrometer results. To do this, perform the following steps:

- On the Settings menu, click Transition Settings.
- Change settings as necessary to match the following:

We will perform a collision energy optimization study on a Waters Xevo as part of method development and optimization, since the collision energies are being used from another instrument (Sciex).
In this experiment we are interested only in negatively charged transitions, this is indicated in the “Precursor adducts” and “Fragment adducts” fields. Skyline’s adduct descriptions support any kind of ionization description (“[M-H]”, “[M+Na]” etc.), including unknown ionization modes (the “[M-]” used here to indicate “negative mode, charge 1, without any known chemical composition to explain it”). The “f” setting in Ion Types on the Filter tab means we are only interested in fragment ion transitions. If you wanted to measure precursor ions as well, it would be “f,p”.
We will allow a generous match tolerance when reading SRM data and assigning chromatograms to our targets.

Now, save the current Skyline document. To do this:

- From the Files menu, click on Save.
- When prompted, use the filename “EnergyMet_demo.sky”.
Exporting unscheduled methods

In general, if you are running Skyline on a computer with the instrument control software for your brand of mass spec installed, Skyline can export native methods using templates that you specify.

If you do not have Waters MassLynx installed, just skip ahead to the next section “Exporting a Transition List”.

We will export two methods, one of 2 minutes and one of 5 minutes. To begin:

- From the Files menu, click on Export.
- Then click on Method to open the Export Method dialog.
- Adjust the settings until the dialog looks like this:

![Export Method dialog](image)

- Click OK and save the method as “EnergyMet_2minutes”.
- Repeat these steps, changing Run duration to 5 and saving as “EnergyMet_5minutes”.

Note: the VerifyETemplate.exp file is in the SmallMoleculeMethodDevAndCEOptimization folder you created at the start of this tutorial.

Exporting a transition list

The steps for exporting a transition list are very similar to that for exporting an unscheduled method, except that there is no template file:
From the Files menu, click on Export.
Then click on Transition List to open the Export Transition List dialog.
Adjust the settings until the dialog looks like this:

- Click OK and save the list as “EnergyTL_2minutes.csv”.
- Repeat these steps, changing Run duration to 5 minutes and saving as “EnergyTL_5minutes.csv”.

### Importing mass spectrometer runs
At this point, we would collect data for the samples using our 2 and 5 minute gradients. The samples used here are from a commercially available kit and are 1:1 mixes of light:heavy metabolites extracted from E. Coli (Credentialled E. Coli Lysate from Cambridge Isotope Laboratories).

Results of these two sample collections are in a folder named “Unscheduled” in the folder you created at the start of this tutorial. “01a” is a 2 minute gradient, and “02a” is 5 minutes. We will examine them to decide which gradient is most effective for this experiment.

Perform the following steps.

- On the File menu, click Save. (Ctrl-S)
- On the File menu, select Import and click on Results.
• In the **Import Results** form, choose to import single-injection replicates. For best performance, be sure to select “Many” in the “Files to import simultaneously” control at the bottom of the form. Now click the **OK** button.
• Navigate to the “Unscheduled” folder and select both files.

The **Import Results Files** form should look like:

- Click the **Open** button.
At this point Skyline notices that the replicate names derived from these file names are very similar - they only vary by a single character.

Skyline asks:

- Click OK to use the shortened replicate names “1” and “2”.
The files should import within 30 seconds or so, leaving your Skyline window looking something like this:
“1” and “2” are not very memorable replicate names, but we can change them to something more descriptive.

- On the Edit menu, choose Manage Results.
- Click on the first replicate “1”
- Click on the Rename button
- Change the name from “1” to “unscheduled_2min”.

Click the OK button.

- Repeat these steps for replicate “2”, renaming to “unscheduled_5min”.
- Click the OK button in the Manage Results dialog.
Now your Skyline window should look like this:

![Skyline window screenshot](image.png)

To take advantage of the Skyline summary graphs for viewing individual targets, do the following:

- On the **View** menu, choose **Arrange Graphs** and click **Tiled**.
- On the **View** menu, choose **Peak Areas** and click **Replicate Comparison**.
- On the **View** menu, choose **Retention Times** and click **Replicate Comparison**.
- Click and drag these views over the arrows to dock them above the chromatogram graphs.
The Skyline window should now look something like this:

Comparing Peak Areas and Resolution
Looking at the **Peak Areas – Replicate Comparison** window we can see that the 5 minute gradient has generally greater peak areas than the 2 minute gradient. You may choose to perform technical replicates to be sure this is not random variance. In this case, the 5 minute method seems to show better peak areas for many analytes but not all, likely based on the better separation of the analytes and decreased ion suppression (also called ‘matrix effect’). Based on this, the 5 minute gradient is the probably the better chromatography choice for this experiment.

A closer examination of the chromatographic peaks is also useful:
- Right-click on either of the chromatograms and make sure that **Synchronize Zooming** is enabled.
- Click and drag within either chromatogram to select the time range from 0.8 minutes to 1.8 minutes.
Skyline should look something like this, from which we can see that the 5 minute gradient provides much better peak separation. This is not surprising, and combined with improved signal intensity it justifies the choice of the longer gradient.

Producing a Scheduled Method
Having decided on the 5 minute gradient, we can now produce a scheduled method or transition list. For the purposes of this tutorial we will assume that you do not have the MassLynx instrument control software installed, and will produce a transition list rather than a native method.

First, we want to set the retention time window for export to our transition list.

- From the Settings menu, choose Peptide Settings
- Select the Predictions tab
- Make sure the “Use measured prediction times when present” box is checked
• Set the **Time window** value to 1 minute.

![Molecule Settings dialog box](image)

- Click **OK**

Now we can produce the transition list:
From the Files menu, click on Export.
Then click on Transition List to open the Export Transition List dialog.
Adjust the settings until the dialog looks like this:

![Export Transition List dialog](image)

- Click OK
- You will be asked which replicate to use for timing – we want the 5 minute gradient, so use these settings:

![Scheduling Data dialog](image)

- Click OK
- You will be prompted for a file name, save the scheduled transition list as “scheduled_5min.csv”.
Collecting Data with the Scheduled Transition List
At this point we would use the newly generated scheduled transition list to collect new results. This has already been done: data was collected for three runs with different light:heavy ratios. There is a 1:1 mix, a 1:2 mix, and a 2:1 mix.

- On the File menu, select Import and click on Results.
- In the Import Results form, choose to import single-injection replicates. For best performance, be sure to select “Many” in the “Files to import simultaneously” control at the bottom of the form. Now click the OK button.
- Navigate to the “Scheduled” folder and select all three files.
- Click OK
- This time when Skyline offers to simplify the replicate names, choose Do not remove.
- Click OK

As we are done with the two minute gradient, we may remove it from the document:

- From the Edit menu, choose Manage Results
- Select the unscheduled_2min replicate and click the Remove button
While we are here, some renaming:

- Select the unscheduled_5min replicate
- Click the **Rename** button and change the name to “1:1_1” respectively (we’re using a naming convention to show the light: heavy mix ratio and run number – though you can use any naming scheme you like)
- Change the others to “1:1_2”, “2:1_2”, and “1:2_2” (note: this renaming can be done in the Document Grid as well).

![Manage Results](image)

- Click OK

**Evaluating the Mass Spec Runs**

We can get visual confirmation of the known ratios of the samples, we looking at the **Peak Areas – Replicate Comparison** window.

- In the **Targets** window, click on **Acetyl-CoA**.

We can see that the peak areas have the expected ratios based on the known mix ratios. From the **Retention Times – Replicate Comparison** view we can also see that the chromatography is stable.
Evaluating Linearity
We can evaluate linearity using Skyline’s calibration function.

- From the View menu, choose Document Grid
- In the Document Grid, click on the Reports control and select Replicates
- Set each replicate’s Sample Type to Standard
• Set each replicates **Analyte Concentration** as appropriate. This is expressed as a number rather than a ratio, so set them to **1, 1, 2, 0.5** respectively.

We also need to check some quantification settings:

• On the **Settings** menu, click **Peptide Settings**.
• Select the **Quantitation** Tab, and change settings as necessary to match the following:
Now we are ready to examine the calibration curve.

- Close the Document Grid view.
- From the View menu, select Calibration Curve. You should see this:
The three dilution points evaluated here clearly are not as linear as we would like, therefore we would expect there to be some additional work to be done to obtain information on the linear dynamic range of this particular assay.

**Collision Energy Optimization**

At this point we want to collect collision energy optimization data in hopes of obtaining as much sensitivity as possible for the analytes in the assay; remember these collision energy values were from a completely different instrument vendor. Skyline will help generate a series of scheduled transition lists with collision energies automatically varied around the initial explicit collision energy we set, which we will use to collect new results for our samples. Skyline will then use this data to select the optimal CE values.

We begin by checking our collision energy settings:

- From the **Settings** menu, choose **Transition Settings**
- Select the **Prediction** tab, and click on the **Collision Energy** drop-down control
- Select **Waters Xevo**
- Click on the **Collision Energy** drop-down control again and select `<Edit Current...>`
- This opens the **Edit Collision Energy Equation** window
- Set the **Step Size** to 2 and the **Step Count** to 5. This will generate a series of methods (or transition list) where the collision energy is iterated up and down in 2 volt increments, for a total of 5 steps in each direction. A generic recommendation is to start with relatively large Step Size (2 or 3 volts) and then potentially repeat the CE optimization with a small Step Size (1 V) in order to perform fine optimization.

- Click **OK**
• Back in the **Prediction** tab, make sure the **Use optimization values when present** box is checked
• We aren’t measuring precursors, so set the **Optimize by** control to **Transitions**

Click **OK**

Now we can proceed to exporting the scheduled transition lists. Again, if you are working on a machine with the instrument control software installed, it is generally preferable to export native methods, but for the purposes of this tutorial we will export transition lists.

• From the **File** menu, click on **Export** and choose **Transition List**
- Change settings as needed to match this:

![Export Transition List dialog box]

Note that we are exporting multiple methods in order to limit the number of concurrent transitions. We do this to ensure enough points across each chromatographic peak in Skyline.

- Click OK
- You should see the Scheduling Data window, set it to use the retention times from the 1:2:2 replicate for scheduling:

![Scheduling Data window]

- Click OK
- You will be asked for a file name. Since we are producing multiple transition lists, we actually just want to provide a partial name as a basis for naming the files produced. Set the name as TL_CE_Opt and click Save
- This should produce five files: TL_CE_Opt_0001.csv, TL_CE_Opt_0002.csv, etc.
Now we take these new transition lists (five in total) and run our 1:1 sample once with each of these methods, and import those results. These results are available in the “CE Optimization” folder of the folder you created at the start of this tutorial:

- From the **File** menu, click **Import** and select **Results**
- We want to combine the five CE optimization runs into a single chromatogram. Adjust the settings to look like this:

  ![Import Results dialog](image)

  - **Add one new replicate**
    - **Name:** CE Optimization
    - **Optimizing:** Collision Energy
  - **Add files to an existing replicate**
    - **Name:**
  - **Files to import simultaneously:**
    - **Many**
  - **Show chromatograms during import**
  - **Retry after import failure**

- **Click OK**
- Select all five files in the **CE Optimization** folder in your tutorial download folder:

- Click **OK**
The files load as a single replicate, and now Skyline should show a new replicate “CE Optimization”.

Let’s investigate the results of the CE optimization:

- In the Peak Areas – Replicate Comparison window, right-click then choose Transitions and enable Single
- In that same window, right-click again, choose Transitions, and enable Split Graph

Skyline should look like this:
The Peak Areas – Replicate Comparison window now shows us the heavy and light transitions in separate displays. Within the CE Optimization replicate, the individual bars represent the effects of stepping the collision energy. Red represents the original CE value (as used with the Sciex instrument in the literature), the other bars show the effect of 2eV steps away from that. We can see that for Acetyl-CoA, at least, the original value or the -2eV step both provide good peak areas. This is easier to see if we free up room in the graph by switching off the legend:

- In the Peak Areas – Replicate Comparison window, right-click then disable Legend

Skyline should look like this:

Now we can explore the other molecules to see how well we have optimized collision energies. To do this, click on any molecule in the Targets window, or use the up and down arrows after the first click to scroll through the list. Let’s look at Pentose-P in particular:

- In the Targets window, click on Pentose-P
Looking at the chromatograms for the various CE step values for Pentose-P it’s clear that the CE value from the literature isn’t optimal for this molecule on this equipment. As the best CE value (Step -5, the blue bar) is at the limit of the range we explored, and given the trend toward that end of the range, further investigation may be warranted to arrive at a truly optimal CE for that compound. For that reason, starting with a wider set of steps (such as 3V) may also be warranted when translating between instrument vendors.

Even so, the Step -5 CE value (blue bar) is a clear improvement over the initial (red bar) value, and we should proceed to creating a new scheduled transition list that uses the most effective observed CE values.

- From the File menu, click on Export and choose Transition List
This time we want just a single method, still scheduled but not optimizing anything this time:

- Click **OK**
- You should see the **Scheduling Data** window. Use the retention times from the **CE Optimization** replicate for scheduling. The optimal CE values will also be taken from this replicate.

- Click **OK**
- You will be asked for a file name. Set the name as **TL_CE_Final.csv** and click **Save**
Comparing the Original CE Values with the Optimized CE Values

At this point, it is interesting to compare where we began – using SRM transitions and CE values from the literature for a Sciex mass spec published as a simple flat file; to where we have arrived – a retention time scheduled and CE-optimized SRM method for 18 energy metabolites and their internal standards for the Waters Xevo TQ-S.

- Open the original (Sciex instrument sourced) transition list `Energy_TransitionList.csv` and the final (Waters TQMS optimized) transition list `TL_CE_Final.csv` in Excel or any other suitable viewer
- Compare the CE values for various values. A couple of points of interest:
  - Interestingly, Acetyl-CoA has the same optimal CE for both the Sciex and Waters instruments
  - Pentose-P has quite different values: 45eV for Sciex and 35eV for Waters.

If we did wish to further optimize CE for Pentose-P (recall that the CE value we identified as optimal was at the edge of the tested range), we could repeat the process using the `TL_CE_Final.csv` scheduled transition list as the starting point for a new round of CE optimization.

Notes: As mentioned previously, in general when performing iterative optimization, it’s good to start with large step values to test a broad range of CE values, then move to smaller steps in later iterations to narrow in on the final values. When performing CE optimization, if the “Use Optimization Values” button is checked under Settings menu, Transition Settings, Prediction, you can expect that the new exported method or transtion list will automatically incorporate the optimumum collision energy into the method. No manual curation of the CE optimization data is required, other than examination to see if a wider CE optimization range needs to be explored.

Conclusion

In this tutorial, you have learned how to create a Skyline document that targets stable isotope labeled small molecules specified as only precursor m/z, product ion m/z, and collision energy values, from a literature citation. You performed retention time scheduling and collision energy optimization for small molecules by importing a multi-replicate data set from a Waters Xevo TQ-S using initial CE values from a Sciex triple quad. You learned how many existing Skyline features created initially for targeted proteomics use can now be applied to generalized molecule data. Non-proteomic molecule support is still a relatively new feature area for Skyline. As such, you can expect it to continue improving rapidly.