Skyline Existing and Quantitative Experiments
This tutorial covers how to work with Selected Reaction Monitoring (SRM also referred to as Multiple
Reaction Monitoring - MRM) data acquired with transition lists that were not created with Skyline. It
also introduces how Skyline can be used to work with quantitative experiments that employ matching
isotope labeled internal standard peptides.
In this tutorial, you will work with data as it was published with the introduction of the tool MRMer1,
and also the data from an inter-laboratory study by Addona and co-investigators2, hereafter referred to
as Study 7, performed as part of the National Cancer Institute supported Clinical Proteomics Technology
Assessment for Cancer (CPTAC). Study 7 immediately preceded the introduction of Skyline as the tool of
choice for the large inter-laboratory studies of the CPTAC Verification Working Group. As such, its
accumulated data files provided the perfect test suite for ensuring Skyline could support the types of
experiments being carried out by the Verification Working Group.
Even if you lack transition lists created outside Skyline, however, you can still learn about the features
Skyline offers for working with LC-MRM acquisitions that use stable isotope labeled peptides as internal
standards for analyte quantification. If you seek extremely high confidence in your peak identifications
and quantitative measurements, matching reference peptides and Skyline support for them can play a
critical role in helping you achieve your goals.

Getting Started
To start this tutorial, download the following ZIP file:
https://skyline.gs.washington.edu/tutorials/ExistingQuant.zip
Extract the files in it to a folder on your computer, like:
C:\Users\brendanx\Documents
This will create a new folder:
C:\Users\brendanx\Documents\ExistingQuant
Now start Skyline, and you will be presented with a new empty document.
Before importing an existing transition list into this new document, you should give Skyline as much
information as you have available about the experimental context for which the transition list was
designed and in which your data was collected. You will do this by adjusting the settings values for the
document before attempting to insert the transition list into it.
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Preparing a Document to Accept a Transition List
This tutorial starts with a look at a data set provided with the MRM analysis software tool named
MRMer1, pronounced murmur. MRMer was an early predecessor to Skyline for viewing and integrating
MRM chromatograms, and the data was originally downloaded from its web page in 2008.
(http://proteomics.fhcrc.org/CPL/MRMer.html) In the MRMer data set, all of the peptides are from
yeast and have MS/MS spectra available in the spectral libraries provided by the National Institute for
Standards and Technology (NIST). This means it is fairly easy to give Skyline some very useful
information about the peptides monitored in this experiment by specifying a spectral library and a
background proteome. How to create your own spectral libraries and background proteome files is
covered in detail in the “Targeted Method Editing” tutorial. Here you will use existing files which have
been reduced to the minimum information necessary to complete this tutorial, in the interest of keeping
the ZIP file download a reasonable size.
To set up the spectral library for the MRMer document, perform the following steps:













On the Settings menu, click Peptide Settings.
Click on the Library tab.
Click the Edit List button.
Click the Add button in the Edit Libraries form.
Enter ‘Yeast_mini’ in the Name field of the Edit Library form.
Click the Browse button.
Navigate to the MRMer subfolder under the ExistingQuant folder created earlier.
Select the file ‘Yeast_MRMer_mini.blib’ which contains only spectra for the yeast peptides used
in this study.
Click the Open button.
Click the OK button in the Edit Library form.
Click the OK button in the Edit Libraries form.
Check the new ‘Yeast_mini’ library in the Libraries list.

The Peptide Settings form should now look something like:
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To set up the background proteome for the MRMer document now, perform the following steps:









In the Peptide Settings form, click the Digestion tab.
From the Background proteome drop-list, choose <Add…>.
Enter ‘Yeast_mini’ in the Name field of the Edit Background Proteome form.
Click the Browse button.
Navigate to the MRMer subfolder under the ExistingQuant folder created earlier.
Select the file ‘Yeast_MRMer_mini.protdb’.
Click the Open button.
Click the OK button in the Edit Background Proteome form.

The Peptide Settings form should now look something like:
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Finally, before you can insert the transition list from the MRMer experiment into the current document,
you will need to define the isotope modifications for the peptides it contains. The MRMer experiment
included light unlabeled peptides and matching heavy peptides with stable isotope labeled amino acid
residues (SILAC) labeling for Lysine and Arginine. If you inserted the MRMer transition list without first
specifying the correct isotope modifications, Skyline would fail to recognize the m/z values for the heavy
peptides in the transition list.
To specify the SILAC labeling in the Skyline document settings, perform the following steps:





Click on the Modifications tab.
Click the Edit List button beside the Isotope modifications list.
Click the Add button in the Edit Isotope Modifications form.
Enter ‘Label:13C(6)15N(2) (C-term K)in the Name field of the Edit Isotope Modification form.
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Enter ‘K’ in the Amino Acid field.
Choose ‘C’ from the Terminus dropdown list.
Check the 13C and 15N checkboxes to tell Skyline to use 13C for all carbon atoms and 15N for all
nitrogen atoms present in a Lysine molecule, for a total mass shift of 8 Daltons (6x 13C + 2x 15N).

The Edit Isotope Modification form should now look like:

Click the OK button, and then add a second isotope modification by doing the following:



Click the Add button on the Edit Isotope Modifications form.
Choose ‘Label:13C(6)15N(4) (C-term R)’ from the Name dropdown list of the Edit Isotope
Modification form.

The 13C and 15N checkboxes are checked automatically to tell Skyline to use 13C for all carbon atoms
and 15N for all nitrogen atoms present in an Arginine molecule, for a total mass shift of 10 Daltons (6x 13C
+ 4x 15N).
The Edit Isotope Modification form should now look like:
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Skyline automatically calculates both the monoisotopic and average masses, approximately 8 Daltons for
Lysine (K) and 10 Daltons for Arginine (R), that will result from using 13C and 15N in these amino acid
residues.
To finish preparing to insert the transition list from the MRMer publication into the current document,
perform the following steps:






Click the OK button in the Edit Isotope Modification form.
Click the OK button in the Edit Isotope Modifications form.
Check the check boxes in the Isotope modifications list for the ‘Label:13C(6)15N(2) (C-term K)’
and ‘Label:13C(6)15N(4) (C-term R)’ modifications you just created.
Also make sure the checkbox in the Structural modifications list for ‘Carbamidomethyl Cysteine’
is checked, as it will be by default in new installations of Skyline.
Click the OK button in the Peptide Settings form.

You should see an empty spectrum chart appear in the Skyline document region. You are now ready to
insert the MRMer transition list.

Inserting a Transition List with Associated Proteins
There are two ways you can insert a transition list into Skyline:
1. Insert into the form displayed by clicking Edit > Insert > Transition List.
2. Insert directly into the document by clicking Edit > Paste.
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For the MRMer data set, you will use the first method. For the Study 7 data set, you will use the second
method. The first method, using the Insert form, has the benefit of automatically associating peptides
with the proteins that contain them, if your document includes a background proteome. Currently this
only works for peptides that appear in a single protein in the background proteome, but future versions
of Skyline will offer some choice of how to handle peptides appearing in multiple proteins. For this
tutorial, the two peptides from the MRMer transition list that appear in multiple proteins have been
removed.
To add the transition list peptides to your current document, perform the following steps:









Use Microsoft Excel to open the file ‘silac_1_to_4.xls’ in the MRMer subfolder under the
ExistingQuant folder created for this tutorial. This Excel file was created from the original
‘silac_1_to_4.transition.tsv’ (tab separated value) file, from the MRMer download, for an
experiment involving a 1 to 4, light to heavy, ratio mix.
Make sure the page in the spreadsheet labeled ‘Fixed’ on the left side of the horizontal scrollbar
is active.
Select the cells in the first 3 columns – peptide sequence (column A), precursor ion m/z (column
B), product/fragment ion m/z (column C) – for all 296 rows.
Copy the cells (ctrl-C).
Switch back to Skyline.
On the Edit menu, choose Insert, and click Transition List.
Press ctrl-V on your keyboard to paste the copied cells.

The Insert form should now look something like:

7

The copied cells have been added along with associated protein names and descriptions. Skyline added
the protein information automatically by matching the peptide sequences to the proteins in the
background proteome file. To insert these peptides into the Skyline document, click the Insert button.
The main Skyline window should show a number of peptides grouped within their proteins. The peptide
icons should contain 3 vertical lines and a baseline ( ), like a very small MS/MS spectrum, in the lower
right corner ( ). The presence of this image indicates the peptide has an associated MS/MS library
spectrum. The peptide label should highlight in blue the C-terminal Lysine or Arginine, indicating the
stable isotope labeled amino acid in the heavy, labeled form:
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You can also see at the bottom right corner of the window, in the status bar, the indicator “296 tran”,
confirming that all 296 transitions from the MRMer transition list were added to the document. To the
left, also in the status bar, you can see that the document contains 24 proteins, 44 peptides and 88
precursors, or 2 precursors per peptide.
To have a closer look at the precursors and transitions in the document, do the following:


On the Edit menu, choose Expand All and click Precursors.

Take some time to select individual peptides and transitions in the peptide view. Review the transitions,
and how their product ion peaks are ranked by intensity in the MS/MS library spectra. As you change
selection in the peptide tree view, the MS/MS spectrum chart will update to show the spectrum that
matches the current peptide, and the peak matching the selected transition will be highlighted in red:
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You will notice that not all of the peptides have the most abundant product ions chosen for transitions,
like the one shown in the image above, and not all of the spectra look as well matched either.
If you do not see the b-ions or the doubly charged ions highlighted, you can have Skyline display them by
making the following menu selections:



On the View menu, choose Ion Types and click B.
On the View menu, choose Charges and click 2.

You may have noticed that Skyline shows the same spectrum for both the light and heavy precursors.
This spectral library may contain only spectra for the light precursor, but even if the library contains
matches for both light and heavy, Skyline will use only one (by default the light) to avoid having to worry
about different intensity rankings between two MS/MS spectra. If the library contains only the
spectrum matching the heavy, labeled form of the peptide, then Skyline will use that spectrum to rank
transitions for both light and heavy precursors.

Importing Data
Of course, the most interesting reason to create a Skyline document like this from an existing transition
list is to use Skyline to examine data collected on a triple quadrupole MS instrument using the original
transition list.
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To import the data supplied with the MRMer publication into the document you have created, perform
the following steps:










On the File menu, click Save As.
Navigate to the MRMer subfolder under the ExistingQuant folder created earlier.
Enter ‘MRMer’ in the File name field.
Click the Save button.
On the File menu, choose Import and click Results.
Click the OK button on the Import Results form.
Select the ‘silac_1_to_4.mzXML’ file in the file list. The original raw file (not available), from a
Waters Quattro Premier, was converted to mzXML, because MRMer lacked the ability to read
instrument native data file formats.
Click the Open button.

Skyline begins importing the file into its high-performance data cache, where it will require much less
disk space, and from which Skyline can retrieve the information it needs very quickly. Progress is
displayed in the status bar at the bottom of the Skyline window.
Once the import completes, transitions that have measured signal between the integration boundaries,
displayed as dashed black lines, will have green circles added to the left of the transition icon.
Transitions without a peak that can be included in the chosen peak group show a red circle. Precursors
and peptides containing transitions with only green circles also show green circles. This is very nice
data. You will see mostly green circles.
To see a transition with a red circle, do the following:




On the Edit menu, click Find Peptide (ctrl-F).
Enter ‘ETFP’ in the Sequence fragment field.
Click the Find Next button.

This should leave Skyline looking something like:
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If instead, the chart panes in your Skyline window are arranged stacked on top of each other, you can
rearrange them by clicking on one of the chart tabs, and dragging it to a new location. You can also
change the proportions allocated to the various panes by clicking and dragging the splitter bars between
them.
If the chromatogram view is not as zoomed in as it appears in the image above, do the following:


On the View menu, choose Auto-Zoom and click Best Peak (F11).

To gain a better understanding of why the y3 ion for this peptide is not included in the chosen peak
group, select it in the peptide view. This should change Skyline to look like:
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If you do not see chromatograms for all three transitions, as shown above, do the following:


On the View menu, choose Transitions and click All (shift-F10).

Now you can see that both y3 and y4 appear to have some interference causing them to display two
peaks without complete separation. These are clearly not caused by the same peptide, because they
are not present for y7, and relative intensities between the two transitions differ between the two
peaks.
If you were still in the process of refining this method, you might try measuring y5 and y8 next time, as
the MS/MS library spectrum indicates they might be measurable. If, however, you really want at least
an initial measurement from this data, you have two options:
1. Remove peaks affected by interference.
2. Adjust the peak boundaries to exclude the interfering region.
At the MacCoss lab we favor the first option, as the second will introduce unknown variance based on
human judgment of the boundary of the interference, which is not really known. In this tutorial,
however, you will try both options.

Removing a Transition Peak with Interference
To remove the y4 transition from the light peak group, do the following:



Right-click on the chromatogram graph.
On the right-click menu, choose Remove Peak and click y4 - 504.2664+.
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In the peptide view, you should see the text ‘(ratio 0.38)’ disappear from the end of the light transition,
and the precursor ratio ‘(total ratio 0.27)’ change to ‘(total ratio 0.24)’.
The precursor total area ratio is a weighted mean, using the internal standard peak area as the weights,
which simplifies algebraically to:

Removing either a light or heavy peak removes the peak for its matching transition. Hence, when only
one pair of transitions remain, as with y7 in this case, the ratio between the light and heavy peaks of
that transition (here 0.24) will also be the total area ratio for the precursor.

Adjusting Peak Boundaries to Exclude Interference
To adjust the peak integration boundaries in an attempt to remove interference from the quantitative
measurements, perform the following steps:




On the Edit menu, click Undo (ctrl-Z), to undo the peak removal from the last section.
Select the peptide ‘ETFPILVEEK’.
Click the mouse below the x-axis just right of where the light (red) chromatogram reaches a
minimum between the desired peak and the interference peak (about 29.8 minutes), and drag
to where the heavy (blue) encounters a second peak at its right edge (about 30.4 minutes).

This should leave Skyline showing something like:
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In this case, y4 and y3 show ratios of 0.31 and y7 shows 0.23, yielding a weighted mean, precursor total
ratio of 0.26.
The two total ratio values 0.24 and 0.26 produced by the two different techniques of dealing with
interference are equally close to the true ratio of 0.25 for this 1 to 4 (light to heavy) SILAC mix. The
ratios of the peaks that showed interference (y3 and y4 for the EFP peptide), however, are closer to 1:3
than 1:4, calling into question how well this manual adjustment technique is actually working, and
highlighting the reason we prefer removing such transitions entirely from quantitative calculations.
Further inspection of the data in this document will show you that most of the ratios for these peptides
are extremely close to the expected value of 0.25. Also where a precursor has 4 or more transitions,
Skyline displays a dot-product (dotp) value between the peak areas and the matching MS/MS peak
intensities. Most of these are quite close to 1.0, for an exact match.
Finally, before moving on to the second document in this tutorial, you many notice that 2 peptides
(K.YVDPNVLPETESLALVIDR.L and K.FPEPGYLEGVK.T) have transitions with only blank space where the
others have green or red circles. This means the mzXML file you imported contained no data for these
transitions. You can open the mzXML file in a text editor and search for the precursor m/z values to
verify yourself that the precursors lack the transitions indicated by the original transition list. These
types of anomalies are fairly typical of working with transition lists created either manually or by tools
receiving less use and testing than Skyline.

Preparing a Document for CPTAC Study 7
In this next section, you will be working with the inter-laboratory CPTAC Study 72, completed by the
Verification Working Group before even the initial release of Skyline version 0.1. Methods were created
using spreadsheets and the resulting mass spectrometer data was analyzed using vendor-specific
software.

Preparing a Document to Accept the Study 7 Transition List
Again the first task is to create a Skyline document from an existing transition list. The first step in
inserting any transition list into Skyline is examining the transition list to understand what settings
Skyline will require to recognize the m/z values in the list. To begin this examination, use Microsoft
Excel to open the file ‘Study7 transition list.xls’ in the Study 7 subfolder of the ExistingQuant folder you
created for this tutorial.
You should be presented with a spreadsheet that looks something like:
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You can tell that this is a spreadsheet created manually by someone who put significant effort, using
borders, merged cells and highlighting, into making this set of transitions intelligible to other people, a
job which Skyline now handles automatically.
Each peptide in this list has a light and heavy form. In the ‘Signature Peptide’ column for each heavy
peptide a single stable isotope labeled amino acid residue is highlighted in red. Scroll down through the
entire list, and you will see that there are 4 labeling schemes:
1.
2.
3.
4.

6 peptides have C-terminal Lysine labeled, with an 8 Dalton increase.
2 peptides have C-terminal Arginine labeled, with a 6 Dalton increase.
2 peptides have an internal Valine labeled, with a 5 Dalton increase.
1 peptide has an internal Leucine labeled, with a 6 Dalton increase.

This labeling scheme is impossible to represent with only global modifications, like the ones used for the
MRMer document, because some of the Lysine and Arginine labeled peptides also contain internal
Valines and Leucines. The simplest strategy for dealing with this is to use global modifications for Cterminal Lysine and Arginine again, as you did for the MRMer document, and then apply the Valine and
Leucine modifications manually.
To prepare a new document with appropriate modifications for the Study 7 transition list, perform the
following steps:
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On the Skyline toolbar, click the Save button to save changes to the MRMer document.
On the Skyline toolbar, click the New Document button on the far left.
On the Settings menu, click Peptide Settings.
Click the Modifications tab (if necessary).
Click the Edit List button beside the Isotope modifications list.
Select the ‘Label:13C(6)15N(4) (C-term R)’ modification, so that your new modification will be
added below it.
Click the Add button on the Edit Isotope Modifications form.
Choose ‘Label:13C(6) (C-term R)’ from the Name dropdown list of the Edit Isotope Modification
form.

The 13C checkbox are automatically checked, to tell Skyline to use 13C for all carbon atoms present in an
Arginine molecule, for a total mass shift of 6 Daltons (6x 13C).
The Edit Isotope Modification form should now look like:

To finish preparing the document for the Study 7 transition list, do the following:






Click the OK button in the Edit Isotope Modification form.
Click the OK button in the Edit Isotope Modifications form.
Check the ‘Label:13C(6) (C-term R)’ modification you just created.
Uncheck the ‘Label:13C(6)15N(4) (C-term R)’ modification created for the MRMer document, if
not unchecked.
Make sure the checkbox for the ‘Label:13C(6)15N(2) (C-term K)’ modification created for the
MRMer document is still checked.
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Make sure the checkbox in the Structural modifications list for ‘Carbamidomethyl Cysteine’ is
still checked.
Click the Library tab.
Uncheck the ‘Yeast_mini’ library used in the MRMer document, if not unchecked.
Click the Digestion tab.
Choose ‘None’ in the Background proteome droplist, if not already ‘None’.
Click the OK button in the Peptide Settings form.

Pasting a Transition List into the Document
Now switch back to Excel, and click on the ‘Raw’ tab in the Study 7 spreadsheet. On this page, you will
see the raw transition list, with 66 transitions, that was imported into the 4000 QTRAP instruments used
in the study. Since you know Skyline still lacks the information in its settings to handle the heavy
transitions for the Valine and Leucine labeled peptides, now click on the ‘Simple’ spreadsheet tab, left of
the horizontal scrollbar at the bottom, where you will find a version of the same page with those 9
transitions removed.
To add these transitions to your new Skyline document, perform the following steps:





Select all 6 columns and 57 rows on the ‘Simple’ page of the Study 7 spreadsheet.
Copy the cells (ctrl-C).
Switch back to Skyline.
On the Edit menu, click Paste (ctrl-V).

Skyline should present the following error message:

Messages like this are not uncommon when working with transition lists created outside Skyline. Others
are presented in the Skyline instructional video on this subject (Video 3: Existing Experiments). Some of
the most common reasons for seeing an error of this type are:
1. Forgetting to specify a necessary modification
2. Errors in the m/z values created manually or by other tools
3. Including m/z values outside the bounds of the current instrument settings
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This last potential cause is the case for the current transition list, and you can see the message directs
you to the Instrument tab in the Transition Settings form.
To correct this issue, perform the following steps:








Click the OK button in the error message.
On the Settings menu, click Transition Settings.
Click the Instrument tab.
Enter ‘1800’ in the Max m/z field.
Click the OK button.
On the Edit menu, click Paste (ctrl-V) again.
On the Edit menu, choose Collapse All and click Peptides (ctrl-shift-D).

This should leave the Skyline peptide view looking like:

Adjusting Modifications Manually
Eight peptides display bold, blue C-terminal K or R, but the other 3 lack a labeled amino acid. Those are
the ones that need V or L explicitly labeled, because these modifications cannot be achieved through the
document settings.
To specify an isotope modification on the V in the first peptide, perform the following steps:






Select the ‘AGLCQTFVYGGCR’ peptide.
On the Edit menu, click Modify Peptide.
Select the blank entry from the Isotope heavy droplist for the C-terminal R to remove the stable
isotope label from this Arginine.
Select ‘<Add…>’ from the Isotope heavy droplist for the V residue in this peptide.
Choose ‘Label:13C’ from the Name dropdown list of the Edit Isotope Modification form.
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The Edit Isotope Modification form should look like:

This modification will apply a varying mass shift to any amino acid, depending on how many Carbon
atoms it contains. Click the OK button to return to the Edit Modifications form, which should now look
like:
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Click the OK button on the Edit Modifications form to return to the document.
The Valine in the selected peptide will not yet be bold, because the peptide still does not contain a
heavy precursor. To add the heavy precursor now, do the following:




Hover the mouse over the peptide, and click the drop arrow that appears to its right.
Check the ‘747.3481++ (heavy)’ checkbox in the pick list that appears.
Click the green check button in the top left corner (or press Enter).

The peptide view should now look like:
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Now expand both the ‘744.8398++’ precursor and the ‘747.3481++ (heavy)’ precursor, clicking on the ‘+’
symbol to the left of the light and heavy precursor ions, to verify that they contain matching transitions,
and they differ by 5 Daltons, as expected.
To create labeled precursors for the two remaining peptides, perform the following steps:














Right-click on the peptide ‘IVGGWECEK’, and click Modifiy.
Select the blank entry from the Isotope heavy droplist for the C-terminal K to remove the stable
isotope label from this Lysine.
Select the ‘Label:13C’ modification from the Isotope heavy droplist for the V residue in this
peptide.
Click the OK button.
Hover the mouse over the peptide, and click the drop arrow that appears to its right.
Check the ‘541.7637++ (heavy)’ checkbox in the pick list that appears.
Click the green check button (or press Enter).
Right-click on the peptide ‘YEVQGEVFTKPQLWP’, and click Modify.
Select the ‘Label:13C’ modification from the Isotope heavy droplist for the L residue in this
peptide.
Click the OK button.
Hover the mouse over the peptide, and click the drop arrow that appears to its right.
Check the ‘913.9746++ (heavy)’ checkbox in the pick list that appears.
Click the green check button (or press Enter).

You now have a Skyline document that accurately reflects the information in the original Study 7
transition list. Save this document to ‘Study 7.sky’ in the Study 7 subfolder of the ExistingQuant folder.
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Importing Data from a Multiple Sample WIFF File
Thanks to the support of all four major triple quadrupole vendors, Skyline now installs with full support
for importing all of their formats without requiring any conversion. This means you can import data into
this document from one of the sites that used a 4000 QTRAP to measure these transitions by performing
the following steps:





On the File menu, choose Import and click Results.
Click the OK button on the Import Results form to import single-injection replicates.
Select the file ‘CPTAC_7_3_080829.wiff’ in the Study 7 folder.
Click the Open button in the Import Results Files form.

Skyline may take a second or two to read the list of sample names in this multiple sample WIFF file, but
then it should present you with a form that looks like:

For this tutorial, to reduce the time that will be required to complete the import:




Uncheck the entries containing the text ‘Blank’ (1 sample), ‘QC’ (4 samples) and ‘gradientwash’
(4 samples).
Uncheck the ‘A2’ (4 samples) and ‘A3’ (4 samples) entries at the end also.
Click the OK button.
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Skyline should present the following message to allow you to remove the repeated prefix ‘7_3_’ from all
of the names it will use to display information about these replicates:

Click the Remove button to accept this operation.
Skyline will begin importing the data from this WIFF file into its high-performance data cache file (Study
7.skyd), where it can be accessed much faster, and where all imported data for a document is
compressed into a single file for easy sharing.

Inspecting and Adjusting Peak Integration
While Skyline is importing the raw data, which may take several minutes to complete, you can begin
rearranging the graph views for optimal viewing. To show and reposition the peak area and retention
time replicate comparison views, do the following:






On the View menu, choose Retention Times and click Replicate Comparison (F8).
Click and drag the window to the bottom edge of the Skyline window to dock it there.
On the View menu, choose Peak Areas and click Replicate Comparison (F7).
Click and drag the window to the right edge of the Skyline window to dock it there.
Adjust the view proportions to look something like the image below.
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The currently selected peptide ‘YEVQGEVFTKPQLWP’, which was the peptide at the C-terminal end of
CRP protein, was actually somewhat problematic for the Verification Working Group in Study 7. As the
data is imported, you can see that Skyline still sometimes fails to integrate the peaks across its replicates
consistently. Several retention time outliers remain, and even some of the closer peaks over 25 minutes
do not appear to be the same peptide, as the majority integrated at about 24.7 minutes. One clear
problem is that the heavy, spiked in form is never very intense relative to the light, endogenous form.
Note that you can hover over the bars in either of the replicate charts until a hand cursor appears, and
then click to navigate to the chromatogram for the corresponding replicate. You could use this to
navigate to the chromatogram for each likely misidentified peak, and correct it using the same
technique you used in the MRMer document, clicking and dragging below the x-axis, but for this tutorial,
you can just delete this peptide, as the Verification Working Group did for their subsequent
experiments.
You will see that Skyline has done a much better job of integrating the rest of the peptides in this
document. In the current Skyline version 0.7, automatic peak integration is greatly improved over
previous Skyline releases. As in any real dataset, however, this document contains transitions that will
require some manual integration.
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First, in the image above, you can see that the precursor ‘541.7637++ (heavy)’ for the peptide
‘IVGGWECEK’ appears to be missing data. This is because the transition list supplied to the mass
spectrometer only specified on decimal place for precursor m/z, and it was rounded incorrectly to
‘541.7’. You can check this on the ‘Raw’ tab in the Excel spreadsheet.
To get the correctly calculated precursor in this document to match up with the measured data, do the
following:




On the Settings menu, click Transition Settings.
Enter ‘0.065’ in the M/Z match tolerance field of the Instrument tab.
Click the OK button.

This should cause a green circle to appear beside the ‘541.7637++ (heavy)’ precursor.
Another integration issue is that many elements in the peptide view display orange and red circles,
indicating transitions with no integrated peak area. This is quite useful during certain phases of method
refinement, as discussed in the Targeted Method Refinement tutorial, but for a highly refined method
like this, it tends to lead to less accurate quantitative measurements. For this reason, an option to
integrate peak areas for all transitions between the boundaries of the most intense peak has been
added. To turn this on now, do the following:


On the Settings menu, click Integrate All.

Skyline should now look something like:

26

Data Inspection with Peak Areas View
The Peak Areas view in the image above gives you a pretty clear idea of what the Study 7 experiment
was. It was a calibration curve with each concentration measured in technical quadruplicate. You can
see that the heavy isotope labeled internal standard was injected at a constant concentration, but that
over 50+ injections its peak area is degrading slightly. Although in the Retention Times view, you can
see the peptide retention time was extremely stable, perfect for use in scheduled runs.
In this section, you will focus on the Peak Areas view and the many options it provides for inspecting
multiple replicate data sets. To give the Peak Areas view more room on your screen:


Double-click in the titlebar labeled Peak Areas.

The Peak Areas view should pop out of the main Skyline window and float above it. Reposition it out of
the way of the peptide view.
To get started select each of the 10 remaining peptides in this document, and you will see that the first
peptide and the last 5 peptides present peak area charts similar to the one in the image above, while the
4 peptides between these appear much less precise.
One important reason for co-injecting the stable isotope labeled reference peptides is that they can be
used to normalize the peak areas of the endogenous unlabeled peptides, which should remove some of
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the run-to-run variability in those measurements. To see this visually in the Peak Areas view, do the
following:


Right-click in the Peak Areas chart, choose Normalize To and click Heavy.

Review again the 6 peptides that appeared well behaved before. Selecting the peptide
SSDLVALSGGHTFGK, you should now see a normalized chart like:

You will see that, indeed, precision among the replicates for each concentration appears to have
improved.
Review the other 4 peptides, and you will see that they still do not display the expected pattern.
Another interesting way of looking at this normalization is by each transition separately. In a well
behaved peptide, the ratio of each light transition to its heavy counterpart should be relatively similar.
To review the ratios of the transitions separately, do the following:



On the Edit menu, choose Expand All and click Peptides (ctrl-D).
Select the light precursor for each peptide.

For the 6 well behaved peptides, you should see a chart like the one below, with the ESDTSYVSLK
peptide light precursor 564.7746++ selected:
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As expected, the ratios are quite similar. The second and third peptides (INDISHTQSVSAK and
LFTGHPETLEK) are not quite as clean, but no real problems in transition ratios stick out. For the fourth
peptide (HGFLPR), however, when its light 363.7059++ precursor is selected, should cause the peak area
graph to look like:
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This seems to indicate some interference in the transition for y3, since its ratio, at low concentrations, is
so different from the others for this peptide.
The Peak Areas view provides another way of inspecting the relative intensities of the transitions within
a precursor. You can use it now to take another look at the HGFLPR peptide, by doing the following:


Right-click the Peak Areas chart, choose Normalize To and click Total.

The chart should change to something like:
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Again this chart clearly indicates interference on the transition for y3 (brown) that becomes less of a
factor as the concentration of the endogenous peptide increases, beyond the E replicates. If you move
the peak area view to a location where you can also see the chromatogram charts, you can click on the
individual bars to see the interfering peak, which, in this case, is pretty clear, as in replicate E_03 below:

As with the case in the MRMer document, you might attempt to adjust the integration boundaries to
exclude the interfering peak, but it is probably a better idea to just delete the y3 transition altogether,
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especially since it never provides a very large contribution to the total peak area for the peptide. To gain
some insight into the precision of these measurements, do the following:




On the View menu, choose Peak Areas and click Peptide Comparison (ctrl-F7).
On the View menu, choose Transitions and click Total (ctrl-F10).
Right-click on the Peak Areas chart and click CV Values.

The Peak Areas chart should have changed to look something like:

If the peptides do not appear in this order, do the following:


Right-click on the Peak Areas chart, choose Order and click Document.

Of course, for analyte peptides, shown in red, the coefficients of variance (CV) are very high and of no
real intereste, because the data set contains 10 different concentrations points for the analyte proteins
and their peptides. The CV values for the heavy peptides, however, shown in blue, are informative,
since they were supposed to be injected into all samples at a constant concentration. Given what you
have seen so far, it should not be surprising that the 6 peptides identified as clearly displaying the
expected concentration changes also have CV values around 10% or lower, while the other 4 peptides
have CV values closer to 40% or even %50.
With just a few simple operations in Skyline, you have learned things about this data set that required
weeks and the involvement of statisticians and programmers for the Verification Working Group to learn
in the original study. If you have done the Targeted Method Refinement tutorial, you may now be
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imagining why you would want to run a refinement cycle involving a scheduled multi-replicate data set
to better understand how your targeted peptides respond in this setting before measuring them on high
value samples.

Annotating Replicates with Concentration Values
It would be easier to interpret the data in the graphs if the X-Axis showed the concentration of the
sample instead of the name of the replicate.
Skyline allows you to associate additional information about the replicates by defining “Annotations”.







On the Settings menu, click Annotations…
Click the Edit List button on the Annotation Settings form.
Click the Add button on the Define Annotations form.
Type ‘Concentration’ in the Name field on the Define Annotation form.
Select ‘Number’ in the Type field.
Check the check box to the left of Replicates in the Applies To list.

The Define Annotation form should now look like:

Now finish defining the annotation and add it to your document by doing the following:


Click the OK button on the Define Annotation form.
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Click the OK button on the Define Annotations form.
Check the checkbox for the new ‘Concentration’ annotation.

The Annotation Settings form should now look like:



Click the OK button.

The Results Grid can be used to edit these annotation values. To show the Results Grid view, do the
following:


On the View menu, click Results Grid (Alt-2).

The Results Grid shows peak areas and other measured values. In order to ensure that the
‘Concentration’ column is visible, do the following:


Select the protein ‘APR’ in the peptide tree view.

The Results Grid should now only be showing you the Replicate Names and the Concentration
Annotation. The concentrations at which the samples were prepared were:
Sample
A
Concentration 0
(fmol/µL)

B
60

C
175

D
513

E
1500

F
2760

G
4980

H
9060

I
16500

J
30000

Use the above table to fill in the ‘Concentration’ value for each replicate. If you see the main Skyline
window flashing as you type in the Results Grid, you may want to allow Skyline to change rows in the
grid without activating the corresponding replicate chromatogram graph, by doing the following:


Right-click in the Results Grid, and click Synchronize Selection.
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When you are done entering these values, the bottom of the Results Grid will look like:

One place that this new annotation can be used is the Peak Areas Replicate Comparison graph





Select the peptide SSDLVALSGGHTFGK in the Peptide Tree view.
On the View menu, choose Peak Areas and click Replicate Comparison (F7).
Right-click on the Peak Areas graph, choose Group By and click Concentration.
Right-click on the Peak Areas graph, choose Normalize To and click Heavy.

The Peak Areas graph should now look like:
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This graph shows that the CVs are quite low until the very lowest concentrations. You can easily switch
to a graph showing the mean ratios with whiskers showing the standard deviations by doing the
following:


Right-click the Peak Areas graph, click CV Values.

This should change the graph to look like:
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Further Exploration
Eight different labs participated in Study 7, and each generated several data sets similar to the one you
have been reviewing in this tutorial. Not all of them, however, experienced the same issues in the same
ways. The data from a different site and a different sub-section of this study is also included with this
tutorial. In this case, the document has already been created and the data set imported.
To open the document with Study 7-II data from site 52, perform the following steps:





On the File menu, click Open (ctrl-O).
Navigate to the Study II subfolder under the Study 7 subfolder of the ExistingQuant folder
created at the beginning of this tutorial.
Select the ‘Study 7ii (site 52).sky’ file.
Click the Open button.

The file will open quickly, and you will see that the CV values for the injected isotope labeled standards
are different, appearing as in the chart below:

The peptide INDISHTQSVSAK is the only one of the 4 from the first data set that still has a CV around
40%, while the peptide LSEPAELTDAVK now has a CV around 25%. If you look at the Replicate
Comparison graph, in the Retention Times view, however, you will see that Skyline has chosen the
wrong peaks for 3 of the replicates (though this will likely be fixed in a future release):
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If you correct these by clicking and dragging beneath the x-axis, the CV for the heavy precursor of
LSEPAELTDAVK drops to around 10% with most of the other peptides.
To review light:heavy ratios in this data set, perform the following steps:



On the View menu, choose Peak Areas and click Replicate Comparison (F7).
Right-click on the Peak Areas graph, choose Normalize To and click Heavy.

You will find that the charts for all peptides, even INDISHTQSVSAK look quite nice in this data set:

This seems to indicate that the internal standard is doing its job of compensating for variance in
measurements of this peptide. To review the un-normalized data:
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Right-click on the Peptide Areas chart, choose Normalize To and click None.

It would be hard to guess from this chart that the normalization would be so effective:

Finally, returning to the peptide in which we detected interference in the first data set:




Select the light precursor 363.7059++ of the peptide HGFLPR.
Right-click on the Peak Areas chart, choose Transitions and click All.
Right-click on the Peak Areas chart, choose Normalize To and click Heavy.

Here also, you will see clear evidence of interference on the y3 transition:
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Unlike the first data set, however, it is much harder to see the interference by inspecting the individual
chromatograms. In this case, due to slightly different chromatography conditions, it is rarely possible to
see evidence of two peaks in the integrated range for y3, as in replicate E_03 shown below:

The NCI CPTAC Study 7 provided quite a lot more data, all of which is now public. Skyline can help you
learn a lot about this data quickly, even though the study was performed without its participants even
knowing that Skyline would ever exist.

Conclusion
In this tutorial, you have learned how easy Skyline makes it to approach data from experiments
designed and executed without any consideration for Skyline, whether those be your own experiments,
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before you started using Skyline, or experiments of others you wish to review or possibly repeat. For
both the published data sets of MRMer and NCI CPTAC Study 7, you quickly created a Skyline document
from transition lists, even when they contained relatively complicated modification schemes, including
isotope labeled internal standards.
You have also learned a bit about the features Skyline provides for working quantitative targeted
proteomics experiments involving isotope labeled peptide precursors. From the ease with which
isotope labeling modifications can be defined to the ease with which they can be assigned, Skyline
simplifies the work of creating instrument methods for these experiments. From accurate light:heavy
peak area ratios to powerful chart display options, Skyline gives you rich insight into data collected for
these experiments.
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