Skyline High Resolution Metabolomics
The Skyline Targeted Mass Spectrometry Environment provides informative visual displays of the raw
mass spectrometer data you import into your Skyline documents. Originally developed for proteomics
use, Skyline has been extended to work with generalized molecules. This tutorial explores using Skyline
for targeted quantification of small molecules using high resolution mass spectra.
In this tutorial, you will learn about Quantification of Polyunsaturated Fatty Acids in Plasma using NIST
SRM-1950 as a single-point external calibrant, used along with stable-isotope labeled internal standards.
You will explore:
•

Use of a molecular formula and adduct to assign a precursor accurate mass.

•

Analysis of high resolution accurate mass precursor quantification data in Skyline.

•

Quantification using single-point external calibration with SIL internal standards and surrogate
standards.

•

Use of a Concentration Multiplier to adjust the calibration range for each analyte.

Skyline aims to provide a vendor-neutral platform for targeted quantitative mass spectrometry research.
It can import raw data from the instrument vendors Agilent, SCIEX, Bruker, Shimadzu, Thermo-Scientific,
and Waters. The ability to import data across various instrument platforms facilitates cross-instrument
comparisons and multi-site studies. This remains equally true in using it to target small molecules, as it
has been for years in the field of proteomics.
If you have not already looked at the “Skyline Small Molecule Targets” tutorial you should do so now, in
order to pick up a few basics about how Skyline works with small molecule descriptions including
chemical formulas and adducts.

Getting Started
To start this tutorial, download the following ZIP file:
https://skyline.ms/tutorials/HiResMetabolomics.zip
Extract the files in it to a folder on your computer, like:
C:\Users\bspratt\Documents
This will create a new folder:
C:\Users\bspratt\Documents\HiResMetabolomics
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It will contain all the files necessary for this tutorial.
If you have been using Skyline prior to starting this tutorial, it is a good idea to revert Skyline to its
default settings. To do so:



Start Skyline.
On the Start Page, click Blank Document which looks like this:




On the Settings menu, click Default.
Click No on the form asking if you want to save the current settings.

The document settings in this instance of Skyline have now been reset to the default.
Since this tutorial covers a small molecule topic, you can choose the molecule interface by doing the
following:


Click the user interface control in the upper right-hand corner of the Skyline window, and click
Molecule interface which looks like this:

Skyline is operating in molecule mode which is displayed by the molecule icon
in the upper righthand corner of the Skyline window. Its original proteomics menus and controls are now hidden, allowing
you to focus on small molecule analysis.

Importing a Molecule Transition List into a Skyline Document
To add a set of target transitions for the small molecules in this experiment, do the following:


If you are an Excel user, open the provided PUFA_TransitionList.xlsx file. Otherwise, you can
open the CSV version PUFA_TransitionList.csv in any text editor.
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Review the column headers in the first row of this file, and then switch back to Skyline and do the
following:


On the Skyline Edit menu, choose Insert and click Transition List.

Skyline will show the Insert form, looking something like this (you may have a different column selection
and order from previous uses of Skyline):

You can see that there are some extra column headers in the Insert form, and the column order is not
the same in the form as in the spreadsheet. Both issues are easy to correct:



Click the Columns button.
Uncheck the columns that do not appear in the spreadsheet.
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This should result in a column picking menu like the one shown below:

Next do the following to reorder the columns in the Insert form:


Click and drag each column header you want to move to the order matching the spreadsheet.
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Once you have selected and arranged your columns, the Insert form should look like this:

To add the transitions specified in the spreadsheet, do the following:






Select the contents of the spreadsheet, excluding the first row containing the headers.
Click the Copy button on the toolbar (or press Ctrl-C on your keyboard).
Switch back to Skyline.
With the first cell in the form highlighted blue, press Ctrl-V on your keyboard to paste.
Click the Check for Errors button.

Note: If you accidentally copied the header row or got the column order wrong, then you will see an
error at this point.
There is an intentional error in the transition list: charge is given as 1, but the adduct is [M-H] resulting
in the error message shown below:
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Change the charge value to -1 in each row.
Click the Check for Errors button again.

The Insert form should look like this:

Notice that Skyline has automatically filled in the Label Type column, having determined that the first
two entries are a heavy/light labeled pair based on having the same name and formulas that differ only
in isotopic labeling (four of the hydrogens are replaced by Deuterium in the second formula).



Click on the Insert button.
On the Skyline Edit menu, choose Expand All and click Molecules.
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Your Skyline window should now look like this, displaying a tree of polyunsaturated fatty acids, along
with their stable-isotope internal standards (as applicable):

Note that for the molecules with a heavy labeled precursor, the label is expressed as part of the adduct
description for the heavy variant. The “[M4H2-H]” adduct tells you that four hydrogen atoms in the
molecule are replaced by deuterium or H2 (“M4H2”) and that it is ionized by a proton loss (“-H”).
You will notice that ALA (alpha-linoleic acid) does not have a heavy-labeled precursor. Instead, it will be
assigned a different stable-isotope labeled molecule as its surrogate standard. In this case d5-DHA will
be used because it is the closest in retention time. To prepare for this association, do the following:
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Right-click the “DHA” target, choose Set Standard Type, and click Surrogate Standard.

Transition Settings
Next, you will review the transition settings before importing the experimental mass spectrometer
results. To do this, perform the following steps:




On the Settings menu, click Transition Settings.
Click the Filter tab.
In the Ion types field, enter “f, p”.
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The Transitions Settings form should look like this:

NOTE: The “f,p” setting in Ion Types on the Filter tab means you are interested in both fragment and
precursor ion transitions. This Skyline document contains only precursor transitions, but the “f” is
harmless.







Click to the Full-Scan tab in the Transitions Settings form.
Set the Isotope peaks included field to “Count”.
Set the Precursor mass analyzer field to “Orbitrap”.
In the Peaks field, enter “2”.
Set the Resolving power field to “70,000”, At “200” m/z.
In the section Retention time filtering section, choose Include all matching scans.
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The Transitions Settings form should look like this:

Now the experimental mass spectrometer results can be imported.

Importing Mass Spectrometer Runs
Perform the following steps:





On the File menu, click Save. (Ctrl-S)
Save this document as “SM_HiRes_v1.sky” in the tutorial folder you created.
On the File menu, choose Import and click Results.
In the Import Results form, choose Import single-injection replicates in files.
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In the Files to import simultaneously dropdown list at the bottom of the form, click Many which
will provide the best import performance.
Click the OK button.
Select all 16 raw data folders in the tutorial folder by clicking the first listed and then holding
down the Shift key and clicking the last.

The Import Results Files form should look like this:



Click the Open button.
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The files should import within 30 seconds or so, leaving your Skyline window looking like this:

To take advantage of the Skyline summary graphs for viewing individual targets, do the following:







On the View menu, choose Peak Areas and click Replicate Comparison.
On the View menu, choose Retention Times and click Replicate Comparison.
Click and drag these views to dock them above the chromatogram graphs.
On the View menu, choose Document Grid.
In the Document Grid view, click the Reports menu, and then click Peptide Quantification.
Click and drag the Document Grid view and dock it next to the chromatogram graphs.

12

The Skyline window should now look like this:

Checking Peak Integration
Looking at the Retention Times – Replicate Comparison window, you can see by the lack of outliers that
Skyline did not have any problems with peak integration.

Preparing for ‘Single Point Quantification’
Next, follow these steps to prepare Skyline to produce calibrated quantitative values for the targeted
molecules based on an external single-point calibration run:








On the Settings Menu, click Molecule Settings.
Click the Quantification tab.
In the Regression fit field, select “Linear though zero”.
In the Normalization method, select “Ratio to Heavy”.
Leave the Regression weighting field set to “None”.
Leave the MS level field set to “All”.
In the Units field enter “uM”.
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The Molecule Settings form should look like this:



Click the OK button.

Return to the Document Grid view and do the following:


Click the Reports menu, and then click Replicates.
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To establish the role of each of the samples (replicates) in the study, as a standard, an unknown, or a
quality control run, edit the Sample Type and Analyte Concentration cells for each row as necessary so
the grid looks like this:

In this situation, the concentration given for the NIST sample (NIST-SRM-1950) is entered as “1”, since all
analytes have a different concentration. Think of this as establishing your standard as “One NIST Unit”.
Therefore, in the next step, the concentration multipliers will each be given as the actual concentration
of the analyte in the NIST SRM-1950 in order to adjust the target concentration of those analytes to
their respective reference values.



In the Document Grid, click on the Reports menu and then click Peptide Quantification.
Set the Concentration Multiplier and Normalization Method cells for each target as shown
below.
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The default normalization method is “Ratio to Heavy” when using stable-isotope internal standards, but
you need to set the “FA 18:3” analyte to use the previously-defined surrogate standard as the
denominator in the analyte to standard ratio.

Inspecting the Calibration Curves
Each entry in the Calibration Curve column is a clickable link that shows and activates the Calibration
Curve view for the molecule in that row.


Click on the calibration curve link for “FA 18:2”

The Calibration Curve view will appear looking like this:
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Note that the calibration curve by default has an intercept of 0, as defined by the method of
quantification (Settings menu, Molecule Settings, Quantification tab). Using a single concentration in
the external calibration runs defines a “single point” at that concentration and the average Light:Heavy
ratio of the measured runs. This point and the zero intercept, thus, define the linear equation used to
calibrate all other runs. The Calibration Curve graph shows the Unknown and Quality Control points
plotted on that line, because you did not enter known concentrations for them. In some experiments,
quality control runs are used where the concentrations are known, but in this case the quality control
runs are technical replicates of a sample pooled from the unknown samples.
The Document Grid or Report Grid can be used to export quantitative data (in micromolar) for each
sample analyzed.

Conclusion
In this tutorial, you have learned how to create a Skyline document that targets small molecules
specified as precursor ion chemical formulas and adducts. You imported a multi-replicate data set
collected on a Thermo Q Exactive Orbitrap mass spectrometer for a set of plasma samples, , and saw
how many existing Skyline features created initially for targeted proteomics use can now be applied to
small molecule data. You applied external single-point calibration to derive micromolar values for each
analyte in each run where the concentration was unknown.
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