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Skyline Absolute Quantification 

Introduction 
This tutorial covers how to determine the absolute abundance of a target protein using Selected 

Reaction Monitoring (SRM) mass spectrometry. Specifically, we will demonstrate how to use an external 

calibration curve with an internal standard heavy labeled peptide. 

Peptide absolute abundance measurements can be obtained using either a single-point or a multiple-

point calibration. Single-point calibration absolute abundance measurements are generated by spiking 

into a target sample a heavy labeled ‘standard’ version of the target peptide that is of known 

abundance. The absolute abundance of the ‘sample’ target peptide is obtained by calculating the 

relative abundance of the light ‘sample’ target peptide to the heavy ‘standard’ target peptide1. One 

drawback is that this approach assumes that a light-to-heavy ratio of 2 implies that the light peptide is 

actually twice as abundant as the heavy peptide – this is referred to as having a peptide response with a 

slope of 1. Furthermore, this approach of using a single point calibration makes the assumption that 

both the light and the heavy peptide are both within the linear range of the mass spectrometry 

detector.  However, these assumptions are not always correct2,3,4,5. 

Multiple-point calibration experiments correct for situations where the peptide response does not have 

a slope of 1. This calibration is done by measuring the signal intensity of a ‘standard’ peptide at multiple 

calibration points of known abundance and generating a calibration curve. This calibration curve can 

then be used to calculate the concentration of the target peptide in a sample, given the signal intensity 

of that peptide in that sample3. One drawback is that this method requires multiple injections into the 

mass spectrometer to build a calibration curve.  

To improve the precision of absolute abundance measurements using an external calibration curve, 

stable isotope labeled internal standards are often used6. Imprecise measurements of the ion intensity 

of a peptide often arise from sample preparation, autosampler or chromatographic irregularities. By 

adding an identical quantity of a standard heavy labeled peptide to each of the calibrants and the 

sample, one is able to measure the ratio of calibrant-to-standard or sample-to-standard. This approach 

is favored as this ratio is unaffected by some sample preparation, autosampler or chromatographic 

irregularities. Consequently, by performing peptide absolute quantification using an external calibration 

curve and an internal standard heavy labeled peptide one is able to obtain the most accurate and 

precise measurements while minimizing the amount of valuable sample that has to be used.   
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Experimental Overview 
This tutorial will work with data published in Stergachis et al.7 where the absolute abundance of GST-

tagged proteins were measured using a ‘proteotypic’ peptide present within the GST-tag (Tutorial Figure 

1A). For any absolute quantification experiment, it is critical to first identify one or more ‘proteotypic’ 

peptides that will be used to quantify the protein of interest. The peptide IEAIPQIDK was identified as 

‘proteotypic’ based on its strong signal intensity relative to other tryptic peptides in the GST-tag 

(unpublished). Also, this peptide uniquely identifies this schistosomal GST-tag as opposed to other 

human glutathione-binding proteins.   

For this experiment, FOXN1 protein containing an in frame GST-tag was generated using in vitro 

transcription/translation and full-length proteins were purified using glutathione resin (Tutorial Figure 

1B). Heavy labeled IEAIPQIDK peptide was then spiked into the elution buffer and the sample was 

digested and analyzed using selected reaction monitoring (SRM) on a Thermo TSQ Vantage triple-

quadrupole mass spectrometer. An external calibration curve was generated using different quantities 

of a light IEAIPQIDK peptide that was purified to >97% purity and the concentration determined by 

amino acid analysis. Heavy labeled IEAIPQIDK peptide was also spiked into these calibrants at the same 

concentration as in the FOXN1-GST sample (Tutorial Figure 1C). It is important to note that it does not 

matter what the concentration of the heavy peptide is in each of the samples, so long as it is the same. 

However, it is best if the amount of heavy peptide in the samples is similar to the amount of light 

peptide originating from FOXN1-GST. Also, it is best if the concentration of the light peptide originating 

from FOXN1-GST falls somewhere in the middle of the concentration range tested using the different 

calibrants. 
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Tutorial Figure 1.  Experimental Overview 
(A) Schistosomal GST-tag protein sequence. The tryptic peptide used for quantification purposes is 
indicated in red. 
(B) Schematic of the synthesis, enrichment, digestion and analysis of tagged proteins. 
(C) Samples monitored and the abundance of light and heavy IEAIPQIDK peptide in each. 

Getting Started 
To start this tutorial, download the following ZIP file: 

https://skyline.gs.washington.edu/tutorials/AbsoluteQuant.zip 

Extract the files in it to a folder on your computer, like: 

C:\Users\absterga\Documents 

This will create a new folder: 

C:\Users\absterga\Documents\AbsoluteQuant 

https://skyline.gs.washington.edu/tutorials/AbsoluteQuant.zip
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Now start Skyline, and you will be presented with a new empty document. 

Generating a Transition List 
Before you insert a peptide sequence into Skyline, it is important to make sure that all of the peptide 

and transition settings are correctly configured for this experiment. The settings described below are 

designed for 13C6
15N2 L-Lysine labeled internal standard peptides. If you are using a different isotope, 

please choose the appropriate isotope modification in the Peptide settings configuration.  

Configuring Transition settings: 
 On Settings menu, click Transition Settings. 

 Click the Prediction tab.  

 Choose Monoisotopic for the Precursor mass and the Product ion mass.  

 From the Collision energy drop-list choose the instrument that you will be using for your 

measurements. For this experiment, a Thermo TSQ Vantage was used for all measurements.  

 Click the Filter tab.  

 For these experiments we monitored doubly charged precursors (Precursor charges), and singly 

charged (Ion charges) y3 to yn-1 product ions (Ion types and Product Ions From and To).  

 The correct configuration of these tabs can be seen below.  
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Configuring Peptide settings: 
 On the Settings menu, click Peptide Settings. 

 Click the Modifications tab.  

 Click the Edit list button for Isotope modifications. 

 Click the Add button. 

 Choose Label:13C(6)15N(2) (C-term K) from the Name dropdown list. 

 Click the OK button. 

 Check the new Label:13C(6)15N(2) (C-term K) modification in the Isotope modifications list. 

 Since the experiment uses a heavy labeled internal standard peptide, ensure that the Internal 

standard type drop-list is set to heavy. 

 

Inserting a peptide sequence: 
 On the Edit menu, choose Insert and click Peptides. 

 Paste IEAIPQIDK into the Peptide Sequence box and GST-tag into the Protein Name box. 



6 
 

 Click the Insert button. 

 

After performing the above steps, the main screen of Skyline should appear as below. You can save this 

file as test_file or whatever you like in the folder you have created for this tutorial.  

 

Exporting a transition list: 
 On the File menu, choose Export and click Transition List. 

 The Export Transition List form can be configured as desired.  Below is what was used for this 

experiment. 
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 This exported transition list was used to generate an SRM method for a Thermo TSQ Vantage 

triple-quadrupole mass spectrometer.  

 

Analyzing SRM Data from Calibrants 
In this next section you will work with the nine samples indicated in Tutorial Figure 1C.  You will import 

the .RAW files into Skyline to view the data. Data will be imported into the saved Skyline document that 

was generated in the previous section. The files that you will import are contained in the folder you 

created for this tutorial and are called: 

 Standard_1.RAW 

 Standard_2.RAW 

 Standard_3.RAW 

 Standard_4.RAW 

 Standard_5.RAW 

 Standard_6.RAW 

 Standard_7.RAW 

 Standard_8.RAW 

 FOXN1-GST.RAW 
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These RAW files were collected in a random order and were interspersed among a larger set of runs. The 

results as fully processed with Skyline can be found in the Supplemental Data 2 for the original paper 

(http://proteome.gs.washington.edu/supplementary_data/IVT_SRM/Supplementary%20Data%202.sky.zip). 

Before you look at the FOXN1-GST sample, you should first become familiar with the standards. 

Importing RAW files into Skyline: 
 On the File menu, choose Import and click Results. 

 Click the Add single-injection replicates in files option in the Import Results form. 

 Click the OK button. 

 In the Import Results Files form, find and select all eight Standard RAW files listed above. 

 Click Open to import the files. 

 When presented with the option to remove the ‘Standard_’ prefix in creating replicate names, 

click Do not remove. 

It may take a few moments for Skyline to import all of the RAW files. 

 

To ensure that the chromatographic peaks for each of the standards looks good, it is best to view all of 

the traces next to each other in a tiled view.  

This can be done by clicking ctrl-T or on the View menu, by choosing Arrange Graphs and clicking Tiled.  

If you select the IEAIPQIDK peptide on the left side of the screen, you will see the heavy (Blue) and light 

(Red) traces loaded into the same window for each standard. 

http://proteome.gs.washington.edu/supplementary_data/IVT_SRM/Supplementary%20Data%202.sky.zip
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What to inspect when looking at the chromatographic traces for the standards: 

 Make sure that the correct peak is selected for both the heavy and light trace of each standard. 

 Make sure the peak shapes look Gaussian and do not show an excessively jagged appearance. If 

this is the case, it may be best to rerun your samples. 

 Make sure that the retention time is similar for the different standards. Widely varying retention 

times often indicate poor chromatography. 

Analyzing SRM Data from FOXN1-GST Sample 
Next you will want to import the FOXN1-GST.RAW file into the current Skyline document using the same 

instructions as detailed above. To ensure that this sample looks good, we will inspect the 

chromatographic trace, the fragmentation pattern and the retention time of both the heavy and light 

peak. 

Because this is already a refined method, on the Settings menu, click Integrate All. 

To focus on just the FOXN1-GST data, on the View menu, choose Arrange and click Tabbed (Ctrl-Shift-T), 

and click on the FOXN1-GST tab. 

The Retention Time comparison graph can be displayed by pressing F8 or on the View menu, by 

choosing Retention Times and then clicking Replicate Comparison. 

The Peak Areas comparison graph can be displayed by pressing F7 or on View menu, by choosing Peak 

Areas and then clicking Replicate Comparison.  

To view the relative contribution of each transition to the total signal intensity, you can right-click on the 

Peak Areas graph, choose Normalized To and click Total.  
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You can then select either the light or heavy precursor and inspect to ensure that: 

 The correct peak is selected for both the heavy and light trace. 

 The peak shape looks Gaussian and does not show an excessively jagged appearance. 

 The retention time is similar for the standards and the FOXN1-GST sample. 

 The relative contribution of each transition to the total signal is similar for each sample. If this 

does not appear to be so, then an incorrect peak is likely selected for one of the samples.  

Another way to view the data is to select the IEAIPQIDK peptide in the Peptide View to the left, as 

opposed to the individual light and heavy precursor ions.  
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To view the light-to-heavy ratio for each standard and the FOXN1-GST sample, you can right-click on the 

Peak Areas graph, choose Normalized To and click Heavy.  

The values displayed in this Peak Areas graph will be the ones we use to build our calibration curve. It 

can be easily observed from this graph that the light-to-heavy ratio for the FOXN1-GST sample falls 

somewhere in the middle of the ratios from our calibration points. This is ideal, as this portion of the 

calibration curve is best for quantification purposes.  

 

Generating a Calibration Curve 
For this tutorial, you will make a calibration curve in Skyline.  

Configuring quantification settings: 
 On the Settings menu, choose Peptide Settings. 

 Click the Quantification tab. 

 Change the Regression Fit to Linear. 

 Change the Normalization Method to Ratio to Heavy. 

 Type fmol/ul into the Units textbox 
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 Click OK 
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Specify the analyte concentrations of the external standards: 
 On the View menu, choose Document Grid 

 At the top of the Document Grid, click the Views dropdown and choose Replicates. 

 Click OK in the Edit Reports form. 

 For each of the standard replicates, change the Sample Type to Standard. 

 Fill in the Analyte Concentration with the values from the following table: 

Replicate Analyte Concentration 

Standard_1 40 

Standard_2 12.5 

Standard_3 5 

Standard_4 2.5 

Standard_5 1 

Standard_6 0.5 

Standard_7 0.25 

Standard_8 0.1 

The Document Grid should now look like this: 

 
 

View the calibration curve 
On the View menu, choose Calibration Curve 

You should see a window that looks like this: 
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The slope and intercept are displayed on the calibration curve.  They can be used to convert between 

peak area ratio and concentration with a standard y = m * x + b equation  

(concentration = slope * ratio + intercept) 

Also, calculated concentration of the currently selected replicate is displayed on the calibration form. 

Conclusion 
This tutorial presented the advantages of different absolute abundance experimental setups and 

demonstrated how to determine absolute abundances using an external calibration curve with an 

internal standard heavy labeled peptide. This method provides accurate and precise absolute 

measurements while minimizing the amount of valuable sample that has to be used during the 

experiment.  
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